指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
炒股叉_20190710_104118.png

炒股叉_20190710_104122.png

[lywrap=通达信副图指标公式][lycode=tdx,true]V1:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
V2:=POW(MA(LOW,5),2)+MA(LOW,5);
V3:=POW(MA(HIGH,5),2)+MA(HIGH,5);
V4:=(V1-LLV(V2,9))/(HHV(V3,9)-LLV(V2,9))*150+65;
DK:SMA(V4,3,1)*1.5,COLORFFFFFF;
DD:=SMA(DK,3,1);
DJ:3*DK-2*DD,COLORGREEN;
L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
L2:=EMA(L1,9);
L3:=BARSLAST(CROSS(L1,L2));
L4:=REF(L3,L3+1);
L5:=L2<REF(L2,L4);
变盘:=CROSS(L1,L2) AND L5;
DRAWTEXT( 变盘>0,DK+20,'●买'),COLOR005BF5;
STICKLINE( 变盘>0,DK,DK+40,2,0),COLOR005BF5;
W1:= EMA(CLOSE,12) - EMA(CLOSE,26);
W2:= EMA(W1,9);
W3:= 2*(W1-W2);
W4:= REF(W3,1);
W5:= CROSS(W4,W3) AND W4>0;
DRAWTEXT(W5 AND DJ>250,DJ,'减'),COLOR00B4FF;
STICKLINE(W5 AND DJ>250,DJ+20,DJ-40,2,0),COLOR00B4FF;
100,COLOR00FF00;
300,COLORFF00F8;[/lycode][lycode=tdx2,true]V1赋值:收盘价的5日简单移动平均的2乘幂+收盘价的5日简单移动平均
V2赋值:最低价的5日简单移动平均的2乘幂+最低价的5日简单移动平均
V3赋值:最高价的5日简单移动平均的2乘幂+最高价的5日简单移动平均
V4赋值:(V1-9日内V2的最低值)/(9日内V3的最高值-9日内V2的最低值)*150+65
输出DK:V4的3日[1日权重]移动平均*1.5,COLORFFFFFF
DD赋值:DK的3日[1日权重]移动平均
输出DJ:3*DK-2*DD,画绿色
L1赋值:(收盘价的3日指数移动平均 - 收盘价的13日指数移动平均)
L2赋值:L1的9日指数移动平均
L3赋值:上次L1上穿L2距今天数
L4赋值:L3+1日前的L3
L5赋值:L2<L4日前的L2
变盘赋值:L1上穿L2 AND L5
当满足条件变盘>0时,在DK+20位置书写文字,COLOR005BF5
当满足条件变盘>0时,在DK和DK+40位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR005BF5
W1赋值: 收盘价的12日指数移动平均 - 收盘价的26日指数移动平均
W2赋值: W1的9日指数移动平均
W3赋值: 2*(W1-W2)
W4赋值: 1日前的W3
W5赋值: W4上穿W3 AND W4>0
当满足条件W5ANDDJ>250时,在DJ位置书写文字,COLOR00B4FF
当满足条件W5ANDDJ>250时,在DJ+20和DJ-40位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR00B4FF
100,COLOR00FF00
300,COLORFF00F8
[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/1RFDDxWE10l7pzimf1ymryA

看了该指标的人还看了:
叶公跟庄指标    股海神偷指标    降龙贰式指标
均线进多头指标    主力主升指标    画线指标指标

使用道具 举报

回复