指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
炒股叉_20190710_104002.png

炒股叉_20190710_104011.png

[lywrap=通达信副图指标公式][lycode=tdx,true]AA:=MA(C,3)+MA(C,6);
BB:=MA(C,12)+MA(C,24);
CC:=(AA+BB)/4;
DD:=(C-CC)/CC*100,COLORRED,LINETHICK1;
EE:MA(DD,5),COLORYELLOW,LINETHICK2;
CG:=EE>0 AND DD>0;
STICKLINE(CG,0,EE,2,1)COLORGREEN;
DRAWICON(CROSS(EE,0),0,11);
DRAWICON(CROSS(0,EE),0,12);
0;[/lycode][lycode=tdx2,true]AA赋值:收盘价的3日简单移动平均+收盘价的6日简单移动平均
BB赋值:收盘价的12日简单移动平均+收盘价的24日简单移动平均
CC赋值:(AA+BB)/4
DD赋值:(收盘价-CC)/CC*100,画红色,线宽为1
输出EE:DD的5日简单移动平均,画黄色,线宽为2
CG赋值:EE>0 AND DD>0
当满足条件CG时,在0和EE位置之间画柱状线,宽度为2,1不为0则画空心柱.画绿色
当满足条件EE上穿0时,在0位置画11号图标
当满足条件0上穿EE时,在0位置画12号图标
0
[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/1XLmJT8C6slGgIm6ve-FeJA

看了该指标的人还看了:
叶公跟庄指标    股海神偷指标    降龙贰式指标
均线进多头指标    主力主升指标    画线指标指标

使用道具 举报

回复