指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 
炒股叉_20190710_103659.png

炒股叉_20190710_103711.png

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR1:=SUM(IF((C>REF(C,1)),V,IF((C<REF(C,1)),0-V,0)),0);
VAR2:=SUMBARS(V,CAPITAL);
VAR3:=(IF((C>LLV(C,VAR2)),1,0-1))*(IF((VAR2),1,0-1));
VAR4:=IF((VAR3=0-1),1,0);
VAR5:=(COUNT((VAR4=1),8)>3);
VAR6:=((SUM(AMOUNT,13))/(((AMOUNT)/(V))/(100)))/(100);
VAR7:=DMA((O+H+L+C)/(4),(V)/(VAR6));
VAR8:=(((C-VAR7)/(VAR7))*(100)<0-17);
VAR9:=((C-MIN((REF(C,5))*(0.83),(REF(C,21))*(0.72)))/(C)<0.05);
候鸟:=VAR8 AND VAR9 AND VAR5;
候鸟精确:=(候鸟>0) AND (REF(候鸟,1)=0 );
候鸟抄底:=COUNT(候鸟精确,5) AND C>O;
候鸟精确抄底:COUNT(候鸟抄底,5)=1 AND 候鸟抄底;[/lycode][lycode=tdx2,true]VAR1赋值:如果(收盘价>1日前的收盘价),返回成交量(手),否则返回如果(收盘价<1日前的收盘价),返回0-成交量(手),否则返回0的历史累和
VAR2赋值:成交量(手)累加至当前流通股本(手)的天数
VAR3赋值:(如果(收盘价>VAR2日内收盘价的最低值),返回1,否则返回0-1)*(如果(VAR2),返回1,否则返回0-1)
VAR4赋值:如果(VAR3=0-1),返回1,否则返回0
VAR5赋值:(统计8日中满足(VAR4=1)的天数>3)
VAR6赋值:((成交额(元)的13日累和)/(((成交额(元))/(成交量(手)))/(100)))/(100)
VAR7赋值:以(成交量(手))/(VAR6)为权重(开盘价+最高价+最低价+收盘价)/(4)的动态移动平均
VAR8赋值:(((收盘价-VAR7)/(VAR7))*(100)<0-17)
VAR9赋值:((收盘价-(5日前的收盘价)*(0.83)和(21日前的收盘价)*(0.72)的较小值)/(收盘价)<0.05)
候鸟赋值:VAR8 AND VAR9 AND VAR5
候鸟精确赋值:(候鸟>0) AND (1日前的候鸟=0 )
候鸟抄底赋值:统计5日中满足候鸟精确的天数 AND 收阳线
输出候鸟精确抄底:统计5日中满足候鸟抄底的天数=1 AND 候鸟抄底
[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/12SrlIVBn8pcIAUiWqSElMw

看了该指标的人还看了:
叶公跟庄指标    股海神偷指标    降龙贰式指标
均线进多头指标    主力主升指标    画线指标指标

使用道具 举报

回复