指标公式
软件: 通达信 
公式类型: 副图 选股 
二级分类: 波段 短线 买卖点 
炒股叉_20190710_103025.png

炒股叉_20190710_103033.png

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
控制仓位: 3.2,COLORC6C600;
3.5,COLOR0088FF;
庄家出仓: 3.5,COLORFF75FF;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLOR00FF00;
阶段底部:0.2,COLOR70DB93;
庄家进场:0.5,COLORYELLOW;
DRAWICON( FILTER(CROSS(动力线,庄家进场),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(庄家出仓,动力线),20),动力线+0.02,2);
DRAWICON( FILTER(CROSS(动力线,阶段底部),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(控制仓位,动力线),20),动力线+0.02,2);
强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;
数值:动力线,COLORA8A8A8;[/lycode][lycode=tdx2,true]VAR2赋值:10日内最低价的最低值
VAR3赋值:25日内最高价的最高值
输出控制仓位: 3.2,COLORC6C600
3.5,COLOR0088FF
输出庄家出仓: 3.5,COLORFF75FF
动力线赋值: (收盘价-VAR2)/(VAR3-VAR2)*4的4日指数移动平均
当满足条件动力线>1日前的动力线时,在动力线和1日前的动力线位置之间画柱状线,宽度为3,1不为0则画空心柱.,画红色
当满足条件动力线<=1日前的动力线时,在动力线和1日前的动力线位置之间画柱状线,宽度为3,1不为0则画空心柱.,COLOR00FF00
输出阶段底部:0.2,COLOR70DB93
输出庄家进场:0.5,画黄色
当满足条件动力线上穿庄家进场的20日过滤时,在动力线+0.02位置画1号图标
当满足条件庄家出仓上穿动力线的20日过滤时,在动力线+0.02位置画2号图标
当满足条件动力线上穿阶段底部的20日过滤时,在动力线+0.02位置画1号图标
当满足条件控制仓位上穿动力线的20日过滤时,在动力线+0.02位置画2号图标
输出强弱分界线:1.75,POINTDOT,线宽为2,COLOR70DB93
输出数值:动力线,COLORA8A8A8
[/lycode][/lywrap]


[lywrap=通达信选股公式指标][lycode=tdx,true]VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
FILTER(CROSS(动力线,0.5) OR CROSS(动力线,0.2),20);[/lycode][lycode=tdx2,true]VAR2赋值:10日内最低价的最低值
VAR3赋值:25日内最高价的最高值
动力线赋值: (收盘价-VAR2)/(VAR3-VAR2)*4的4日指数移动平均
动力线上穿0.5ORCROSS(动力线,0.2)的20日过滤[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1WgxY6cdnhOJOHNjahz5fnA

看了该指标的人还看了:
叶公跟庄指标    股海神偷指标    降龙贰式指标
均线进多头指标    主力主升指标    画线指标指标

使用道具 举报

回复