指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 
炒股叉_20190617_110351.png

炒股叉_20190617_110405.png

[lywrap=通达信副图指标公式][lycode=tdx,true]HSL:=EMA(VOL/CAPITAL,3);
ZDL:=HHV(HSL,240);
ZXL:=LLV(HSL,240);
XS:=MA(C,33);
锁定:EMA((HSL-ZXL)/ZXL*XS,13);
浮动:EMA((ZDL-HSL)/HSL*XS,13);
力量对比:锁定-浮动,COLORSTICK;
A:=1.1*C;
B:=0.9*C;
B1:=100*(WINNER(A)-WINNER(B));
锁定筹码 :100-B1;
C1:=MA(C,13)<REF(MA(C,13),1);
明天买:IF(CROSS(锁定筹码,90)AND C1,60,0)*2;
筹码锁定区:STICKLINE(锁定筹码>65 AND C1,锁定筹码-50,0,6,0),COLORGREEN;
VAR4:SMA(100*(C-LLV(L,55))/(HHV(H,55)-LLV(L,55)),13,1)-10;
安全区:VAR4<20,COLORFFFF00;
STICKLINE(安全区,VAR4,20,8,1),COLORYELLOW;
风险区:60;[/lycode][lycode=tdx2,true]HSL赋值:成交量(手)/当前流通股本(手)的3日指数移动平均
ZDL赋值:240日内HSL的最高值
ZXL赋值:240日内HSL的最低值
XS赋值:收盘价的33日简单移动平均
输出锁定:(HSL-ZXL)/ZXL*XS的13日指数移动平均
输出浮动:(ZDL-HSL)/HSL*XS的13日指数移动平均
输出力量对比:锁定-浮动,COLORSTICK
A赋值:1.1*收盘价
B赋值:0.9*收盘价
B1赋值:100*(以A计算的获利盘比例-以B计算的获利盘比例)
输出锁定筹码 :100-B1
C1赋值:收盘价的13日简单移动平均<1日前的收盘价的13日简单移动平均
输出明天买:如果锁定筹码上穿90ANDC1,返回60,否则返回0*2
输出筹码锁定区:当满足条件锁定筹码>65ANDC1时,在锁定筹码-50和0位置之间画柱状线,宽度为6,0不为0则画空心柱.,画绿色
输出VAR4:100*(收盘价-55日内最低价的最低值)/(55日内最高价的最高值-55日内最低价的最低值)的13日[1日权重]移动平均-10
输出安全区:VAR4<20,COLORFFFF00
当满足条件安全区时,在VAR4和20位置之间画柱状线,宽度为8,1不为0则画空心柱.,画黄色
输出风险区:60
[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/1EqafJomgUQhBAxC2xfKltg

看了该指标的人还看了:
与私募同进出指标    真涨指标,成功率非常高    三碗不过岗指标
主力买卖指标    明明白白指标    绝对底部指标

使用道具 举报

回复