指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 抄底逃顶 
炒股叉_20190617_105125.png

炒股叉_20190617_105130.png

[lywrap=通达信副图指标公式][lycode=tdx,true]大主力:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,LINETHICK2, ;
抄底信号:10, ,LINETHICK2,COLORRED ;
买入个股: IF(CROSS(大主力,抄底信号),20,10), ,LINETHICK2,COLORYELLOW;
DRAWTEXT(买入个股=20,21,'←买'),COLORWHITE;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3); VB:=(V9-VA)/2;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
庄家撤: IF(V4<=0,V4,0),COLORGREEN;
庄家进: IF(V4>=0,V4,0),COLORRED;
主力资金进: IF(VB>=0,VB,0),COLORYELLOW;
主力资金撤: IF(VB<=0,VB,0),COLORBLUE;
小心:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2 , COLORYELLOW;
买入信号: IF(CROSS(小心,10),15,0),STICK ,COLORRED ,LINETHICK4;
{DRAWTEXT(买入信号,15,'低') , COLORRED ;}

VAR199:=MA(CLOSE,80)-MA(CLOSE,10)/3;
VVVV:=CLOSE<VAR199 AND VOL/240>MA(VOL,5)/240 AND
CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;
底:(IF(VVVV,1,0))*15,STICK,COLORWHITE,LINETHICK4;
{DRAWTEXT(底,15,' ★底'),COLORWHITE;}
下单: IF(CROSS(3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),10),20,0),STICK ,COLORGREEN, LINETHICK4;
{DRAWTEXT(下单,10,'买!'),COLORGREEN;}
卖出:= IF(CROSS(84,3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1)),20,0),STICK ,COLORCYAN ,LINETHICK1;
{DRAWTEXT(卖出,21,'逃!'),COLORCYAN ;}
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
买股:=DD,COLOR0000FF,LINETHICK2;
底部:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
VAR6:=(2*C+H+L)/4;
VAR8:=LLV(LOW,34);
VARA:=HHV(HIGH,34);
防线B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLORCYAN;
B1:=EMA(防线B,5);
STICKLINE(防线B>0 AND 防线B-B1>=0,88,100,3,0),COLORRED;
STICKLINE(防线B>0 AND 防线B-B1<0,88,100,3,0),COLORGREEN;
STICKLINE(庄家进>REF(庄家进,1) AND 庄家进>0,庄家进,0,3,1),COLORYELLOW;
STICKLINE(庄家进<REF(庄家进,1) AND 庄家进>0,庄家进,0,3,1),COLORBLUE;[/lycode][lycode=tdx2,true]大主力赋值: 3*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均, ,线宽为2,
输出抄底信号:10, ,线宽为2,画红色
输出买入个股: 如果大主力上穿抄底信号,返回20,否则返回10, ,线宽为2,画黄色
当满足条件买入个股=20时,在21位置书写文字,画白色
V1赋值:(收盘价*2+最高价+最低价)/4*10
V2赋值:V1的13日指数移动平均-V1的34日指数移动平均
V3赋值:V2的5日指数移动平均
V4赋值:2*(V2-V3)*5.5
V5赋值:(8日内大盘的最高价的最高值-大盘的收盘价)/(8日内大盘的最高价的最高值-8日内大盘的最低价的最低值)*8
V6赋值:3*V5-2*V5的18日[1日权重]移动平均的5日指数移动平均
V7赋值:(大盘的收盘价-8日内大盘的最低价的最低值)/(8日内大盘的最高价的最高值-8日内大盘的最低价的最低值)*10
V8赋值:(大盘的收盘价*2+大盘的最高价+大盘的最低价)/4
V9赋值:V8的13日指数移动平均-V8的34日指数移动平均
VA赋值:V9的3日指数移动平均
VB赋值:(V9-VA)/2
V11赋值:3*(收盘价-55日内最低价的最低值)/(55日内最高价的最高值-55日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-55日内最低价的最低值)/(55日内最高价的最高值-55日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均
输出庄家撤: 如果V4<=0,返回V4,否则返回0,画绿色
输出庄家进: 如果V4>=0,返回V4,否则返回0,画红色
输出主力资金进: 如果VB>=0,返回VB,否则返回0,画黄色
输出主力资金撤: 如果VB<=0,返回VB,否则返回0,画蓝色
小心赋值: 3*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均,线宽为2 , 画黄色
输出买入信号: 如果小心上穿10,返回15,否则返回0,STICK ,画红色 ,线宽为4
VAR199赋值:收盘价的80日简单移动平均-收盘价的10日简单移动平均/3
VVVV赋值:收盘价<VAR199 AND 成交量(手)/240>成交量(手)的5日简单移动平均/240 ANDCLOSE>1日前的收盘价*1.08 AND 收盘价<收盘价的13日简单移动平均*1.3
输出底:(如果VVVV,返回1,否则返回0)*15,STICK,画白色,线宽为4
输出下单: 如果3*(收盘价-21日内最低价的最低值)/(21日内最高价的最高值-21日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-21日内最低价的最低值)/(21日内最高价的最高值-21日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均上穿10,返回20,否则返回0,STICK ,画绿色, 线宽为4
卖出赋值: 如果84上穿3*(收盘价-21日内最低价的最低值)/(21日内最高价的最高值-21日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-21日内最低价的最低值)/(21日内最高价的最高值-21日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均,返回20,否则返回0,STICK ,画青色 ,线宽为1
AA赋值:36日内最低价的最低值
BB赋值:30日内最高价的最高值
DD赋值:(((收盘价-AA)/(BB-AA))*(4)的4日指数移动平均)*(25)
买股赋值:DD,COLOR0000FF,线宽为2
底部赋值:(((DD-21日内DD的最低值)/(21日内DD的最高值-21日内DD的最低值))*(4))*(25)
VAR6赋值:(2*收盘价+最高价+最低价)/4
VAR8赋值:34日内最低价的最低值
VARA赋值:34日内最高价的最高值
防线B赋值:(VAR6-VAR8)/(VARA-VAR8)*100的8日指数移动平均,画青色
B1赋值:防线B的5日指数移动平均
当满足条件防线B>0AND防线B-B1>=0时,在88和100位置之间画柱状线,宽度为3,0不为0则画空心柱.,画红色
当满足条件防线B>0AND防线B-B1<0时,在88和100位置之间画柱状线,宽度为3,0不为0则画空心柱.,画绿色
当满足条件庄家进>1日前的庄家进AND庄家进>0时,在庄家进和0位置之间画柱状线,宽度为3,1不为0则画空心柱.,画黄色
当满足条件庄家进<1日前的庄家进AND庄家进>0时,在庄家进和0位置之间画柱状线,宽度为3,1不为0则画空心柱.,画蓝色
[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/1xClo696YmJmN9KRcynacUQ

看了该指标的人还看了:
上升之星指标    抄底神器指标    金财神SB指标
趋势操盘指标    五福临门指标    猎庄买点指标

使用道具 举报

回复