指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
炒股叉_20190614_103207.png

炒股叉_20190614_103217.png

[lywrap=通达信副图指标公式][lycode=tdx,true]RSVCC:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
STICKLINE( RSVCC>0,100,50,10,0),COLOR660044;
STICKLINE( RSVCC>0,50,0,10,0),COLOR003300;
N:=9;M1:=3;M2:=3;P:=9;
快线:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,,COLORRED,LINETHICK2;
慢线:=SMA(快线,M1,1)COLORCYAN;
空:=SMA(慢线,M2,1),COLOR00FF00;
牛股浮出:IF(BARSLAST(CROSS(慢线,空))<P AND BARSLAST(CROSS(空,慢线))<P AND CROSS(慢线,空) AND 慢线<20,90,0),COLOR0099FF;
STICKLINE(牛股浮出,0,60,9,0),COLORGREEN;
STICKLINE(牛股浮出,0,70,7,0),COLORFF0033;
STICKLINE(牛股浮出,0,80,6,0),COLORFF0066;
STICKLINE(牛股浮出,0,90,5,0),COLORFF0099;
STICKLINE(牛股浮出,0,100,3,0),COLORFF00CC;
STICKLINE(牛股浮出,0,105,1.5,0),COLOR0099FF;
STICKLINE(牛股浮出,0,105,0.6,0),COLORRED;
AA:=LLV(LOW,13);
BB:=HHV(HIGH,13);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股海神偷:DD,COLORRED,LINETHICK2;[/lycode][lycode=tdx2,true]RSVCC赋值:(收盘价-18日内最低价的最低值)/(18日内最高价的最高值-18日内最低价的最低值)*100
当满足条件RSVCC>0时,在100和50位置之间画柱状线,宽度为10,0不为0则画空心柱.,COLOR660044
当满足条件RSVCC>0时,在50和0位置之间画柱状线,宽度为10,0不为0则画空心柱.,COLOR003300
N赋值:9
M1赋值:3
M2赋值:3
P赋值:9
快线赋值:(收盘价-N日内最低价的最低值)/(N日内最高价的最高值-N日内最低价的最低值)*100,,画红色,线宽为2
慢线赋值:快线的M1日[1日权重]移动平均画青色
空赋值:慢线的M2日[1日权重]移动平均,COLOR00FF00
输出牛股浮出:如果上次慢线上穿空距今天数<PANDBARSLAST(空上穿慢线)<PANDCROSS(慢线,空)AND慢线<20,返回90,否则返回0,COLOR0099FF
当满足条件牛股浮出时,在0和60位置之间画柱状线,宽度为9,0不为0则画空心柱.,画绿色
当满足条件牛股浮出时,在0和70位置之间画柱状线,宽度为7,0不为0则画空心柱.,COLORFF0033
当满足条件牛股浮出时,在0和80位置之间画柱状线,宽度为6,0不为0则画空心柱.,COLORFF0066
当满足条件牛股浮出时,在0和90位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLORFF0099
当满足条件牛股浮出时,在0和100位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORFF00CC
当满足条件牛股浮出时,在0和105位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR0099FF
当满足条件牛股浮出时,在0和105位置之间画柱状线,宽度为0.6,0不为0则画空心柱.,画红色
AA赋值:13日内最低价的最低值
BB赋值:13日内最高价的最高值
DD赋值:(((收盘价-AA)/(BB-AA))*(4)的4日指数移动平均)*(25)
输出股海神偷:DD,画红色,线宽为2
[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/1a-JklcOSCDoRwwhdQimvoQ

看了该指标的人还看了:
绝佳买点指标    短线追踪指标    估抄底F指标
压力走势指标    中线指标    楼猪抄底指标

使用道具 举报

回复