请选择 进入手机版|继续访问电脑版
373 1 0

叶公跟庄指标 通达信 主图 波段 短线 买卖点 趋势 庄家主力

[复制链接]
admin 管理员 发表在 指标公式  2019-6-20 08:00:01 显示全部楼层 阅读模式

发表新帖
发表于 2019-6-20 08:00:01|阅读模式
指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 短线 买卖点 趋势 庄家主力 
炒股叉_20190520_104731.png

炒股叉_20190520_104735.png

[lywrap=通达信主图指标公式][lycode=tdx,true]生命线:EMA(CLOSE,60)+EMA(CLOSE,90)/2,LINETHICK2,COLORCC33FF;
庄心电:EMA(CLOSE,21)-1+EMA(VOL,5)/EMA(VOL,40),,COLORGRAY;
跟庄仙:ZIG(3,19),LINETHICK1,COLORGREEN;

DRAWTEXT(CROSS(REF(ZIG(3,19),1),ZIG(3,19)),HIGH*1.01,'庄出'), ,COLORYELLOW;
DRAWTEXT(CROSS(ZIG(3,19),REF(ZIG(3,19),1)),LOW*0.99,'庄吸'), ,COLORRED;

VAR3:=HHVBARS(ZIG(3, 19)>REF(ZIG(3,19),1) AND REF(ZIG(3,19), 1)<REF(ZIG(3,19), 2),0);

时间之窗:STICKLINE(VAR3=2 ,L*0.95,L*0.98,12,0),COLOR0000FF;
STICKLINE(VAR3=4 ,H*1.05,H*1.02,12,0),COLOR9966FF;
STICKLINE(VAR3=7 ,L*0.95,L*0.98,12,0),COLOR00FFFF;
STICKLINE(VAR3=12 ,H*1.05,H*1.02,12,0),COLORFF33FF;
STICKLINE(VAR3=20 ,L*0.95,L*0.98,12,0),COLOR0066FF;
STICKLINE(VAR3=33 ,H*1.05,H*1.02,12,0),COLORFFFF00;
STICKLINE(VAR3=54 ,L*0.95,L*0.98,12,0),COLOR006600;
STICKLINE(VAR3=88 ,H*1.05,H*1.02,12,0),COLOR00FF00;
STICKLINE(VAR3=143 ,L*0.95,L*0.98,12,0),COLORCCFFFF;
STICKLINE(VAR3=232 ,H*1.05,H*1.02,12,0),COLORFF0033;
STICKLINE(VAR3=376 ,L*0.95,L*0.98,12,0),COLORFF9966;[/lycode][lycode=tdx2,true]输出生命线:收盘价的60日指数移动平均+收盘价的90日指数移动平均/2,线宽为2,COLORCC33FF
输出庄心电:收盘价的21日指数移动平均-1+成交量(手)的5日指数移动平均/成交量(手)的40日指数移动平均,,画深灰色
输出跟庄仙:收盘价19%的之字转向,线宽为1,画绿色
当满足条件1日前的收盘价19%的之字转向上穿收盘价19%的之字转向时,在最高价*1.01位置书写文字, ,画黄色
当满足条件收盘价19%的之字转向上穿1日前的收盘价19%的之字转向时,在最低价*0.99位置书写文字, ,画红色
VAR3赋值:历史收盘价19%的之字转向>1日前的收盘价19%的之字转向ANDREF(收盘价19%的之字转向,1)<2日前的收盘价19%的之字转向距今天数
输出时间之窗:当满足条件VAR3=2时,在最低价*0.95和最低价*0.98位置之间画柱状线,宽度为12,0不为0则画空心柱.,COLOR0000FF
当满足条件VAR3=4时,在最高价*1.05和最高价*1.02位置之间画柱状线,宽度为12,0不为0则画空心柱.,COLOR9966FF
当满足条件VAR3=7时,在最低价*0.95和最低价*0.98位置之间画柱状线,宽度为12,0不为0则画空心柱.,COLOR00FFFF
当满足条件VAR3=12时,在最高价*1.05和最高价*1.02位置之间画柱状线,宽度为12,0不为0则画空心柱.,COLORFF33FF
当满足条件VAR3=20时,在最低价*0.95和最低价*0.98位置之间画柱状线,宽度为12,0不为0则画空心柱.,COLOR0066FF
当满足条件VAR3=33时,在最高价*1.05和最高价*1.02位置之间画柱状线,宽度为12,0不为0则画空心柱.,COLORFFFF00
当满足条件VAR3=54时,在最低价*0.95和最低价*0.98位置之间画柱状线,宽度为12,0不为0则画空心柱.,COLOR006600
当满足条件VAR3=88时,在最高价*1.05和最高价*1.02位置之间画柱状线,宽度为12,0不为0则画空心柱.,COLOR00FF00
当满足条件VAR3=143时,在最低价*0.95和最低价*0.98位置之间画柱状线,宽度为12,0不为0则画空心柱.,COLORCCFFFF
当满足条件VAR3=232时,在最高价*1.05和最高价*1.02位置之间画柱状线,宽度为12,0不为0则画空心柱.,COLORFF0033
当满足条件VAR3=376时,在最低价*0.95和最低价*0.98位置之间画柱状线,宽度为12,0不为0则画空心柱.,COLORFF9966
[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/1ya9DaIqXDqr4oJOSt6-d7w

看了该指标的人还看了:
冠军系统指标    碎心锁玉指标    与私募同进出指标
小黑马指标    准确买卖指标    超级资金指标

使用道具 举报

回复

精彩评论(1)

发表于 2019-6-22 11:04:35
这个指标还真不错

使用道具 举报

回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表