指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
前期涨幅不大的最好
炒股叉_20190515_104238.png

炒股叉_20190515_104245.png

[lywrap=通达信副图指标公式][lycode=tdx,true]M1:=MA(C,5);
M2:=MA(C,10);
M3:=MA(C,20);
M4:=MA(C,60);
V1:=MA(V,5);
V2:=MA(V,10);
V3:=MA(V,20);
JXDT:=M1>M2 AND M2>M3 AND M1>REF(M1,1) AND M2>REF(M2,1) AND M3>REF(M3,1) AND M4>REF(M4,1);
LXDT:=V2>V3 AND V3>REF(V3,1) AND CROSS(V,V1) AND CROSS(V,V2) AND CROSS(V,V3) AND V1>V3 AND REF(V1,1)>REF(V3,1) AND C-REF(C,1)>0;
SLZ:=MACD.DIF>MACD.DEA AND MACD.DIF>REF(MACD.DIF,1) AND MACD.DEA>0 AND MACD.DEA>REF(MACD.DEA,1);
AA:JXDT AND LXDT AND SLZ;[/lycode][lycode=tdx2,true]M1赋值:收盘价的5日简单移动平均
M2赋值:收盘价的10日简单移动平均
M3赋值:收盘价的20日简单移动平均
M4赋值:收盘价的60日简单移动平均
V1赋值:成交量(手)的5日简单移动平均
V2赋值:成交量(手)的10日简单移动平均
V3赋值:成交量(手)的20日简单移动平均
JXDT赋值:M1>M2 AND M2>M3 AND M1>1日前的M1 AND M2>1日前的M2 AND M3>1日前的M3 AND M4>1日前的M4
LXDT赋值:V2>V3 AND V3>1日前的V3 AND 成交量(手)上穿V1 AND 成交量(手)上穿V2 AND 成交量(手)上穿V3 AND V1>V3 AND 1日前的V1>1日前的V3 AND 收盘价-1日前的收盘价>0
SLZ赋值:平滑异同平均的DIF>平滑异同平均的DEA AND 平滑异同平均的DIF>1日前的平滑异同平均的DIF AND 平滑异同平均的DEA>0 AND 平滑异同平均的DEA>1日前的平滑异同平均的DEA
输出AA:JXDT AND LXDT AND SLZ
[/lycode][/lywrap]


下载地址:https://pan.baidu.com/s/1g-78q7FuZlFaWpLPDg_jMw

看了该指标的人还看了:
绝佳买点指标    股海神偷指标    短线追踪指标
估抄底F指标    压力走势指标    中线指标

使用道具 举报

回复