指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 短线 买卖点 趋势 
炒股叉_20190513_105513.png

炒股叉_20190513_105518.png

[lywrap=通达信主图指标公式][lycode=tdx,true]B1:=EMA((2*CLOSE+HIGH+LOW)/4,5);
A1:IF(EMA((2*CLOSE+HIGH+LOW)/4,6)>REF(EMA((2*CLOSE+HIGH+LOW)/4,6),1),B1,DRAWNULL),COLOR0000FF;
A2:IF(EMA((2*CLOSE+HIGH+LOW)/4,6)<REF(EMA((2*CLOSE+HIGH+LOW)/4,6),1),B1,DRAWNULL),COLOR00FF00;
B2:=EMA((2*CLOSE+HIGH+LOW)/4,13);
A3:IF(EMA((2*CLOSE+HIGH+LOW)/4,10)>REF(EMA((2*CLOSE+HIGH+LOW)/4,13),1),B2,DRAWNULL),COLOR0000FF;
A4:IF(EMA((2*CLOSE+HIGH+LOW)/4,10)<REF(EMA((2*CLOSE+HIGH+LOW)/4,13),1),B2,DRAWNULL),LINETHICK2,COLOR00FF00;
B3:=REF(EMA((LOW+CLOSE+OPEN)/3,25),1);
A5:IF(EMA((LOW+CLOSE+OPEN)/3,28)>REF(EMA((LOW+CLOSE+OPEN)/3,28),1),B3,DRAWNULL),LINETHICK3,COLOR0000FF;
A6:IF(EMA((LOW+CLOSE+OPEN)/3,28)<REF(EMA((LOW+CLOSE+OPEN)/3,28),1),B3,DRAWNULL),LINETHICK3,COLOR00FF00;
B4:=(EMA(LOW,125)+EMA((CLOSE+LOW)/2,125))/2;
A7:IF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2>REF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2,1),B4,DRAWNULL),POINTDOT,COLOR0000FF;
A8:IF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2<REF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2,1),B4,DRAWNULL),POINTDOT,COLOR00FF00;
短高H:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,COLORBLUE,LINETHICK1;
短低L:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,COLORBLUE,LINETHICK1;
D90H:=EMA(短高H,90)-(EMA(短高H,90)-EMA(短低L,90))*0.2,COLORRED,LINETHICK1;
D90L:=EMA(短低L,90)+(EMA(短高H,90)-EMA(短低L,90))*0.2,COLORRED,LINETHICK1;
高0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK1,COLORWHITE;
低0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK1,COLORWHITE;
中中中:=((XMA(XMA(H,15),15)+XMA(XMA(H,20),20)+XMA(XMA(H,30),30)+XMA(XMA(H,40),40))/4+(XMA(XMA(L,15),15)+XMA(XMA(L,20),20)+XMA(XMA(L,30),30)+XMA(XMA(L,40),40))/4)/2,LINETHICK0,COLORGREEN;
EMA中中中:=EMA(中中中,10),LINETHICK0,COLORWHITE;
A:=(3*C+L+O+H)/6;
B:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210,COLORRED,LINETHICK1;
D:=MA(B,10),COLORRED,LINETHICK2;
D14:=MA(B,14),COLORRED,LINETHICK2;
D21:=MA(B,21),COLORRED,LINETHICK2;
A9:=MA((3*C+L+O+H)/6,28);
B9:=(20*A9+19*REF(A1,1)+18*REF(A9,2)+17*REF(A9,3)+16*REF(A9,4)+15*REF(A9,5)+14*REF(A9,6)
+13*REF(A9,7)+12*REF(A9,8)+11*REF(A9,9)+10*REF(A9,10)+9*REF(A9,11)+8*REF(A9,12)
+7*REF(A9,13)+6*REF(A9,14)+5*REF(A9,15)+4*REF(A9,16)+3*REF(A9,17)+2*REF(A9,18)+
REF(A9,12))/210,COLORGREEN,LINETHICK1;
D1:=MA(B9,14),COLORGREEN,LINETHICK2;
中中顶:=(XMA(XMA(H,15),15)+XMA(XMA(H,20),20)+XMA(XMA(H,30),30)+XMA(XMA(H,40),40))/4*2-(XMA(XMA(L,15),15)+XMA(XMA(L,20),20)+XMA(XMA(L,30),30)+XMA(XMA(L,40),40))/4,LINETHICK2,COLORGREEN;
中中底:=(XMA(XMA(L,15),15)+XMA(XMA(L,20),20)+XMA(XMA(L,30),30)+XMA(XMA(L,40),40))/4*2-(XMA(XMA(H,15),15)+XMA(XMA(H,20),20)+XMA(XMA(H,30),30)+XMA(XMA(H,40),40))/4,LINETHICK2,COLORGREEN;
短中顶:=(XMA(XMA(H,5),5)+XMA(XMA(H,8),8)+XMA(XMA(H,11),11)+XMA(XMA(H,14),14)+XMA(XMA(H,4),4))/5+((XMA(XMA(H,5),5)+XMA(XMA(H,8),8)+XMA(XMA(H,11),11)+XMA(XMA(H,14),14)+XMA(XMA(H,4),4))/5-(XMA(XMA(L,5),5)+XMA(XMA(L,8),8)+XMA(XMA(L,11),11)+XMA(XMA(L,14),14)+XMA(XMA(L,4),4))/5)/2,LINETHICK0,COLORWHITE;
短中底:=(XMA(XMA(L,5),5)+XMA(XMA(L,8),8)+XMA(XMA(L,11),11)+XMA(XMA(L,14),14))/4-((XMA(XMA(H,5),5)+XMA(XMA(H,8),8)+XMA(XMA(H,11),11)+XMA(XMA(H,14),14)+XMA(XMA(H,4),4))/5-(XMA(XMA(L,5),5)+XMA(XMA(L,8),8)+XMA(XMA(L,11),11)+XMA(XMA(L,14),14)+XMA(XMA(L,4),4))/5)/2,LINETHICK0,COLORWHITE;
中顶:=(XMA(XMA(H,30),30)+XMA(XMA(H,40),40)+XMA(XMA(H,50),50)+XMA(XMA(H,60),60))/4*2.03-(XMA(XMA(L,30),30)+XMA(XMA(L,40),40)+XMA(XMA(L,50),50)+XMA(XMA(L,60),60))/4,LINETHICK2,COLORRED;
中底:=(XMA(XMA(L,30),30)+XMA(XMA(L,40),40)+XMA(XMA(L,50),50)+XMA(XMA(L,60),60))/4*1.97-(XMA(XMA(H,30),30)+XMA(XMA(H,40),40)+XMA(XMA(H,50),50)+XMA(XMA(H,60),60))/4,LINETHICK2,COLORRED;
长顶:=(XMA(XMA(H,90),90)+XMA(XMA(H,120),120)+XMA(XMA(H,150),150))/3*2.08-(XMA(XMA(L,90),90)+XMA(XMA(L,120),120)+XMA(XMA(L,150),150))/3,LINETHICK2,COLORYELLOW;
长底:=(XMA(XMA(L,90),90)+XMA(XMA(L,120),120)+XMA(XMA(L,150),150))/3*1.92-(XMA(XMA(H,90),90)+XMA(XMA(H,120),120)+XMA(XMA(H,150),150))/3,LINETHICK2,COLORYELLOW;
AF长:=EMA((CLOSE+HIGH+LOW)/3,18);
BF长:=REF(AF长,1);
AF中:=EMA((CLOSE+HIGH+LOW)/3,10);
BF中:=REF(AF中,1);
AF5:=EMA((CLOSE+HIGH+LOW)/3,6);
BF5:=REF(AF5,1);
AF3:=EMA((CLOSE+HIGH+LOW)/3,3);
BF3:=REF(AF3,1);
买入定位:=AF长>BF长 OR AF中>BF中 OR AF5>BF5 OR AF3>BF3;
卖出定位:=AF长<BF长 OR AF中<BF中 OR AF5<BF5;
顶底定位:=AF长<BF长 OR AF中<BF中 OR AF5<BF5 OR AF3<BF3;
STICKLINE(买入定位=1,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买入定位=1,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(AF中<BF中,LOW,HIGH,0.0,0),COLORGREEN;
STICKLINE(AF中<BF中,CLOSE,OPEN,3,1),COLORGREEN;
STICKLINE(卖出定位=1 AND 中中顶>中顶,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(卖出定位=1 AND 中中顶>中顶,CLOSE,OPEN,3,1),COLORGREEN;
STICKLINE(顶底定位=1 AND H>中中顶 AND H>中顶,CLOSE,OPEN,3,1),COLORGREEN;
STICKLINE(顶底定位=1 AND H>中中顶 AND H>中顶,LOW,HIGH,0.0,1),COLORGREEN;
加仓定位1:=卖出定位=1 AND 中中顶>中顶;
加仓定位2:=顶底定位=1 AND H>中中顶 AND H>中顶;
DRAWTEXT(中中中<EMA中中中 AND CROSS(AF中,BF中) AND 短中底<中中底 AND 短中底<中底,L*0.97,'↖大牛'),COLORFF00FF;
DRAWTEXT(中中中>=EMA中中中 AND CROSS(AF中,BF中) AND 短中底<中中底,L*0.97,'↖黑码'),COLORFF00FF;
DRAWTEXT(CROSS(BF3,AF3) AND H>中中顶 AND H>中顶,H*1.03,'↙【逃】'),COLORGREEN;
DRAWTEXT(加仓定位1=0 AND 加仓定位2=0 AND CROSS(AF中,BF中) AND 中中中>=EMA中中中,L*0.995,'↖追'),COLORYELLOW;
DRAWTEXT(CROSS(AF长,BF长) AND 中底<长底,L*0.97,'↖【赌】'),COLORRED;
DRAWTEXT(CROSS(AF长,BF长) AND 中底<长底 AND 中底>长底,L*0.97,'↖中底'),COLORYELLOW;
STICKLINE(AF中>BF中 AND 短中底<中底 AND 短中底<中底,CLOSE,OPEN,2,0),COLORRED;
DRAWTEXT(AF3>BF3 AND 短中底<中中底 AND H<中中底,L*0.985,'↖骗'),COLORWHITE;
STICKLINE(AF3>BF3 AND 短中底<中中底 AND H<中中底,CLOSE,OPEN,2,0),COLORRED;
STICKLINE(中中中>=EMA中中中 AND CROSS(AF中,BF中) AND AF中<中中中 AND AF中<(中顶+中底)/2 AND H<短中顶,CLOSE,OPEN,3,0),COLORRED;
DRAWTEXT(中中中>=EMA中中中 AND CROSS(AF中,BF中) AND AF中<中中中 AND AF中<(中顶+中底)/2 AND H<短中顶,L*0.97,'↖【买】'),COLORRED;
DRAWTEXT(CROSS(BF中,AF中) AND 中中中<EMA中中中,H*1.01,'↙卖'),COLORGREEN;
DRAWICON(AF中<中中中 AND AF中<(中顶+中底)/2 AND H<短中顶 AND CROSS(AF中,BF中) AND 中中中<EMA中中中,L*0.99,1);[/lycode][lycode=tdx2,true]B1赋值:(2*收盘价+最高价+最低价)/4的5日指数移动平均
输出A1:如果(2*收盘价+最高价+最低价)/4的6日指数移动平均>1日前的(2*收盘价+最高价+最低价)/4的6日指数移动平均,返回B1,否则返回无效数,COLOR0000FF
输出A2:如果(2*收盘价+最高价+最低价)/4的6日指数移动平均<1日前的(2*收盘价+最高价+最低价)/4的6日指数移动平均,返回B1,否则返回无效数,COLOR00FF00
B2赋值:(2*收盘价+最高价+最低价)/4的13日指数移动平均
输出A3:如果(2*收盘价+最高价+最低价)/4的10日指数移动平均>1日前的(2*收盘价+最高价+最低价)/4的13日指数移动平均,返回B2,否则返回无效数,COLOR0000FF
输出A4:如果(2*收盘价+最高价+最低价)/4的10日指数移动平均<1日前的(2*收盘价+最高价+最低价)/4的13日指数移动平均,返回B2,否则返回无效数,线宽为2,COLOR00FF00
B3赋值:1日前的(最低价+收盘价+开盘价)/3的25日指数移动平均
输出A5:如果(最低价+收盘价+开盘价)/3的28日指数移动平均>1日前的(最低价+收盘价+开盘价)/3的28日指数移动平均,返回B3,否则返回无效数,线宽为3,COLOR0000FF
输出A6:如果(最低价+收盘价+开盘价)/3的28日指数移动平均<1日前的(最低价+收盘价+开盘价)/3的28日指数移动平均,返回B3,否则返回无效数,线宽为3,COLOR00FF00
B4赋值:(最低价的125日指数移动平均+(收盘价+最低价)/2的125日指数移动平均)/2
输出A7:如果(最低价的125日指数移动平均+(收盘价+最低价)/2的250日指数移动平均)/2>1日前的(最低价的125日指数移动平均+(收盘价+最低价)/2的250日指数移动平均)/2,返回B4,否则返回无效数,POINTDOT,COLOR0000FF
输出A8:如果(最低价的125日指数移动平均+(收盘价+最低价)/2的250日指数移动平均)/2<1日前的(最低价的125日指数移动平均+(收盘价+最低价)/2的250日指数移动平均)/2,返回B4,否则返回无效数,POINTDOT,COLOR00FF00
短高H赋值:(20*最高价+19*1日前的最高价+18*2日前的最高价+17*3日前的最高价+16*4日前的最高价+15*5日前的最高价+14*6日前的最高价+13*7日前的最高价+12*8日前的最高价+11*9日前的最高价+10*10日前的最高价+9*11日前的最高价+8*12日前的最高价+7*13日前的最高价+6*14日前的最高价+5*15日前的最高价+4*16日前的最高价+3*17日前的最高价+2*18日前的最高价+20日前的最高价)/210,画蓝色,线宽为1
短低L赋值:(20*最低价+19*1日前的最低价+18*2日前的最低价+17*3日前的最低价+16*4日前的最低价+15*5日前的最低价+14*6日前的最低价+13*7日前的最低价+12*8日前的最低价+11*9日前的最低价+10*10日前的最低价+9*11日前的最低价+8*12日前的最低价+7*13日前的最低价+6*14日前的最低价+5*15日前的最低价+4*16日前的最低价+3*17日前的最低价+2*18日前的最低价+20日前的最低价)/210,画蓝色,线宽为1
D90H赋值:短高H的90日指数移动平均-(短高H的90日指数移动平均-短低L的90日指数移动平均)*0.2,画红色,线宽为1
D90L赋值:短低L的90日指数移动平均+(短高H的90日指数移动平均-短低L的90日指数移动平均)*0.2,画红色,线宽为1
高0赋值:(最高价的25日偏移移动平均的25日偏移移动平均-最低价的25日偏移移动平均的25日偏移移动平均)*1+最高价的25日偏移移动平均的25日偏移移动平均,线宽为1,画白色
低0赋值:最低价的25日偏移移动平均的25日偏移移动平均-(最高价的25日偏移移动平均的25日偏移移动平均-最低价的25日偏移移动平均的25日偏移移动平均)*1,线宽为1,画白色
中中中赋值:((最高价的15日偏移移动平均的15日偏移移动平均+最高价的20日偏移移动平均的20日偏移移动平均+最高价的30日偏移移动平均的30日偏移移动平均+最高价的40日偏移移动平均的40日偏移移动平均)/4+(最低价的15日偏移移动平均的15日偏移移动平均+最低价的20日偏移移动平均的20日偏移移动平均+最低价的30日偏移移动平均的30日偏移移动平均+最低价的40日偏移移动平均的40日偏移移动平均)/4)/2,线宽为0,画绿色
EMA中中中赋值:中中中的10日指数移动平均,线宽为0,画白色
A赋值:(3*收盘价+最低价+开盘价+最高价)/6
B赋值:(20*A+19*1日前的A+18*2日前的A+17*3日前的A+16*4日前的A+15*5日前的A+14*6日前的A+13*7日前的A+12*8日前的A+11*9日前的A+10*10日前的A+9*11日前的A+8*12日前的A+7*13日前的A+6*14日前的A+5*15日前的A+4*16日前的A+3*17日前的A+2*18日前的A+20日前的A)/210,画红色,线宽为1
D赋值:B的10日简单移动平均,画红色,线宽为2
D14赋值:B的14日简单移动平均,画红色,线宽为2
D21赋值:B的21日简单移动平均,画红色,线宽为2
A9赋值:(3*收盘价+最低价+开盘价+最高价)/6的28日简单移动平均
B9赋值:(20*A9+19*1日前的A1+18*2日前的A9+17*3日前的A9+16*4日前的A9+15*5日前的A9+14*6日前的A9+13*7日前的A9+12*8日前的A9+11*9日前的A9+10*10日前的A9+9*11日前的A9+8*12日前的A9+7*13日前的A9+6*14日前的A9+5*15日前的A9+4*16日前的A9+3*17日前的A9+2*18日前的A9+12日前的A9)/210,画绿色,线宽为1
D1赋值:B9的14日简单移动平均,画绿色,线宽为2
中中顶赋值:(最高价的15日偏移移动平均的15日偏移移动平均+最高价的20日偏移移动平均的20日偏移移动平均+最高价的30日偏移移动平均的30日偏移移动平均+最高价的40日偏移移动平均的40日偏移移动平均)/4*2-(最低价的15日偏移移动平均的15日偏移移动平均+最低价的20日偏移移动平均的20日偏移移动平均+最低价的30日偏移移动平均的30日偏移移动平均+最低价的40日偏移移动平均的40日偏移移动平均)/4,线宽为2,画绿色
中中底赋值:(最低价的15日偏移移动平均的15日偏移移动平均+最低价的20日偏移移动平均的20日偏移移动平均+最低价的30日偏移移动平均的30日偏移移动平均+最低价的40日偏移移动平均的40日偏移移动平均)/4*2-(最高价的15日偏移移动平均的15日偏移移动平均+最高价的20日偏移移动平均的20日偏移移动平均+最高价的30日偏移移动平均的30日偏移移动平均+最高价的40日偏移移动平均的40日偏移移动平均)/4,线宽为2,画绿色
短中顶赋值:(最高价的5日偏移移动平均的5日偏移移动平均+最高价的8日偏移移动平均的8日偏移移动平均+最高价的11日偏移移动平均的11日偏移移动平均+最高价的14日偏移移动平均的14日偏移移动平均+最高价的4日偏移移动平均的4日偏移移动平均)/5+((最高价的5日偏移移动平均的5日偏移移动平均+最高价的8日偏移移动平均的8日偏移移动平均+最高价的11日偏移移动平均的11日偏移移动平均+最高价的14日偏移移动平均的14日偏移移动平均+最高价的4日偏移移动平均的4日偏移移动平均)/5-(最低价的5日偏移移动平均的5日偏移移动平均+最低价的8日偏移移动平均的8日偏移移动平均+最低价的11日偏移移动平均的11日偏移移动平均+最低价的14日偏移移动平均的14日偏移移动平均+最低价的4日偏移移动平均的4日偏移移动平均)/5)/2,线宽为0,画白色
短中底赋值:(最低价的5日偏移移动平均的5日偏移移动平均+最低价的8日偏移移动平均的8日偏移移动平均+最低价的11日偏移移动平均的11日偏移移动平均+最低价的14日偏移移动平均的14日偏移移动平均)/4-((最高价的5日偏移移动平均的5日偏移移动平均+最高价的8日偏移移动平均的8日偏移移动平均+最高价的11日偏移移动平均的11日偏移移动平均+最高价的14日偏移移动平均的14日偏移移动平均+最高价的4日偏移移动平均的4日偏移移动平均)/5-(最低价的5日偏移移动平均的5日偏移移动平均+最低价的8日偏移移动平均的8日偏移移动平均+最低价的11日偏移移动平均的11日偏移移动平均+最低价的14日偏移移动平均的14日偏移移动平均+最低价的4日偏移移动平均的4日偏移移动平均)/5)/2,线宽为0,画白色
中顶赋值:(最高价的30日偏移移动平均的30日偏移移动平均+最高价的40日偏移移动平均的40日偏移移动平均+最高价的50日偏移移动平均的50日偏移移动平均+最高价的60日偏移移动平均的60日偏移移动平均)/4*2.03-(最低价的30日偏移移动平均的30日偏移移动平均+最低价的40日偏移移动平均的40日偏移移动平均+最低价的50日偏移移动平均的50日偏移移动平均+最低价的60日偏移移动平均的60日偏移移动平均)/4,线宽为2,画红色
中底赋值:(最低价的30日偏移移动平均的30日偏移移动平均+最低价的40日偏移移动平均的40日偏移移动平均+最低价的50日偏移移动平均的50日偏移移动平均+最低价的60日偏移移动平均的60日偏移移动平均)/4*1.97-(最高价的30日偏移移动平均的30日偏移移动平均+最高价的40日偏移移动平均的40日偏移移动平均+最高价的50日偏移移动平均的50日偏移移动平均+最高价的60日偏移移动平均的60日偏移移动平均)/4,线宽为2,画红色
长顶赋值:(最高价的90日偏移移动平均的90日偏移移动平均+最高价的120日偏移移动平均的120日偏移移动平均+最高价的150日偏移移动平均的150日偏移移动平均)/3*2.08-(最低价的90日偏移移动平均的90日偏移移动平均+最低价的120日偏移移动平均的120日偏移移动平均+最低价的150日偏移移动平均的150日偏移移动平均)/3,线宽为2,画黄色
长底赋值:(最低价的90日偏移移动平均的90日偏移移动平均+最低价的120日偏移移动平均的120日偏移移动平均+最低价的150日偏移移动平均的150日偏移移动平均)/3*1.92-(最高价的90日偏移移动平均的90日偏移移动平均+最高价的120日偏移移动平均的120日偏移移动平均+最高价的150日偏移移动平均的150日偏移移动平均)/3,线宽为2,画黄色
AF长赋值:(收盘价+最高价+最低价)/3的18日指数移动平均
BF长赋值:1日前的AF长
AF中赋值:(收盘价+最高价+最低价)/3的10日指数移动平均
BF中赋值:1日前的AF中
AF5赋值:(收盘价+最高价+最低价)/3的6日指数移动平均
BF5赋值:1日前的AF5
AF3赋值:(收盘价+最高价+最低价)/3的3日指数移动平均
BF3赋值:1日前的AF3
买入定位赋值:AF长>BF长 OR AF中>BF中 OR AF5>BF5 OR AF3>BF3
卖出定位赋值:AF长<BF长 OR AF中<BF中 OR AF5<BF5
顶底定位赋值:AF长<BF长 OR AF中<BF中 OR AF5<BF5 OR AF3<BF3
当满足条件买入定位=1时,在最低价和最高价位置之间画柱状线,宽度为0.0,1不为0则画空心柱.,画红色
当满足条件买入定位=1时,在收盘价和开盘价位置之间画柱状线,宽度为3,1不为0则画空心柱.,画红色
当满足条件AF中<BF中时,在最低价和最高价位置之间画柱状线,宽度为0.0,0不为0则画空心柱.,画绿色
当满足条件AF中<BF中时,在收盘价和开盘价位置之间画柱状线,宽度为3,1不为0则画空心柱.,画绿色
当满足条件卖出定位=1AND中中顶>中顶时,在最低价和最高价位置之间画柱状线,宽度为0.0,1不为0则画空心柱.,画绿色
当满足条件卖出定位=1AND中中顶>中顶时,在收盘价和开盘价位置之间画柱状线,宽度为3,1不为0则画空心柱.,画绿色
当满足条件顶底定位=1ANDH>中中顶ANDH>中顶时,在收盘价和开盘价位置之间画柱状线,宽度为3,1不为0则画空心柱.,画绿色
当满足条件顶底定位=1ANDH>中中顶ANDH>中顶时,在最低价和最高价位置之间画柱状线,宽度为0.0,1不为0则画空心柱.,画绿色
加仓定位1赋值:卖出定位=1 AND 中中顶>中顶
加仓定位2赋值:顶底定位=1 AND 最高价>中中顶 AND 最高价>中顶
当满足条件中中中<EMA中中中ANDCROSS(AF中,BF中)AND短中底<中中底AND短中底<中底时,在最低价*0.97位置书写文字,COLORFF00FF
当满足条件中中中>=EMA中中中ANDCROSS(AF中,BF中)AND短中底<中中底时,在最低价*0.97位置书写文字,COLORFF00FF
当满足条件BF3上穿AF3ANDH>中中顶ANDH>中顶时,在最高价*1.03位置书写文字,画绿色
当满足条件加仓定位1=0AND加仓定位2=0ANDCROSS(AF中,BF中)AND中中中>=EMA中中中时,在最低价*0.995位置书写文字,画黄色
当满足条件AF长上穿BF长AND中底<长底时,在最低价*0.97位置书写文字,画红色
当满足条件AF长上穿BF长AND中底<长底AND中底>长底时,在最低价*0.97位置书写文字,画黄色
当满足条件AF中>BF中AND短中底<中底AND短中底<中底时,在收盘价和开盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.,画红色
当满足条件AF3>BF3AND短中底<中中底ANDH<中中底时,在最低价*0.985位置书写文字,画白色
当满足条件AF3>BF3AND短中底<中中底ANDH<中中底时,在收盘价和开盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.,画红色
当满足条件中中中>=EMA中中中ANDCROSS(AF中,BF中)ANDAF中<中中中ANDAF中<(中顶+中底)/2ANDH<短中顶时,在收盘价和开盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,画红色
当满足条件中中中>=EMA中中中ANDCROSS(AF中,BF中)ANDAF中<中中中ANDAF中<(中顶+中底)/2ANDH<短中顶时,在最低价*0.97位置书写文字,画红色
当满足条件BF中上穿AF中AND中中中<EMA中中中时,在最高价*1.01位置书写文字,画绿色
当满足条件AF中<中中中ANDAF中<(中顶+中底)/2ANDH<短中顶ANDCROSS(AF中,BF中)AND中中中<EMA中中中时,在最低价*0.99位置画1号图标
[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/1wTXHpC1e3HTOgDUaSGSwEg

看了该指标的人还看了:
涨势跌势确立指标    三增三阳指标    明明白白指标
超级抄底指标    股海扬帆指标    博奕杀手指标

使用道具 举报

回复