指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 无未来函数 短线 买卖点 
炒股叉_20190513_103342.png

炒股叉_20190513_103349.png

[lywrap=通达信主图指标公式][lycode=tdx,true]VAR1:=IF(DATE>=10201201,0,1);
VAR2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
VAR3:=EMA(CLOSE,3);
VAR4:=(2*CLOSE+LOW+HIGH)/4*VAR1;
VAR5:=VAR2-VAR3;
风险线:EMA(VAR4,45)*1.15;
必卖线:EMA(VAR4,55)*1.3;
底线:EMA(VAR4,40)*0.85;
铁底线:EMA(VAR4,88)*0.7,COLORRED;
成本线:EMA(VAR4,55),COLORGREEN;
持仓:STICKLINE(VAR5>=0,VAR3,VAR2,0.5,0),LINETHICK2;
减仓:STICKLINE(VAR5<0,VAR3,VAR2,0.5,0),LINETHICK2,COLORYELLOW;
价值中枢: (成本线+底线)/2,COLORFFFF00;[/lycode][lycode=tdx2,true]VAR1赋值:如果日期>=10201201,返回0,否则返回1
VAR2赋值:收盘价的21日线性回归斜率*20+收盘价的55日指数移动平均
VAR3赋值:收盘价的3日指数移动平均
VAR4赋值:(2*收盘价+最低价+最高价)/4*VAR1
VAR5赋值:VAR2-VAR3
输出风险线:VAR4的45日指数移动平均*1.15
输出必卖线:VAR4的55日指数移动平均*1.3
输出底线:VAR4的40日指数移动平均*0.85
输出铁底线:VAR4的88日指数移动平均*0.7,画红色
输出成本线:VAR4的55日指数移动平均,画绿色
输出持仓:当满足条件VAR5>=0时,在VAR3和VAR2位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,线宽为2
输出减仓:当满足条件VAR5<0时,在VAR3和VAR2位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,线宽为2,画黄色
输出价值中枢: (成本线+底线)/2,COLORFFFF00
[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/11lWsRjA3U8ahhbSYUkVgrQ

看了该指标的人还看了:
涨势跌势确立指标    三增三阳指标    明明白白指标
超级抄底指标    股海扬帆指标    博奕杀手指标

使用道具 举报

回复