指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 抄底逃顶 

利用DIF和DEA的关系 以及现价在局部中的定位 来判订股价的趋势
炒股叉_20190509_092653.png

炒股叉_20190509_092703.png

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR1:=REF(CLOSE,2);
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
TT:=3*Q3-2*Q4,COLORWHITE,LINETHICK2;
YY:=EMA(Q3, 3),COLORRED;
AA:=MA(YY,10);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MAC:=DIF>DEA;
VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
JJ:= SMA(VAR12,3,1),COLORGREEN,LINETHICK2;
KK:CROSS(TT,JJ) AND MAC AND C<MA(C,60);[/lycode][lycode=tdx2,true]VAR1赋值:2日前的收盘价
VAR2赋值:1日前的收盘价
VAR3赋值:收盘价-VAR2和0的较大值的7日[1日权重]移动平均/收盘价-VAR2的绝对值的7日[1日权重]移动平均*100
Q2赋值:(收盘价-18日内最低价的最低值)/(18日内最高价的最高值-18日内最低价的最低值)*100
Q3赋值:Q2的9日[1日权重]移动平均
Q4赋值:Q3的3日[1日权重]移动平均
TT赋值:3*Q3-2*Q4,画白色,线宽为2
YY赋值:Q3的3日指数移动平均,画红色
AA赋值:YY的10日简单移动平均
DIF赋值:收盘价的12日指数移动平均-收盘价的26日指数移动平均
DEA赋值:DIF的9日指数移动平均
MAC赋值:DIF>DEA
VAR12赋值:(36日内最高价的最高值-收盘价)/(36日内最高价的最高值-36日内最低价的最低值)*100
JJ赋值: VAR12的3日[1日权重]移动平均,画绿色,线宽为2
输出KK:TT上穿JJ AND MAC AND 收盘价<收盘价的60日简单移动平均
[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/18-S-MRyTqSlio3I6Mva8mg

看了该指标的人还看了:
绝佳买点指标    堪称一绝指标    盈富宝典指标
买卖精品指标    顶底管家指标    波段指标

使用道具 举报

回复