指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 抄底逃顶 
炒股叉_20190507_094944.png

炒股叉_20190507_094958.png

[lywrap=通达信副图][lycode=tdx,true]股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
底部警戒: 10,COLORRED,LINETHICK2;
买入警戒:STICKLINE(股价趋势<=10,0,20,2,0),COLOR008364,LINETHICK2;
买入信号: STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0),COLORRED,LINETHICK5;
顶部警戒: 90,COLORFFBB66,LINETHICK2;
卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),STICK,COLORF00FF0,LINETHICK2;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),COLORFFF666,LINETHICK5;
多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1),COLOR8811FF;
突击套利线:=14;
套利阻力线:=78.89;
抄底:=CROSS(多方趋势,突击套利线);
逃顶:=CROSS(套利阻力线,多方趋势);
DRAWICON(抄底,多方趋势,1);
DRAWICON(逃顶,多方趋势,2);[/lycode][lycode=tdx2,true]输出股价趋势: 3*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均,线宽为0
输出底部警戒: 10,画红色,线宽为2
输出买入警戒:当满足条件股价趋势<=10时,在0和20位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR008364,线宽为2
输出买入信号: 当满足条件股价趋势上穿底部警戒时,在0和30位置之间画柱状线,宽度为3,0不为0则画空心柱.,画红色,线宽为5
输出顶部警戒: 90,COLORFFBB66,线宽为2
输出卖出警戒:当满足条件股价趋势>=85时,在100和80位置之间画柱状线,宽度为2,0不为0则画空心柱.,STICK,COLORF00FF0,线宽为2
输出止损出局:当满足条件顶部警戒上穿股价趋势时,在100和70位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORFFF666,线宽为5
输出多方趋势:7*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*30的4日[1日权重]移动平均-3*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*30的4日[1日权重]移动平均的3日[1日权重]移动平均-(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*30的4日[1日权重]移动平均的3日[1日权重]移动平均的2日[1日权重]移动平均,COLOR8811FF
突击套利线赋值:14
套利阻力线赋值:78.89
抄底赋值:多方趋势上穿突击套利线
逃顶赋值:套利阻力线上穿多方趋势
当满足条件抄底时,在多方趋势位置画1号图标
当满足条件逃顶时,在多方趋势位置画2号图标
[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/1cXKbiGFhxru2ossp9-XxmQ

看了该指标的人还看了:
绝佳买点指标    股海神偷指标    短线追踪指标
估抄底F指标    压力走势指标    中线指标

使用道具 举报

回复