指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 短线 买卖点 操盘控盘 
炒股叉_20190506_105225.png

炒股叉_20190506_105233.png

[lywrap=通达信主图][lycode=tdx,true]现手买:=BUYVOL*DYNAINFO(7)*100/10000 COLOR0000FF,NODRAW;
现手卖:=SELLVOL*DYNAINFO(7)*100/10000 COLOR00FF00,NODRAW;
合:=ABS(现手买)+ABS(现手卖)COLOR80FFFF,NODRAW;
差:=ABS(现手买)-ABS(现手卖)COLOR80FFFF,NODRAW;
MPB1:=ABS(现手买)/合*100;
MPB2:=ABS(现手卖)/合*100;
TESTSKIP(NOT(现手买 OR 现手卖 OR 合 OR 差 OR MPB1 OR MPB2)!=0);
DRAWRECTREL(100,1000,400,940,RGB(190,190,190));
DRAWRECTREL(100,995,400,945,RGB(200,200,200));
DRAWRECTREL(100,990,400,950,RGB(210,210,210));
DRAWRECTREL(100,985,400,955,RGB(220,220,220));
DRAWRECTREL(100,980,400,960,RGB(230,230,230));
DRAWRECTREL(100,975,400,965,RGB(240,240,240));
DRAWRECTREL(100,970,400,970,RGB(250,250,250));
DRAWRECTREL(250-现手卖*200/合,1000,250,940,RGB(0,128,0));
DRAWRECTREL(250-现手卖*200/合,995,250,945,RGB(0,148,0));
DRAWRECTREL(250-现手卖*200/合,990,250,950,RGB(0,168,0));
DRAWRECTREL(250-现手卖*200/合,985,250,955,RGB(0,188,0));
DRAWRECTREL(250-现手卖*200/合,980,250,960,RGB(0,208,0));
DRAWRECTREL(250-现手卖*200/合,975,250,965,RGB(0,228,0));
DRAWRECTREL(250-现手卖*200/合,970,250,970,RGB(0,248,0));
DRAWRECTREL(250,1000,250+现手买*200/合,940,RGB(128,0,0));
DRAWRECTREL(250,995,250+现手买*200/合,945,RGB(148,0,0));
DRAWRECTREL(250,990,250+现手买*200/合,950,RGB(168,0,0));
DRAWRECTREL(250,985,250+现手买*200/合,955,RGB(188,0,0));
DRAWRECTREL(250,980,250+现手买*200/合,960,RGB(208,0,0));
DRAWRECTREL(250,975,250+现手买*200/合,965,RGB(228,0,0));
DRAWRECTREL(99.8,1000.2,99.8,939.8,RGB(250,250,0));{左}
DRAWRECTREL(400.2,939.8,400.2,1000.2,RGB(250,250,0));{右}
DRAWRECTREL(99.8,939.8,400.2,939.8,RGB(250,250,0));{上}
DRAWRECTREL(250,1000,250,940,RGB(250,250,0));{中}
DRAWTEXT_FIX(1,0.38,0.9,0,STRCAT(STRCAT('',CON2STR(现手买,1)),'万')),COLORFF00FF;
DRAWTEXT_FIX(1,0.08,0.9,0,STRCAT(STRCAT('',CON2STR(现手卖,1)),'万')),COLORFFFF00;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(差)>0,0.21,0.9,0,STRCAT(' ',STRCAT(CON2STR(差,1),'万'))) COLORFF00FF;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(差)<0,0.21,0.9,0,STRCAT(' ',STRCAT(CON2STR(差,1),'万'))) COLOR00FFFF;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(差)=0,0.21,0.9,0,STRCAT(' ',STRCAT(CON2STR(差,1),'万'))) COLORFFFF00;
DRAWTEXT_FIX(1,0.048,0.95,0,STRCAT(STRCAT(' ',CON2STR(MPB2,1)),'%%')),COLORFFFF00;
DRAWTEXT_FIX(1,0.408,0.95,0,STRCAT(STRCAT('',CON2STR(MPB1,1)),'%%')),COLORFF00FF;
代码1:=CODELIKE('000625');{分别在年、月、日及买入价位、买入股数等处填入实际数据}
买入时间1:=YEAR{年}=2013 AND MONTH{月}=5 AND DAY{日}=22;
买入价位1:=10.65;
买入股数1:=100;
天数1:=BARSLAST(买入时间1);
{第二只个股,填入代码、买入时间、价位及股数}
代码2:=CODELIKE('0');{在[0]位置处填写个股代码}
买入时间2:=YEAR{年}=2013 AND MONTH {月}=0 AND DAY{日}=0;
买入价位2:=0;
买入股数2:=0;
天数2:=BARSLAST(买入时间2);
{第三只个股,填入代码、买入时间、价位及股数}
代码3:=CODELIKE('0');
买入时间3:=YEAR{年}=0 AND MONTH{月}=0 AND DAY{日}=0;
买入价位3:=0;
买入股数3:=0;
天数3:=BARSLAST(买入时间3);
{1}
买入个股时间1:=IF(代码1,买入时间1,0);
买入价格1:=IF(买入个股时间1,买入价位1,0);
买入价1:=REF(买入价位1,BARSLAST(买入个股时间1));
现价1:=IF(BARSLAST(买入个股时间1)+1>=1,CONST(C),0);
最高价条件1:=IF(BARSLAST(买入个股时间1)+1>=1,H=HHV(H,BARSLAST(买入个股时间1)+1),0);
最高价横线1:=IF(BARSLAST(最高价条件1)>=0 AND BARSLAST(买入个股时间1)+1>=1,CONST(REF(H,BARSLAST(最高价条件1))),0);
最低价条件1:=IF(BARSLAST(买入个股时间1)+1>=1,L=LLV(L,BARSLAST(买入个股时间1)+1),0);
最低价横线1:=IF(BARSLAST(最低价条件1)+1>=1 AND BARSLAST(买入个股时间1)+1>=1,
CONST(REF(L,BARSLAST(最低价条件1))),0);
{2}
买入个股时间2:=IF(代码2,买入时间2,0);
买入价格2:=IF(买入个股时间2,买入价位2,0);
买入价2:=REF(买入价位2,BARSLAST(买入个股时间2));
现价2:=IF(BARSLAST(买入个股时间2)+1>=1,CONST(C),0);
最高价条件2:=IF(BARSLAST(买入个股时间2)+1>=1,H=HHV(H,BARSLAST(买入个股时间2)+1),0);
最高价横线2:=IF(BARSLAST(最高价条件2)+1>=1 AND BARSLAST(买入个股时间2)+1>=1,
CONST(REF(H,BARSLAST(最高价条件2))),0);
最低价条件2:=IF(BARSLAST(买入个股时间2)+1>=1,L=LLV(L,BARSLAST(买入个股时间2)+1),0);
最低价横线2:=IF(BARSLAST(最低价条件2)+1>=1 AND BARSLAST(买入个股时间2)+1>=1,
CONST(REF(L,BARSLAST(最低价条件2))),0);
{3}
买入个股时间3:=IF(代码3,买入时间3,0);
买入价格3:=IF(买入个股时间3,买入价位3,0);
买入价3:=REF(买入价位3,BARSLAST(买入个股时间3));
现价3:=IF(BARSLAST(买入个股时间3)+1>=1,CONST(C),0);
最高价条件3:=IF(BARSLAST(买入个股时间3)+1>=1,H=HHV(H,BARSLAST(买入个股时间3)+1),0);
最高价横线3:=IF(BARSLAST(最高价条件3)+1>=1 AND BARSLAST(买入个股时间3)>=0,
CONST(REF(H,BARSLAST(最高价条件3))),0);
最低价条件3:=IF(BARSLAST(买入个股时间3)+1>=1,L=LLV(L,BARSLAST(买入个股时间3)+1),0);
最低价横线3:=IF(BARSLAST(最低价条件3)+1>=1 AND BARSLAST(买入个股时间3)+1>=1,
CONST(REF(L,BARSLAST(最低价条件3))),0);
持股数量【股】:IF(代码1,买入股数1,IF(代码2,买入股数2,IF(代码3,买入股数3,DRAWNULL))),NODRAW;
持股天数:IF(代码1,天数1,IF(代码2,天数2,IF(代码3,天数3,DRAWNULL))),NODRAW;
最高价:=IF(代码1,最高价横线1,IF(代码2,最高价横线2,IF(代码3,最高价横线3,DRAWNULL))),COLOR00FFFF,LINETHICK2;
最低价:=IF(代码1,最低价横线1,IF(代码2,最低价横线2,IF(代码3,最低价横线3,DRAWNULL))),COLORFF0000,LINETHICK2;
买入价:IF(代码1,买入价1,IF(代码2,买入价2,IF(代码3,买入价3,DRAWNULL))),COLORFF00FF,LINETHICK4;
现价:IF(代码1,现价1,IF(代码2,现价2,IF(代码3,现价3,DRAWNULL))),COLORFFFF00,LINETHICK2;
买入时间:=IF(代码1,买入时间1,IF(代码2,买入时间2,IF(代码3,买入时间3,DRAWNULL)));
股数:=IF(代码1,买入股数1,IF(代码2,买入股数2,IF(代码3,买入股数3,DRAWNULL)));
DRAWBAND(现价,RGB(150,0,0),买入价,RGB(0,180,180));
DRAWBAND(买入价,RGB(0,180,180),买入价,RGB(0,180,180));
DRAWBAND(现价,RGB(180,0,180),现价,RGB(180,0,180));
DRAWKLINE(H,O,L,C);
OZ:=DYNAINFO(3)*0.85,COLOR0000FF;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
VAR1T:=EMA(VOL,13);
VAR2T:=EMA(AMOUNT,13);
VAR3T:=((VAR2T /VAR1T) / 100);
VAR4T:=(((CLOSE -VAR3T) / VAR3T) * 100);
VAR5T:=((VAR4T < (0)) AND ZXNH),COLORRED;
VAR6T:=VAR5T AND RSVV<VARB2-2;
DRAWICON(VAR6T>0,L*0.995,34);
DRAWTEXT(VAR6T>0,L*0.99,'买'),COLOR00FFFF;
K:=(C+H+L)/3;
D:=EMA(K,4);
VAR1X:=REF(EMA(K,4),1)COLORMAGENTA,LINETHICK2;
VARXX:=(EMA(K,4)-VAR1X)/VAR1X*100,NODRAW;
VAR2X:IF(VARXX>=0,REF(EMA(K,4),BARSLAST(CROSS(VARXX,0))+1),DRAWNULL)COLORFF00FF,LINETHICK2;
VAR3X:IF(VARXX<0,REF(EMA(K,4),BARSLAST(CROSS(0,VARXX))+1),DRAWNULL)COLOR00FF00,LINETHICK2;
STICKLINE(VARXX>=0,VAR2X,VAR1X,0,0)COLORFF00FF;
STICKLINE(VARXX<0,VAR3X,VAR1X,0,0)COLOR00FF00;
STICKLINE(CROSS(VARXX,0),C,O,2,0)COLORYELLOW;
STICKLINE(CROSS(0,VARXX),C,O,2,0)COLORGREEN;
操盘线:VAR1X,COLORFF00FF,LINETHICK4;
IF(VARXX<0,VAR1X,DRAWNULL)COLOR00FF00,LINETHICK4;
D1:=YEAR AND MONTH AND DAY;
AA1:=STRCAT(CON2STR(YEAR,0),'年');
AA2:=STRCAT(CON2STR(MONTH,0),'月');
AA3:=STRCAT(CON2STR(DAY,0),'日');
AA4:=STRCAT('【',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三','日'))));
AA5:=STRCAT(STRCAT(STRCAT(AA1,AA2),STRCAT(AA3,AA4)),'】');
DRAWTEXT_FIX(D1,0.78,0,0,AA5),COLORFFFF00;
现赢利:=(现价-买入价)/买入价*100;
金额:=买入价*现赢利*股数/100;
WW3:=STRCAT(STRCAT(STRCAT(STRCAT(STRCAT('【','现赢利'),'】'),':'),CON2STR(现赢利,2)),'﹪');
WW4:=STRCAT(STRCAT(STRCAT(STRCAT(STRCAT('【','现亏损'),'】'),':'),CON2STR(现赢利,2)),'﹪');
WW5:=STRCAT(STRCAT(STRCAT(STRCAT(STRCAT('【','利润'),'】'),':'),CON2STR(金额,0)),'元');
WW6:=STRCAT(STRCAT(STRCAT(STRCAT(STRCAT('【','亏损'),'】'),':'),CON2STR(金额,0)),'元');
DRAWTEXT_FIX(HHV(H,80)=最高价 AND 现价>=买入价,0.64,1,0,WW3),COLORRED;
DRAWTEXT_FIX(ISLASTBAR AND (HHV(H,80)>最高价 OR HHV(H,80)<最高价) AND 最高价>0 AND
现价>=买入价,0.67,1,0,WW3),COLORRED;
DRAWTEXT_FIX(HHV(H,80)=最高价 AND 现价<买入价,0.64,1,0,WW4),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR AND (HHV(H,80)>最高价 OR HHV(H,80)<最高价) AND 最高价>0 AND
现价<买入价,0.67,1,0,WW4),COLORGREEN;
DRAWTEXT_FIX(HHV(H,80)=最高价 AND 现价>=买入价,0.8,1,0,WW5),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR AND (HHV(H,80)>最高价 OR HHV(H,80)<最高价) AND 最高价>0 AND
现价>=买入价,0.83,1,0,WW5),COLORYELLOW;
DRAWTEXT_FIX(HHV(H,80)=最高价 AND 现价<买入价,0.8,1,0,WW6),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR AND (HHV(H,80)>最高价 OR HHV(H,80)<最高价) AND 最高价>0 AND
现价<买入价,0.83,1,0,WW6),COLORWHITE;
DRAWNUMBER(ISLASTBAR,C,C),COLOR00FFFF;[/lycode][lycode=tdx2,true]现手买赋值:外盘*现价*100/10000 COLOR0000FF,NODRAW
现手卖赋值:内盘*现价*100/10000 COLOR00FF00,NODRAW
合赋值:现手买的绝对值+现手卖的绝对值COLOR80FFFF,NODRAW
差赋值:现手买的绝对值-现手卖的绝对值COLOR80FFFF,NODRAW
MPB1赋值:现手买的绝对值/合*100
MPB2赋值:现手卖的绝对值/合*100
如果不满足条件取反不等于0,公式返回
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
相对位置上画矩形
当满足条件1时,在横轴0.38纵轴0.9位置书写文字,COLORFF00FF
当满足条件1时,在横轴0.08纵轴0.9位置书写文字,COLORFFFF00
当满足条件到最后交易的周期=1AND(差)>0时,在横轴0.21纵轴0.9位置书写文字 COLORFF00FF
当满足条件到最后交易的周期=1AND(差)<0时,在横轴0.21纵轴0.9位置书写文字 COLOR00FFFF
当满足条件到最后交易的周期=1AND(差)=0时,在横轴0.21纵轴0.9位置书写文字 COLORFFFF00
当满足条件1时,在横轴0.048纵轴0.95位置书写文字,COLORFFFF00
当满足条件1时,在横轴0.408纵轴0.95位置书写文字,COLORFF00FF
代码1赋值:模糊匹配品种代码
买入时间1赋值:年份=2013 AND 月份=5 AND 日=22
买入价位1赋值:10.65
买入股数1赋值:100
天数1赋值:上次买入时间1距今天数
代码2赋值:模糊匹配品种代码
买入时间2赋值:年份=2013 AND 月份 =0 AND 日=0
买入价位2赋值:0
买入股数2赋值:0
天数2赋值:上次买入时间2距今天数
代码3赋值:模糊匹配品种代码
买入时间3赋值:年份=0 AND 月份=0 AND 日=0
买入价位3赋值:0
买入股数3赋值:0
天数3赋值:上次买入时间3距今天数
买入个股时间1赋值:如果代码1,返回买入时间1,否则返回0
买入价格1赋值:如果买入个股时间1,返回买入价位1,否则返回0
买入价1赋值:上次买入个股时间1距今天数日前的买入价位1
现价1赋值:如果上次买入个股时间1距今天数+1>=1,返回收盘价的最后一日取值设为常数,否则返回0
最高价条件1赋值:如果上次买入个股时间1距今天数+1>=1,返回最高价=上次买入个股时间1距今天数+1日内最高价的最高值,否则返回0
最高价横线1赋值:如果上次最高价条件1距今天数>=0ANDBARSLAST(买入个股时间1)+1>=1,返回上次最高价条件1距今天数日前的最高价的最后一日取值设为常数,否则返回0
最低价条件1赋值:如果上次买入个股时间1距今天数+1>=1,返回最低价=上次买入个股时间1距今天数+1日内最低价的最低值,否则返回0
最低价横线1赋值:如果上次最低价条件1距今天数+1>=1ANDBARSLAST(买入个股时间1)+1>=1,返回上次最低价条件1距今天数日前的最低价的最后一日取值设为常数,否则返回0
买入个股时间2赋值:如果代码2,返回买入时间2,否则返回0
买入价格2赋值:如果买入个股时间2,返回买入价位2,否则返回0
买入价2赋值:上次买入个股时间2距今天数日前的买入价位2
现价2赋值:如果上次买入个股时间2距今天数+1>=1,返回收盘价的最后一日取值设为常数,否则返回0
最高价条件2赋值:如果上次买入个股时间2距今天数+1>=1,返回最高价=上次买入个股时间2距今天数+1日内最高价的最高值,否则返回0
最高价横线2赋值:如果上次最高价条件2距今天数+1>=1ANDBARSLAST(买入个股时间2)+1>=1,返回上次最高价条件2距今天数日前的最高价的最后一日取值设为常数,否则返回0
最低价条件2赋值:如果上次买入个股时间2距今天数+1>=1,返回最低价=上次买入个股时间2距今天数+1日内最低价的最低值,否则返回0
最低价横线2赋值:如果上次最低价条件2距今天数+1>=1ANDBARSLAST(买入个股时间2)+1>=1,返回上次最低价条件2距今天数日前的最低价的最后一日取值设为常数,否则返回0
买入个股时间3赋值:如果代码3,返回买入时间3,否则返回0
买入价格3赋值:如果买入个股时间3,返回买入价位3,否则返回0
买入价3赋值:上次买入个股时间3距今天数日前的买入价位3
现价3赋值:如果上次买入个股时间3距今天数+1>=1,返回收盘价的最后一日取值设为常数,否则返回0
最高价条件3赋值:如果上次买入个股时间3距今天数+1>=1,返回最高价=上次买入个股时间3距今天数+1日内最高价的最高值,否则返回0
最高价横线3赋值:如果上次最高价条件3距今天数+1>=1ANDBARSLAST(买入个股时间3)>=0,返回上次最高价条件3距今天数日前的最高价的最后一日取值设为常数,否则返回0
最低价条件3赋值:如果上次买入个股时间3距今天数+1>=1,返回最低价=上次买入个股时间3距今天数+1日内最低价的最低值,否则返回0
最低价横线3赋值:如果上次最低价条件3距今天数+1>=1ANDBARSLAST(买入个股时间3)+1>=1,返回上次最低价条件3距今天数日前的最低价的最后一日取值设为常数,否则返回0
输出持股数量【股】:如果代码1,返回买入股数1,否则返回如果代码2,返回买入股数2,否则返回如果代码3,返回买入股数3,否则返回无效数,NODRAW
输出持股天数:如果代码1,返回天数1,否则返回如果代码2,返回天数2,否则返回如果代码3,返回天数3,否则返回无效数,NODRAW
最高价赋值:如果代码1,返回最高价横线1,否则返回如果代码2,返回最高价横线2,否则返回如果代码3,返回最高价横线3,否则返回无效数,COLOR00FFFF,线宽为2
最低价赋值:如果代码1,返回最低价横线1,否则返回如果代码2,返回最低价横线2,否则返回如果代码3,返回最低价横线3,否则返回无效数,COLORFF0000,线宽为2
输出买入价:如果代码1,返回买入价1,否则返回如果代码2,返回买入价2,否则返回如果代码3,返回买入价3,否则返回无效数,COLORFF00FF,线宽为4
输出现价:如果代码1,返回现价1,否则返回如果代码2,返回现价2,否则返回如果代码3,返回现价3,否则返回无效数,COLORFFFF00,线宽为2
买入时间赋值:如果代码1,返回买入时间1,否则返回如果代码2,返回买入时间2,否则返回如果代码3,返回买入时间3,否则返回无效数
股数赋值:如果代码1,返回买入股数1,否则返回如果代码2,返回买入股数2,否则返回如果代码3,返回买入股数3,否则返回无效数
画带状线
画带状线
画带状线
K线
OZ赋值:前收盘价*0.85,COLOR0000FF
RSVV赋值:(收盘价-10日内最低价的最低值)/(10日内最高价的最高值-10日内最低价的最低值)*100
VARB2赋值:(RSVV/2+22)*1
VAR1T赋值:成交量(手)的13日指数移动平均
VAR2T赋值:成交额(元)的13日指数移动平均
VAR3T赋值:((VAR2T /VAR1T) / 100)
VAR4T赋值:(((收盘价 -VAR3T) / VAR3T) * 100)
VAR5T赋值:((VAR4T < (0)) AND 直线拟合),画红色
VAR6T赋值:VAR5T AND RSVV<VARB2-2
当满足条件VAR6T>0时,在最低价*0.995位置画34号图标
当满足条件VAR6T>0时,在最低价*0.99位置书写文字,COLOR00FFFF
K赋值:(收盘价+最高价+最低价)/3
D赋值:K的4日指数移动平均
VAR1X赋值:1日前的K的4日指数移动平均画洋红色,线宽为2
VARXX赋值:(K的4日指数移动平均-VAR1X)/VAR1X*100,NODRAW
输出VAR2X:如果VARXX>=0,返回上次VARXX上穿0距今天数+1日前的K的4日指数移动平均,否则返回无效数COLORFF00FF,线宽为2
输出VAR3X:如果VARXX<0,返回上次0上穿VARXX距今天数+1日前的K的4日指数移动平均,否则返回无效数COLOR00FF00,线宽为2
当满足条件VARXX>=0时,在VAR2X和VAR1X位置之间画柱状线,宽度为0,0不为0则画空心柱.COLORFF00FF
当满足条件VARXX<0时,在VAR3X和VAR1X位置之间画柱状线,宽度为0,0不为0则画空心柱.COLOR00FF00
当满足条件VARXX上穿0时,在收盘价和开盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.画黄色
当满足条件0上穿VARXX时,在收盘价和开盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.画绿色
输出操盘线:VAR1X,COLORFF00FF,线宽为4
如果VARXX<0,返回VAR1X,否则返回无效数COLOR00FF00,线宽为4
D1赋值:年份 AND 月份 AND 日
AA1赋值:字符串相加
AA2赋值:字符串相加
AA3赋值:字符串相加
AA4赋值:字符串相加
AA5赋值:字符串相加
当满足条件D1时,在横轴0.78纵轴0位置书写文字,COLORFFFF00
现赢利赋值:(现价-买入价)/买入价*100
金额赋值:买入价*现赢利*股数/100
WW3赋值:字符串相加
WW4赋值:字符串相加
WW5赋值:字符串相加
WW6赋值:字符串相加
当满足条件80日内最高价的最高值=最高价AND现价>=买入价时,在横轴0.64纵轴1位置书写文字,画红色
当满足条件ISLASTBARAND(80日内最高价的最高值>最高价ORHHV(最高价,80)<最高价)AND最高价>0AND现价>=买入价时,在横轴0.67纵轴1位置书写文字,画红色
当满足条件80日内最高价的最高值=最高价AND现价<买入价时,在横轴0.64纵轴1位置书写文字,画绿色
当满足条件ISLASTBARAND(80日内最高价的最高值>最高价ORHHV(最高价,80)<最高价)AND最高价>0AND现价<买入价时,在横轴0.67纵轴1位置书写文字,画绿色
当满足条件80日内最高价的最高值=最高价AND现价>=买入价时,在横轴0.8纵轴1位置书写文字,画黄色
当满足条件ISLASTBARAND(80日内最高价的最高值>最高价ORHHV(最高价,80)<最高价)AND最高价>0AND现价>=买入价时,在横轴0.83纵轴1位置书写文字,画黄色
当满足条件80日内最高价的最高值=最高价AND现价<买入价时,在横轴0.8纵轴1位置书写文字,画白色
当满足条件ISLASTBARAND(80日内最高价的最高值>最高价ORHHV(最高价,80)<最高价)AND最高价>0AND现价<买入价时,在横轴0.83纵轴1位置书写文字,画白色
当满足条件是否最后一个周期时,在收盘价位置书写数字,COLOR00FFFF
[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/1hO_XfdH4NH0gP2mGu__5ew

看了该指标的人还看了:
绝佳买点指标    股海神偷指标    短线追踪指标
估抄底F指标    压力走势指标    中线指标

使用道具 举报

回复