指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 无未来函数 短线 买卖点 趋势 
1.只要上证指数和相等权重指数BBI向上!
2.炒股基本方法:
趋势==时势+形势
止损==顺势而为执行力;
突破==提高临界启动成功率;
趋势为王道!止损乃生存之道

炒股叉_20190409_112708.png

炒股叉_20190409_112727.png

[lywrap=通达信主图指标公式][lycode=tdx,true]BBI:(EMA(C,3)+EMA(C,6)+EMA(C,12)+EMA(C,24))/4,COLORFF99FF,LINETHICK2;
HH1:BBI*1.2,COLORRED,LINETHICK2;
HH2:BBI*1.08,COLORFF00FF,LINETHICK2;
LL2:BBI*0.92,COLOR00FF00,LINETHICK2;
LL1:BBI*0.80,COLORGREEN,LINETHICK2;
AA:BBI,COLORFF99FF;
STICKLINE(AA>=REF(AA,1),AA,REF(AA,1),8,0),LINETHICK3,COLORYELLOW;
STICKLINE(AA<REF(AA,1),AA,REF(AA,1),8,0),LINETHICK3,COLORFF9900;
STICKLINE(C>AA,L,H,0.1,1),COLORRED;
STICKLINE(C>AA,C,O,4,1),COLORRED;
STICKLINE(C>AA,C,O,4,1),COLORRED;
STICKLINE(C<AA,C,O,4,1),COLORFFFF00;
STICKLINE(C<AA,C,O,4,1),COLOR00FF00;
STICKLINE(C<AA,L,H,0.1,1),COLOR00FF00;
M3:MA(C,3),COLORFF9900;
M5:MA(C,5),COLORFFFFFF;
M26:MA(C,26),COLOR4080FF;
M60:MA(C,60),COLOR00FF00;[/lycode][lycode=tdx2,true]输出多空均线:(收盘价的3日指数移动平均+收盘价的6日指数移动平均+收盘价的12日指数移动平均+收盘价的24日指数移动平均)/4,COLORFF99FF,线宽为2
输出HH1:BBI*1.2,画红色,线宽为2
输出HH2:BBI*1.08,COLORFF00FF,线宽为2
输出LL2:BBI*0.92,COLOR00FF00,线宽为2
输出LL1:BBI*0.80,画绿色,线宽为2
输出AA:BBI,COLORFF99FF
当满足条件AA>=1日前的AA时,在AA和1日前的AA位置之间画柱状线,宽度为8,0不为0则画空心柱.,线宽为3,画黄色
当满足条件AA<1日前的AA时,在AA和1日前的AA位置之间画柱状线,宽度为8,0不为0则画空心柱.,线宽为3,COLORFF9900
当满足条件收盘价>AA时,在最低价和最高价位置之间画柱状线,宽度为0.1,1不为0则画空心柱.,画红色
当满足条件收盘价>AA时,在收盘价和开盘价位置之间画柱状线,宽度为4,1不为0则画空心柱.,画红色
当满足条件收盘价>AA时,在收盘价和开盘价位置之间画柱状线,宽度为4,1不为0则画空心柱.,画红色
当满足条件收盘价<AA时,在收盘价和开盘价位置之间画柱状线,宽度为4,1不为0则画空心柱.,COLORFFFF00
当满足条件收盘价<AA时,在收盘价和开盘价位置之间画柱状线,宽度为4,1不为0则画空心柱.,COLOR00FF00
当满足条件收盘价<AA时,在最低价和最高价位置之间画柱状线,宽度为0.1,1不为0则画空心柱.,COLOR00FF00
输出M3:收盘价的3日简单移动平均,COLORFF9900
输出M5:收盘价的5日简单移动平均,COLORFFFFFF
输出M26:收盘价的26日简单移动平均,COLOR4080FF
输出M60:收盘价的60日简单移动平均,COLOR00FF00[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1dybHku9UePL-UUrNjH0RAg

看了该指标的人还看了:
叶公跟庄指标    股海神偷指标    降龙贰式指标
均线进多头指标    主力主升指标    画线指标指标

使用道具 举报

回复