指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 无未来函数 短线 买卖点 操盘控盘 
用法:
1、7天线:是短线操盘线,该线攻击力度大,短线投资者可重点据此线操作,线上操盘,线下出局。
2、工作线:是颈线,此线的好处是据此线操作,不会被主力操盘手法迷惑,也就是不会轻易丢掉上升趋势的股票,一旦跌破该线则是出局的最保险的时候。
3、生命线:这条线很重要,是中线趋势线,转头向上买入,转头向下卖出,可以结合工作线互动操作,效果更加,同时笑脸和哭脸也是配合的参考方式,据此操作即可
4、卖线:是主力成本线,也是重要操盘线之一,线上持股,线下卖股,操作很简单。
5、红K线和绿K线代表趋势方向的转换,这个大家很容易理解。
6、注意黄色正三角形出现,代表一波上涨的开始。

炒股叉_20190409_104046.png

炒股叉_20190409_104052.png

[lywrap=通达信主图指标公式][lycode=tdx,true]七天线:MA(C,7),COLORGRAY;
工作线:(EMA(C,17)) ,POINTDOT,LINETHICK4,COLORYELLOW;
生命线:(MA(C,25)) ,LINETHICK2,COLORMAGENTA;
不惑线:=(MA(C,43)) ,COLORCYAN;
姊妹线:=(EMA(C,50)) ,CIRCLEDOT,COLORWHITE;
九号线:=(MA(C,99)) ,LINETHICK1,COLOR0099FF;
卖线:EMA(SLOPE(C,21)*21+C,42),COLORRED,LINETHICK2;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
DRAWTEXT((CROSS(A4,A3)),L,'△'),COLORYELLOW;
DRAWTEXT(A7,H,'○'),LINETHICK3,COLORGREEN;
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
DRAWTEXT((A22 = 0.6),L,'◇'),COLORYELLOW;
DRAWTEXT((A20 = 1),L,'◇'),COLORWHITE;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW*0.98),5),COLORMAGENTA;
DRAWICON(CROSS(卖线,C),(H*1.02),4);
STICKLINE(((C >= 工作线) AND (C >= O)),O,C,3,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),O,C,3,0),COLORRED;
STICKLINE(((C < 工作线) AND (C >= O)),O,C,3,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),O,C,3,0),COLORGREEN;[/lycode][lycode=tdx2,true]输出七天线:收盘价的7日简单移动平均,画深灰色
输出工作线:(收盘价的17日指数移动平均) ,POINTDOT,线宽为4,画黄色
输出生命线:(收盘价的25日简单移动平均) ,线宽为2,画洋红色
不惑线赋值:(收盘价的43日简单移动平均) ,画青色
姊妹线赋值:(收盘价的50日指数移动平均) ,CIRCLEDOT,画白色
九号线赋值:(收盘价的99日简单移动平均) ,线宽为1,COLOR0099FF
输出卖线:收盘价的21日线性回归斜率*21+收盘价的42日指数移动平均,画红色,线宽为2
A3赋值:(((收盘价的21日线性回归斜率)*20)+收盘价)的68日指数移动平均
A4赋值:收盘价的10日指数移动平均
A5赋值:2日前的收盘价
A6赋值:((((收盘价-A5)和0的较大值)的6日[1日权重]移动平均) / ((收盘价-A5)的绝对值的6日[1日权重]移动平均)) * 100
A7赋值:如果((A6<(1日前的A6))AND(A6>79)),返回A6,否则返回0
当满足条件(A4上穿A3)时,在最低价位置书写文字,画黄色
当满足条件A7时,在最高价位置书写文字,线宽为3,画绿色
A8赋值:21日内最低价的最低值
A9赋值:21日内最高价的最高值
A10赋值:(((收盘价-A8)/(A9-A8))*100)的5日指数移动平均
A11赋值:(((收盘价-A8)/(A9-A8))*50)的13日指数移动平均
A12赋值:((0.667*(1日前的A10))+(0.333*A10))的2日指数移动平均
A13赋值:55日内最低价的最低值
A14赋值:34日内最高价的最高值
A15赋值:(((收盘价-A13)/(A14-A13))*100)的3日指数移动平均
A16赋值:(A11 + A15) / 2
A17赋值:((0.667*(1日前的A15))+(0.333*A10))的2日指数移动平均
A18赋值:A16的5日指数移动平均
A19赋值:((0.667*(1日前的A18))+(0.333*A18))的2日指数移动平均
A20赋值:A10上穿A11
A21赋值:(A10上穿A19) AND (A19 < 30)
A22赋值:A21 * 0.6
当满足条件(A22=0.6)时,在最低价位置书写文字,画黄色
当满足条件(A20=1)时,在最低价位置书写文字,画白色
A23赋值:((收盘价 + 最低价) + 最高价) / 3
A24赋值:A23的6日指数移动平均
A25赋值:A24的5日指数移动平均
A26赋值:A24上穿A25
当满足条件A26时,在(最低价*0.98)位置画5号图标,画洋红色
当满足条件卖线上穿收盘价时,在(最高价*1.02)位置画4号图标
当满足条件((收盘价>=工作线)AND(收盘价>=开盘价))时,在开盘价和收盘价位置之间画柱状线,宽度为3,1不为0则画空心柱.,画红色
当满足条件((收盘价>=工作线)AND(收盘价<=开盘价))时,在开盘价和收盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,画红色
当满足条件((收盘价<工作线)AND(收盘价>=开盘价))时,在开盘价和收盘价位置之间画柱状线,宽度为3,1不为0则画空心柱.,画绿色
当满足条件((收盘价<工作线)AND(收盘价<=开盘价))时,在开盘价和收盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,画绿色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1fWnEWI1Xa-x-WuavUyaBXQ

看了该指标的人还看了:
涨势跌势确立指标    三增三阳指标    明明白白指标
超级抄底指标    股海扬帆指标    博奕杀手指标

使用道具 举报

回复