请选择 进入手机版|继续访问电脑版
356 1 0

专吃主升波段指标 通达信 副图 波段 短线 买卖点 抄底逃顶

[复制链接]
admin 管理员 发表在 指标公式  2019-5-13 08:00:02 显示全部楼层 阅读模式

发表新帖
发表于 2019-5-13 08:00:02|阅读模式
指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 抄底逃顶 
炒股叉_20190401_105940.png

炒股叉_20190401_105949.png

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR2:=MA(CLOSE, 5);
VAR3:=MA(CLOSE, 10);
VAR4:=MA(CLOSE, 20);
VAR5:=MA(CLOSE, 30);
VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;
VAR7:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR8:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR9:=EMA(VAR7, 8);
反转:STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 5, 0), COLOREE00EE;
持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 5, 0), COLORRED;
持币:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 5, 1), COLORGREEN;
洗盘:STICKLINE(VAR7<1*REF(VAR7, 1) AND VAR9>1*REF(VAR9, 1), VAR7, VAR9, 10, 0), COLOR00EEFF;
VAR10:=(CLOSE-MA(CLOSE, 58))/MA(CLOSE, 58)*100;
VAR11:=(VAR10>1*REF(VAR10, 1) AND VAR10<-26 AND VAR10>-40)*1.5;
VAR12:=VOL/CAPITAL*100;
VAR13:=LLVBARS(LOW, 50);
VAR14:=SUM(VOL, VAR13);
VAR15:=HHVBARS(HIGH, 50);
VAR16:=SUM(VOL, VAR15);
VAR17:=(CLOSE-REF(OPEN, VAR15))/REF(OPEN, VAR15)*100;
VAR18:=VAR16/CAPITAL*100;
VAR19:=(CLOSE-REF(OPEN, VAR13))/REF(OPEN, VAR13)*100;
VAR20:=VAR14/CAPITAL*100;
VAR21:=MA(CLOSE, 3);
VAR22:=REF(CLOSE, 2)*0.865;
VAR23:=REF(CLOSE, 13)*0.772;
VAR24:=MIN(VAR22, VAR23);
VAR25:=MA(CLOSE, 13);
抄底王:IF((CLOSE-VAR24)/CLOSE<0.030 AND VAR17<(-35) AND SUM(VAR12, 5)/5<1.800, 1, 0)*10, COLORWHITE;
DRAWTEXT(抄底王, 抄底王, ' 成功率 90.22 %,共发出指示1289 次.底 追 '), COLORFFAA00;
VAR26:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
VAR27:=(EMA(CLOSE, 12)-EMA(CLOSE, 26))*100;
VAR28:=EMA(VAR27, 9);
VAR29:=2*(VAR27-VAR28);
DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<VAR28, (-10), '底'), COLORWHITE;
DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, '追'), COLORWHITE;
STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 5, 0), COLORFFFF66;[/lycode][lycode=tdx2,true]VAR2赋值:收盘价的5日简单移动平均
VAR3赋值:收盘价的10日简单移动平均
VAR4赋值:收盘价的20日简单移动平均
VAR5赋值:收盘价的30日简单移动平均
VAR6赋值:(VAR2+VAR3+VAR4+VAR5)/4
VAR7赋值:(VAR6-15日前的VAR6)/15日前的VAR6*100
VAR8赋值:(VAR6-15日前的VAR6)/15日前的VAR6*100
VAR9赋值:VAR7的8日指数移动平均
输出反转:当满足条件VAR9>1*1日前的VAR9时,在VAR7和0位置之间画柱状线,宽度为5,0不为0则画空心柱., COLOREE00EE
输出持股:当满足条件VAR7>1*1日前的VAR7时,在VAR7和VAR9位置之间画柱状线,宽度为5,0不为0则画空心柱., 画红色
输出持币:当满足条件VAR7<1*1日前的VAR7时,在VAR7和VAR9位置之间画柱状线,宽度为5,1不为0则画空心柱., 画绿色
输出洗盘:当满足条件VAR7<1*1日前的VAR7ANDVAR9>1*1日前的VAR9时,在VAR7和VAR9位置之间画柱状线,宽度为10,0不为0则画空心柱., COLOR00EEFF
VAR10赋值:(收盘价-收盘价的58日简单移动平均)/收盘价的58日简单移动平均*100
VAR11赋值:(VAR10>1*1日前的VAR10 AND VAR10<-26 AND VAR10>-40)*1.5
VAR12赋值:成交量(手)/当前流通股本(手)*100
VAR13赋值:50日内最低价距今天数
VAR14赋值:成交量(手)的VAR13日累和
VAR15赋值:50日内最高价距今天数
VAR16赋值:成交量(手)的VAR15日累和
VAR17赋值:(收盘价-VAR15日前的开盘价)/VAR15日前的开盘价*100
VAR18赋值:VAR16/当前流通股本(手)*100
VAR19赋值:(收盘价-VAR13日前的开盘价)/VAR13日前的开盘价*100
VAR20赋值:VAR14/当前流通股本(手)*100
VAR21赋值:收盘价的3日简单移动平均
VAR22赋值:2日前的收盘价*0.865
VAR23赋值:13日前的收盘价*0.772
VAR24赋值:VAR22和VAR23的较小值
VAR25赋值:收盘价的13日简单移动平均
输出抄底王:如果(收盘价-VAR24)/收盘价<0.030ANDVAR17<(-35)ANDSUM(VAR12,5)/5<1.800,返回1,否则返回0*10, 画白色
当满足条件抄底王时,在抄底王位置书写文字, COLORFFAA00
VAR26赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100
VAR27赋值:(收盘价的12日指数移动平均-收盘价的26日指数移动平均)*100
VAR28赋值:VAR27的9日指数移动平均
VAR29赋值:2*(VAR27-VAR28)
当满足条件VAR27<(-50)ANDVAR26>7ANDVAR27<VAR28时,在(-10)位置书写文字, 画白色
当满足条件VAR27<(-50)ANDVAR26>7ANDVAR27>=VAR28时,在5位置书写文字, 画白色
当满足条件VAR27<(-50)ANDVAR26>7时,在0和(-10)位置之间画柱状线,宽度为5,0不为0则画空心柱., COLORFFFF66[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1Ld1_hQVq_KVD3NVNHF6qCw

看了该指标的人还看了:
趋势波段买卖指标    大肥羊指标    上升之星指标
财富临门指标    大肥羊指标    挖金子指标

使用道具 举报

回复

精彩评论(1)

发表于 2019-5-15 15:29:35
感谢分享

使用道具 举报

回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表