指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
微信截图_20190313103400.png

微信截图_20190313103415.png

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR1:=EMA(CLOSE,8);
VAR2:=EMA(VAR1,20);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=VAR1<EMA(CLOSE,120);
VAR5:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);
天界真龙:STICKLINE(VAR5>20 AND VAR5<80,VAR5,VAR5,6,1),LINETHICK2,POINTDOT,COLORYELLOW;
STICKLINE(VAR5>80,VAR5,VAR5,6,1),LINETHICK2,POINTDOT,COLORRED;
STICKLINE(VAR5<20,VAR5,VAR5,6,1),LINETHICK2,POINTDOT,COLORBLUE;
三十三天:80,POINTDOT,COLORMAGENTA;
天界:50,POINTDOT,COLORWHITE;
五湖四海:IF(VAR3 AND VAR4,50,20),COLORGREEN;[/lycode][lycode=tdx2,true]VAR1赋值:收盘价的8日指数移动平均
VAR2赋值:VAR1的20日指数移动平均
VAR3赋值:VAR1上穿VAR2
VAR4赋值:VAR1<收盘价的120日指数移动平均
VAR5赋值:(收盘价-19日内最低价的最低值)/(19日内最高价的最高值-19日内最低价的最低值)*100的8日[1日权重]移动平均的3日指数移动平均
输出天界真龙:当满足条件VAR5>20ANDVAR5<80时,在VAR5和VAR5位置之间画柱状线,宽度为6,1不为0则画空心柱.,线宽为2,POINTDOT,画黄色
当满足条件VAR5>80时,在VAR5和VAR5位置之间画柱状线,宽度为6,1不为0则画空心柱.,线宽为2,POINTDOT,画红色
当满足条件VAR5<20时,在VAR5和VAR5位置之间画柱状线,宽度为6,1不为0则画空心柱.,线宽为2,POINTDOT,画蓝色
输出三十三天:80,POINTDOT,画洋红色
输出天界:50,POINTDOT,画白色
输出五湖四海:如果VAR3ANDVAR4,返回50,否则返回20,画绿色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1xsK3pFW6WgqQrFb5j9lPvg

看了该指标的人还看了:
启爆抄底指标    趋势为王道指标    财神操盘指标
波段机会指标    提示操盘指标    只抓牛股指标

使用道具 举报

回复