指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 
微信截图_20190306094625.png

微信截图_20190306094636.png

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
趋势:((3 * VAR4) - (2 * VAR5)), LINETHICK2, COLORRED;
VAR6:=(趋势 > (1 * REF(趋势,1)));
VAR7:=LLVBARS(LOW,50);
VAR8:=SUM(VOL,VAR7);
VAR9:=HHVBARS(HIGH,50);
VAR10:=SUM(VOL,VAR9);
VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);
VAR12:=((VAR10 / CAPITAL) * 100);
VAR13:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);
VAR14:=((VAR8 / CAPITAL) * 100);
VAR15:=(MA(WINNER(CLOSE),3) * 100);
VAR16:=EMA(VAR4,3);
主力:EMA(VAR4,3),COLORFFFFFF,LINETHICK2;
趋势下穿减仓:EMA(主力,3),COLORFFCC66;
无量阴跌空仓:EMA(趋势下穿减仓,3),COLORCC9966;
仅供参考:EMA(无量阴跌空仓,3),COLORCC6666;
A6:EMA(仅供参考,3),COLORCC3366;
A7:EMA(A6,3),LINETHICK2,COLORCC3366;
VAR17:=EMA(A7,3);
VAR18:=EMA(VAR17,3);
VAR19:=EMA(VAR18,3);
AA:EMA(仅供参考,6),COLORFF0000;
DRAWICON(CROSS(趋势,A7),(趋势 - 0.01),15);
DRAWICON(CROSS(趋势下穿减仓,趋势),趋势下穿减仓,19);
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,30,0,4,0),COLOR770077;
STICKLINE(A1,30,0,3,0),COLOR990099;
STICKLINE(A1,30,0,2,0),COLORBB00BB;
STICKLINE(A1,30,0,1,0),COLORDD00DD;
STICKLINE(A1,30,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,36,'绝杀'),COLORRED;[/lycode][lycode=tdx2,true]VAR2赋值:(((收盘价 - 1日前的收盘价) / 1日前的收盘价) * 100)
VAR3赋值:(((收盘价 - 18日内最低价的最低值) / (18日内最高价的最高值 - 18日内最低价的最低值)) * 100)
VAR4赋值:VAR3的9日[1日权重]移动平均
VAR5赋值:VAR4的3日[1日权重]移动平均
输出趋势:((3 * VAR4) - (2 * VAR5)), 线宽为2, 画红色
VAR6赋值:(趋势 > (1 * 1日前的趋势))
VAR7赋值:50日内最低价距今天数
VAR8赋值:成交量(手)的VAR7日累和
VAR9赋值:50日内最高价距今天数
VAR10赋值:成交量(手)的VAR9日累和
VAR11赋值:(((收盘价 - VAR9日前的开盘价) / VAR9日前的开盘价) * 100)
VAR12赋值:((VAR10 / 当前流通股本(手)) * 100)
VAR13赋值:(((收盘价 - VAR7日前的开盘价) / VAR7日前的开盘价) * 100)
VAR14赋值:((VAR8 / 当前流通股本(手)) * 100)
VAR15赋值:(以收盘价计算的获利盘比例的3日简单移动平均 * 100)
VAR16赋值:VAR4的3日指数移动平均
输出主力:VAR4的3日指数移动平均,COLORFFFFFF,线宽为2
输出趋势下穿减仓:主力的3日指数移动平均,COLORFFCC66
输出无量阴跌空仓:趋势下穿减仓的3日指数移动平均,COLORCC9966
输出仅供参考:无量阴跌空仓的3日指数移动平均,COLORCC6666
输出A6:仅供参考的3日指数移动平均,COLORCC3366
输出A7:A6的3日指数移动平均,线宽为2,COLORCC3366
VAR17赋值:A7的3日指数移动平均
VAR18赋值:VAR17的3日指数移动平均
VAR19赋值:VAR18的3日指数移动平均
输出AA:仅供参考的6日指数移动平均,COLORFF0000
当满足条件趋势上穿A7时,在(趋势-0.01)位置画15号图标
当满足条件趋势下穿减仓上穿趋势时,在趋势下穿减仓位置画19号图标
VAR200赋值:(收盘价-20日内最低价的最低值)/(20日内最高价的最高值-20日内最低价的最低值)*100
VAR300赋值:VAR200的3日[1日权重]移动平均的3日[1日权重]移动平均/28.57
VAR400赋值:VAR300的5日指数移动平均
操盘赋值:3*VAR300-2*VAR400
A1赋值:操盘上穿VAR300 AND VAR300<2.1 AND 收阳线
当满足条件A1时,在30和0位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLOR770077
当满足条件A1时,在30和0位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR990099
当满足条件A1时,在30和0位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLORBB00BB
当满足条件A1时,在30和0位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLORDD00DD
当满足条件A1时,在30和0位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLORFF00FF
当满足条件A1时,在36位置书写文字,画红色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/19P-duabGoaQfjLjamlHqVA

看了该指标的人还看了:
与私募同进出指标    真涨指标,成功率非常高    三碗不过岗指标
主力买卖指标    明明白白指标    绝对底部指标

使用道具 举报

回复