指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 抄底逃顶 
微信截图_20190227100716.png

微信截图_20190227100732.png

[lywrap=通达信副图指标公式][lycode=tdx,true]P1:=EMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5);
P2:=(HHV(HIGH,55)-LLV(LOW,55))/EMA((CLOSE-LLV(LOW,55)),5);
P3:=CROSS(P2,P1);
P4:=REF(P2,2)<REF(P2,1) AND P2<REF(P2,1);
P5:=COUNT(P3,7)>0 AND P4;
P6:=3*SMA((CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100,5,1)-2*SMA((CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100,5,1);
P7:= (CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
MW:= EMA(P6,5);
NU:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
NU0:=SMA(NU,3,1);
NU00:=SMA(NU0,3,1);
NU10:=3*NU0-2*NU00;
NU1:=EMA(3*NU0-2*NU00,4);
NU2:=SMA(NU1,5,1);
NW:=MA(3*SMA(P7,6,1)-2*SMA(SMA(P7,5,1),5,1),2);
HW:=CROSS(NW,0) AND MW<56;
DP:=IF(P5 AND COUNT(P5,5)=1,1,0);
绝底反弹:(HW AND DP) OR ((CROSS(IF(P6<3 AND NU2<5 AND NW<4,1,0),0.5)) AND LLV(L,34)/HHV(H,144)<0.78);[/lycode][lycode=tdx2,true]P1赋值:(收盘价-55日内最低价的最低值)/(55日内最高价的最高值-55日内最低价的最低值)*100的5日指数移动平均
P2赋值:(55日内最高价的最高值-55日内最低价的最低值)/(收盘价-55日内最低价的最低值)的5日指数移动平均
P3赋值:P2上穿P1
P4赋值:2日前的P2<1日前的P2 AND P2<1日前的P2
P5赋值:统计7日中满足P3的天数>0 AND P4
P6赋值:3*(收盘价-89日内最低价的最低值)/(89日内最高价的最高值-89日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-89日内最低价的最低值)/(89日内最高价的最高值-89日内最低价的最低值)*100的5日[1日权重]移动平均
P7赋值: (收盘价-34日内最低价的最低值)/(34日内最高价的最高值-34日内最低价的最低值)*100
MW赋值: P6的5日指数移动平均
NU赋值:(收盘价-34日内最低价的最低值)/(34日内最高价的最高值-34日内最低价的最低值)*100
NU0赋值:NU的3日[1日权重]移动平均
NU00赋值:NU0的3日[1日权重]移动平均
NU10赋值:3*NU0-2*NU00
NU1赋值:3*NU0-2*NU00的4日指数移动平均
NU2赋值:NU1的5日[1日权重]移动平均
NW赋值:3*P7的6日[1日权重]移动平均-2*P7的5日[1日权重]移动平均的5日[1日权重]移动平均的2日简单移动平均
HW赋值:NW上穿0 AND MW<56
DP赋值:如果P5ANDCOUNT(P5,5)=1,返回1,否则返回0
输出绝底反弹:(HW AND DP) OR ((如果P6<3ANDNU2<5ANDNW<4,返回1,否则返回0上穿0.5) AND 34日内最低价的最低值/144日内最高价的最高值<0.78)[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1z-1tS09pEsiFZ_uG6EFMww

看了该指标的人还看了:
与私募同进出指标    真涨指标,成功率非常高    三碗不过岗指标
主力买卖指标    明明白白指标    绝对底部指标

使用道具 举报

回复