指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
微信截图_20190118114559.png

微信截图_20190118114624.png

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR1:=LOW=LLV(LOW,120) OR REF(LOW,1)=LLV(REF(LOW,1),120) OR REF(LOW,2)=LLV(REF(LOW,2),120);
VAR2:=CLOSE/REF(CLOSE,1)>=1.06;
初选:IF(VAR1 AND VAR2,0.4,0),COLORWHITE;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
金沙:IF(CROSS(VAR4,-20),0.6,0),COLOR00FFFF;
VAR5:= BARSCOUNT(初选)>=8 AND CLOSE/REF(HIGH,1)<0.97 AND NOT(CLOSE>OPEN);
铁血止损1:DRAWICON(VAR5,0.6,9)COLORYELLOW ;
IF(VAR5,0.6,1),COLORYELLOW ;
VAR6:=BARSCOUNT(金沙)>=3 AND CLOSE/REF(HIGH,1)<0.97 AND NOT(CLOSE>OPEN);
铁血止损2:DRAWICON(VAR6,0.6,9),COLORYELLOW;
IF(VAR6,0.6,1),COLORYELLOW;[/lycode][lycode=tdx2,true]VAR1赋值:最低价=120日内最低价的最低值 OR 1日前的最低价=120日内1日前的最低价的最低值 OR 2日前的最低价=120日内2日前的最低价的最低值
VAR2赋值:收盘价/1日前的收盘价>=1.06
输出初选:如果VAR1ANDVAR2,返回0.4,否则返回0,画白色
VAR3赋值:(收盘价-收盘价的12日简单移动平均)/收盘价的12日简单移动平均*100
VAR4赋值:(收盘价-收盘价的24日简单移动平均)/收盘价的24日简单移动平均*100
输出金沙:如果VAR4上穿-20,返回0.6,否则返回0,COLOR00FFFF
VAR5赋值: 初选的有效数据周期数>=8 AND 收盘价/1日前的最高价<0.97 AND 取反
输出铁血止损1:当满足条件VAR5时,在0.6位置画9号图标画黄色
如果VAR5,返回0.6,否则返回1,画黄色
VAR6赋值:金沙的有效数据周期数>=3 AND 收盘价/1日前的最高价<0.97 AND 取反
输出铁血止损2:当满足条件VAR6时,在0.6位置画9号图标,画黄色
如果VAR6,返回0.6,否则返回1,画黄色[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/1U9km-R9Cy7U0HZr79hfFuw

看了该指标的人还看了:
涨势跌势确立指标    三增三阳指标    明明白白指标
超级抄底指标    股海扬帆指标    博奕杀手指标

使用道具 举报

回复