指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
微信截图_20181225095730.png

微信截图_20181225095744.png

[lywrap=通达信副图指标公式][lycode=tdx,true]EMA13:=EMA(C,13);
EMA30:=EMA(C,30);
EMA60:=EMA(C,60);
EMA90:=EMA(C,90);
EMA120:=EMA(C,120);
EMA250:=EMA(C,250);
F1:=EMA30-EMA60<130/1000 AND EMA30-EMA90<230/1000 AND EMA30-EMA120<330/1000;
F2:=EMA60-EMA30<130/1000 AND EMA60-EMA90<230/1000 AND EMA60-EMA120<330/1000;
F3:=EMA90-EMA30<130/1000 AND EMA90-EMA60<230/1000 AND EMA90-EMA120<330/1000;
F4:=EMA120-EMA30<130/1000 AND EMA120-EMA60<230/1000 AND EMA120-EMA90<330/1000;
F5:=EMA30-EMA60<100/1000 AND EMA30-EMA90<200/1000;
FF1:=F1 AND F2 AND F3 AND F4 AND CROSS(EMA30,EMA60);
FF2:=F1 AND F2 AND F3 AND F4 AND CROSS(EMA(C,13),EMA30);
FF3:=F5 AND C>EMA250 AND CROSS(EMA30,EMA60);
G1:=EMA60-EMA90<220/1000 AND EMA60-EMA120<320/1000 AND EMA60-EMA250<420/1000;
G2:=EMA90-EMA30<220/1000 AND EMA90-EMA60<320/1000 AND EMA90-EMA250<420/1000;
G3:=EMA120-EMA60<220/1000 AND EMA120-EMA90<320/1000 AND EMA120-EMA250<420/1000;
G4:=EMA250-EMA60<220/1000 AND EMA250-EMA90<320/1000 AND EMA250-EMA120<420/1000;
GG1:=G1 AND G2 AND G3 AND G4 AND CROSS(EMA13,EMA30);
GG2:=G1 AND G2 AND G3 AND G4 AND CROSS(EMA30,EMA60);
FF1 OR FF2 OR FF3 OR GG1 OR GG2;[/lycode][lycode=tdx2,true]EMA13赋值:收盘价的13日指数移动平均
EMA30赋值:收盘价的30日指数移动平均
EMA60赋值:收盘价的60日指数移动平均
EMA90赋值:收盘价的90日指数移动平均
EMA120赋值:收盘价的120日指数移动平均
EMA250赋值:收盘价的250日指数移动平均
F1赋值:EMA30-EMA60<130/1000 AND EMA30-EMA90<230/1000 AND EMA30-EMA120<330/1000
F2赋值:EMA60-EMA30<130/1000 AND EMA60-EMA90<230/1000 AND EMA60-EMA120<330/1000
F3赋值:EMA90-EMA30<130/1000 AND EMA90-EMA60<230/1000 AND EMA90-EMA120<330/1000
F4赋值:EMA120-EMA30<130/1000 AND EMA120-EMA60<230/1000 AND EMA120-EMA90<330/1000
F5赋值:EMA30-EMA60<100/1000 AND EMA30-EMA90<200/1000
FF1赋值:F1 AND F2 AND F3 AND F4 AND EMA30上穿EMA60
FF2赋值:F1 AND F2 AND F3 AND F4 AND 收盘价的13日指数移动平均上穿EMA30
FF3赋值:F5 AND 收盘价>EMA250 AND EMA30上穿EMA60
G1赋值:EMA60-EMA90<220/1000 AND EMA60-EMA120<320/1000 AND EMA60-EMA250<420/1000
G2赋值:EMA90-EMA30<220/1000 AND EMA90-EMA60<320/1000 AND EMA90-EMA250<420/1000
G3赋值:EMA120-EMA60<220/1000 AND EMA120-EMA90<320/1000 AND EMA120-EMA250<420/1000
G4赋值:EMA250-EMA60<220/1000 AND EMA250-EMA90<320/1000 AND EMA250-EMA120<420/1000
GG1赋值:G1 AND G2 AND G3 AND G4 AND EMA13上穿EMA30
GG2赋值:G1 AND G2 AND G3 AND G4 AND EMA30上穿EMA60
FF1 OR FF2 OR FF3 OR GG1 OR GG2[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1RBjmKH95h5On66zHqKhGzQ

看了该指标的人还看了:
叶公跟庄指标    股海神偷指标    降龙贰式指标
均线进多头指标    主力主升指标    画线指标指标

使用道具 举报

回复