指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 
微信截图_20181212105325.png

微信截图_20181212105421.png

[lywrap=通达信副图指标公式][lycode=tdx,true]JJ:=(H+L+C)/3;
QJ0:=VOL/IF(H=L,4,H-L);
J:="KDJ.J";

QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(C,O)),QJ0*(MIN(O,C)-L));

QJ2:=IF(CAPITAL=0,QJ0*(MIN(O,C)-L),QJ0*(JJ-MIN(C,O)));

QJ3:=QJ0*(H-MAX(O,C));
QJ4:=QJ0*(MAX(C,O)-JJ);

QJ5:=QJ1+QJ2;
QJ6:=QJ3+QJ4;
DD:=(QJ5-QJ6)/(QJ5+QJ6)*100;

DDX:=((QJ1+QJ2)-(QJ3+QJ4))/SUM(VOL,10)*100;
DDZ:=DD*17;

DDY:=((QJ2+QJ4)-(QJ1+QJ3))/SUM(VOL,10)*100;

TJ1:=CROSS(J,0) AND ((DDX>0 AND DDY>0) OR DDZ>400);

TJ2:=((C-REF(C,5))/REF(C,5)*100<-3 AND (C-REF(C,1))/REF(C,1)*100>5);

VAR1:=DMA(EMA(CLOSE,40),SUM(VOL,5)/3/CAPITAL);

VAR2:=REF(HIGH,10)/CLOSE>1.35;

V3:(CLOSE-VAR1)/VAR1*100<-13 AND VAR2 AND (TJ1 OR TJ2);[/lycode][lycode=tdx2,true]JJ赋值:(最高价+最低价+收盘价)/3
QJ0赋值:成交量(手)/如果最高价=最低价,返回4,否则返回最高价-最低价
J赋值:"KDJ的J"
QJ1赋值:如果当前流通股本(手)=0,返回QJ0*(JJ-收盘价和开盘价的较小值),否则返回QJ0*(开盘价和收盘价的较小值-最低价)
QJ2赋值:如果当前流通股本(手)=0,返回QJ0*(开盘价和收盘价的较小值-最低价),否则返回QJ0*(JJ-收盘价和开盘价的较小值)
QJ3赋值:QJ0*(最高价-开盘价和收盘价的较大值)
QJ4赋值:QJ0*(收盘价和开盘价的较大值-JJ)
QJ5赋值:QJ1+QJ2
QJ6赋值:QJ3+QJ4
DD赋值:(QJ5-QJ6)/(QJ5+QJ6)*100
DDX赋值:((QJ1+QJ2)-(QJ3+QJ4))/成交量(手)的10日累和*100
DDZ赋值:DD*17
DDY赋值:((QJ2+QJ4)-(QJ1+QJ3))/成交量(手)的10日累和*100
TJ1赋值:J上穿0 AND ((DDX>0 AND DDY>0) OR DDZ>400)
TJ2赋值:((收盘价-5日前的收盘价)/5日前的收盘价*100<-3 AND (收盘价-1日前的收盘价)/1日前的收盘价*100>5)
VAR1赋值:以成交量(手)的5日累和/3/当前流通股本(手)为权重收盘价的40日指数移动平均的动态移动平均
VAR2赋值:10日前的最高价/收盘价>1.35
输出V3:(收盘价-VAR1)/VAR1*100<-13 AND VAR2 AND (TJ1 OR TJ2)[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1emRyKULekvdjH7XMmqTENw

看了该指标的人还看了:
启爆抄底指标    趋势为王道指标    财神操盘指标
波段机会指标    提示操盘指标    只抓牛股指标

使用道具 举报

回复