指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 资金流向 无未来函数 成交量 量能 
微信截图_20181212104419.png

微信截图_20181212104448.png

[lywrap=通达信副图指标公式][lycode=tdx,true]PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
STICKLINE(HSL*0.4>=0,HSL*0.4*10,0,1,0),COLOR808080;
STICKLINE(HSL*0.4<0,HSL*0.4*10,0,1,0),COLOR808080;
GJJ:=EMA(攻击,8);
LLJX:=EMA(攻击,3);
流量:LLJX,LINETHICK0,COLOR0000FF;
STICKLINE(流量>0,流量*10,0,3,0),COLOR0000FF;
STICKLINE(流量<0,流量*10,0,3,0),COLORCYAN;
量线:GJJ*10,COLOR00FFFF;
ZJLL:=REF(LLJX,1);
QZJJ:=((LLJX-ZJLL)/ZJLL)*1;
增幅:IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZJJ,QZJJ)),LINETHICK0;
力度:HSL/1000,LINETHICK0;
周流量:SUM(LLJX,5),LINETHICK0;
BB:=REF(周流量,1);
ZQZJJ:=((周流量-BB)/BB)*1;
周增幅:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ)),LINETHICK0;
ABC:=(3*C+H+L+O)/6;
短线:=EMA(ABC,8);
介入:(CROSS (流量,0) AND C>短线),LINETHICK0,COLORYELLOW;
DRAWICON(介入,L,10);[/lycode][lycode=tdx2,true]PJJ赋值:以0.9为权重(最高价+最低价+收盘价*2)/4的动态移动平均
JJ赋值:1日前的PJJ的3日指数移动平均
QJJ赋值:成交量(手)/((最高价-最低价)*2-收盘价-开盘价的绝对值)
XVL赋值:如果收阳线,返回QJJ*(最高价-最低价),否则返回如果收阴线,返回QJJ*(最高价-开盘价+收盘价-最低价),否则返回成交量(手)/2+如果收阳线,返回0-QJJ*(最高价-收盘价+开盘价-最低价),否则返回如果收阴线,返回0-QJJ*(最高价-最低价),否则返回0-成交量(手)/2
HSL赋值:(XVL/20)/1.15
攻击赋值:((HSL*0.55+(1日前的HSL*0.33))+(2日前的HSL*0.22))
当满足条件HSL*0.4>=0时,在HSL*0.4*10和0位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR808080
当满足条件HSL*0.4<0时,在HSL*0.4*10和0位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR808080
GJJ赋值:攻击的8日指数移动平均
LLJX赋值:攻击的3日指数移动平均
输出流量:LLJX,线宽为0,COLOR0000FF
当满足条件流量>0时,在流量*10和0位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR0000FF
当满足条件流量<0时,在流量*10和0位置之间画柱状线,宽度为3,0不为0则画空心柱.,画青色
输出量线:GJJ*10,COLOR00FFFF
ZJLL赋值:1日前的LLJX
QZJJ赋值:((LLJX-ZJLL)/ZJLL)*1
输出增幅:如果LLJX>0ANDZJLL<0,返回QZJJ的绝对值,否则返回如果LLJX<0ANDZJLL<0ANDLLJX<ZJLL,返回-QZJJ,否则返回QZJJ,线宽为0
输出力度:HSL/1000,线宽为0
输出周流量:LLJX的5日累和,线宽为0
BB赋值:1日前的周流量
ZQZJJ赋值:((周流量-BB)/BB)*1
输出周增幅:如果周流量>0ANDBB<0,返回ZQZJJ的绝对值,否则返回如果周流量<0ANDBB<0AND周流量<BB,返回-ZQZJJ,否则返回ZQZJJ,线宽为0
ABC赋值:(3*收盘价+最高价+最低价+开盘价)/6
短线赋值:ABC的8日指数移动平均
输出介入:(流量上穿0 AND 收盘价>短线),线宽为0,画黄色
当满足条件介入时,在最低价位置画10号图标[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1jF3yIuNfJZ9f5rteRbqQaQ

看了该指标的人还看了:
高抛低吸指标    主力吸筹指标    校长抓黑马指标
短线操盘指标    趋势买卖控盘指标    牛起步指标

使用道具 举报

回复