指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 建仓 
微信截图_20181211103648.png

微信截图_20181211103659.png

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR111:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
建仓:IF((VAR111<= 3),1.5,0),COLOR00FF00,LINETHICK3;
补仓:IF((VAR111<5),2,0),COLORFFFFFF,LINETHICK3;
SM01:=MA((2*C+H+L)/4,5);
SM02:=SM01*(200-102)/100;
SM03:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
SM04:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SM05:=3*SMA(SM04,3,1)-2*SMA(SMA(SM04,3,1),3,1);
SM06:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
SM07:=SM02<SM03&&SM05>REF(SM05,1)&&REF(SM05,1)<REF(SM05,2)&&SM06<-100;
买点:SM07,COLORYELLOW,LINETHICK3;[/lycode][lycode=tdx2,true]VAR111赋值:(3)*(((收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值))*(100)的5日[1日权重]移动平均) - (2)*(((收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值))*(100)的5日[1日权重]移动平均的3日[1日权重]移动平均)
输出建仓:如果(VAR111<=3),返回1.5,否则返回0,COLOR00FF00,线宽为3
输出补仓:如果(VAR111<5),返回2,否则返回0,COLORFFFFFF,线宽为3
SM01赋值:(2*收盘价+最高价+最低价)/4的5日简单移动平均
SM02赋值:SM01*(200-102)/100
SM03赋值:(1-7/100)*以(2*收盘价+最高价+最低价)/4-收盘价的20日简单移动平均的绝对值/收盘价的20日简单移动平均为权重收盘价的动态移动平均
SM04赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
SM05赋值:3*SM04的3日[1日权重]移动平均-2*SM04的3日[1日权重]移动平均的3日[1日权重]移动平均
SM06赋值:((最高价+最低价+收盘价)/3-(最高价+最低价+收盘价)/3的14日简单移动平均)/(0.015*(最高价+最低价+收盘价)/3的14日平均绝对偏差)
SM07赋值:SM02<SM03并且SM05>1日前的SM05并且1日前的SM05<2日前的SM05并且SM06<-100
输出买点:SM07,画黄色,线宽为3[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1-8ZQOEPXhncnlsDMkCPCiQ

看了该指标的人还看了:
行情副图指标    做底指标    超级火箭推进指标
游龙剑指标    重上五线指标    波段机会指标

使用道具 举报

回复