指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
TIM截图20181109101832.png

TIM截图20181109101849.png

[lywrap=通达信副图指标公式][lycode=tdx,true]A3 :=(EMA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15))/3,COLORFF00FF;
A4 :=(EMA(CLOSE,20)+MA(CLOSE,25)+MA(CLOSE,30))/3,COLOR00FF00;
A5 :=(EMA(CLOSE,40)+MA(CLOSE,50)+MA(CLOSE,60))/3,COLORYELLOW;
A6 :=(EMA(CLOSE,80)+MA(CLOSE,85)+MA(CLOSE,90))/3,COLORFF9900;
A7 :=(EMA(CLOSE,120)+MA(CLOSE,130)+MA(CLOSE,150))/3,COLOR0000FF;
A8 :=(EMA(CLOSE,160)+MA(CLOSE,170)+MA(CLOSE,180))/3,COLORYELLOW;
A9 :=(EMA(CLOSE,200)+MA(CLOSE,225)+MA(CLOSE,250))/3,COLOR00FF00;
V1:=EMA(CLOSE,5),COLOR00FFFF;
V2:=EMA((EMA(CLOSE,29))*(1.01),10),COLORFF00FF;
V3:=EMA(CLOSE,10),COLORFFFFFF;
V4:=EMA((EMA(CLOSE,60))*(0.99),10),COLORFFFF00;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
AA5:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0)+4;
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(ABS(CLOSE-REF(C,1)),15,1)*100;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
AA4:=IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0)+3;
AA3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0)+2;
AA2:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0)+1;
AA1:=IF(AA4=4 OR AA3=3 OR AA2=2 OR AA5=5,1,0);
AAA:IF(AA5=5 OR AA3=3 OR AA4=4,1,0);[/lycode][lycode=tdx2,true]赋值:(收盘价的5日指数移动平均+收盘价的10日简单移动平均+收盘价的15日简单移动平均)/3,COLORFF00FF
赋值:(收盘价的20日指数移动平均+收盘价的25日简单移动平均+收盘价的30日简单移动平均)/3,COLOR00FF00
赋值:(收盘价的40日指数移动平均+收盘价的50日简单移动平均+收盘价的60日简单移动平均)/3,画黄色
赋值:(收盘价的80日指数移动平均+收盘价的85日简单移动平均+收盘价的90日简单移动平均)/3,COLORFF9900
赋值:(收盘价的120日指数移动平均+收盘价的130日简单移动平均+收盘价的150日简单移动平均)/3,COLOR0000FF
赋值:(收盘价的160日指数移动平均+收盘价的170日简单移动平均+收盘价的180日简单移动平均)/3,画黄色
赋值:(收盘价的200日指数移动平均+收盘价的225日简单移动平均+收盘价的250日简单移动平均)/3,COLOR00FF00
V1赋值:收盘价的5日指数移动平均,COLOR00FFFF
V2赋值:(收盘价的29日指数移动平均)*(1.01)的10日指数移动平均,COLORFF00FF
V3赋值:收盘价的10日指数移动平均,COLORFFFFFF
V4赋值:(收盘价的60日指数移动平均)*(0.99)的10日指数移动平均,COLORFFFF00
VF1赋值:收盘价的60日简单移动平均-收盘价的5日简单移动平均/3.2
VARA赋值:(收盘价-29日前的开盘价)/29日前的开盘价*100
VARB赋值:0.667*1日前的VARA+0.333*VARA的5日指数移动平均
AA5赋值:如果成交量(手)>=1.3*成交量(手)的5日简单移动平均ANDCOUNT(VARA>=VARBANDVARA<-17,3)ANDREF(最低价,1)=120日内最低价的最低值,返回1,否则返回0+4
VARR1赋值:收盘价-1日前的收盘价和0的较大值的12日[1日权重]移动平均/收盘价-1日前的收盘价的绝对值的15日[1日权重]移动平均*100
VAR1赋值:(最高价+最低价+开盘价+2*收盘价)/5
VAR2赋值:1日前的VAR1
VAR3赋值:VAR1-VAR2和0的较大值的10日[1日权重]移动平均/VAR1-VAR2的绝对值的10日[1日权重]移动平均*100
AA4赋值:如果收盘价<VF1ANDVOL/240>成交量(手)的5日简单移动平均/240ANDCLOSE>=1日前的收盘价*1.08ANDCLOSE<收盘价的13日简单移动平均*1.3,返回1,否则返回0+3
AA3赋值:如果统计5日中满足VAR3<20的天数>=1ANDCOUNT(VAR1=10日内VAR1的最低值,10)>=1ANDCLOSE>=开盘价*1.038ANDVOL>成交量(手)的5日简单移动平均*1.2,返回1,否则返回0+2
AA2赋值:如果成交量(手)>=1.3*成交量(手)的5日简单移动平均ANDCOUNT(VARA>=VARBANDVARA<-17,3)ANDREF(最低价,1)=120日内最低价的最低值,返回1,否则返回0+1
AA1赋值:如果AA4=4ORAA3=3ORAA2=2ORAA5=5,返回1,否则返回0
输出AAA:如果AA5=5ORAA3=3ORAA4=4,返回1,否则返回0[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1YPUtuhX1pfQA0Ib0vQ4JYQ

看了该指标的人还看了:
与私募同进出指标    真涨指标,成功率非常高    三碗不过岗指标
主力买卖指标    明明白白指标    绝对底部指标

使用道具 举报

回复