请选择 进入手机版|继续访问电脑版

资金监控指标 通达信 副图 资金流向 操盘控盘

[复制链接]

admin  管理员

发表于 6 天前 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 资金流向 操盘控盘 
资金监控指标 通达信 副图 资金流向 操盘控盘 炒股叉第11379张

资金监控指标 通达信 副图 资金流向 操盘控盘 炒股叉第11380张

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH- OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0;
主动卖盘:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;
资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;
SQX:=(C-MA(CLOSE,13))*100;
DIFF:EMA(MA(SQX,7),1),COLOR00FFFF;
DEA:EMA(DIFF,7),COLOR00FF00;
STICKLINE(C<O ,0,VOL,3.2,0),COLORFF1100;
STICKLINE(C<O ,0,VOL,2.7,0),COLORFF3300;
STICKLINE(C<O ,0,VOL,2.1,0),COLORFF5500;
STICKLINE(C<O ,0,VOL,1.5,0),COLORFF7700;
STICKLINE(C<O ,0,VOL,0.9,0),COLORFF9900;
STICKLINE(C<O ,0,VOL,0.3,0),COLORFFBB00;
STICKLINE(C=O AND C<REF(C,1),0,VOL,3.2,0),COLOR006000;
STICKLINE(C=O AND C<REF(C,1),0,VOL,2.7,0),COLOR007500;
STICKLINE(C=O AND C<REF(C,1),0,VOL,2.1,0),COLOR009100;
STICKLINE(C=O AND C<REF(C,1),0,VOL,1.5,0),COLOR00A600;
STICKLINE(C=O AND C<REF(C,1),0,VOL,0.9,0),COLOR00BB00;
STICKLINE(C=O AND C<REF(C,1),0,VOL,0.3,0),COLOR00CC00;
STICKLINE(C=O AND C>REF(C,1),0,VOL,3.2,0),COLOR555555;
STICKLINE(C=O AND C>REF(C,1),0,VOL,2.7,0),COLOR777777;
STICKLINE(C=O AND C>REF(C,1),0,VOL,2.1,0),COLOR999999;
STICKLINE(C=O AND C>REF(C,1),0,VOL,1.5,0),COLORBBBBBB;
STICKLINE(C=O AND C>REF(C,1),0,VOL,0.9,0),COLORDDDDDD;
STICKLINE(C=O AND C>REF(C,1),0,VOL,0.3,0),COLORFFFFFF;
STICKLINE(C>O,0,VOL,3.2,0),COLORFF11FF;
STICKLINE(C>O,0,VOL,2.7,0),COLORFF33FF;
STICKLINE(C>O,0,VOL,2.1,0),COLORFF55FF;
STICKLINE(C>O,0,VOL,1.5,0),COLORFF77FF;
STICKLINE(C>O,0,VOL,0.9,0),COLORFF99FF;
STICKLINE(C>O,0,VOL,0.3,0),COLORFFBBFF;

STICKLINE(主动买盘>0,0,主动买盘,3.2,0),COLOR000055;
STICKLINE(主动买盘>0,0,主动买盘,2.7,0),COLOR000077;
STICKLINE(主动买盘>0,0,主动买盘,2.1,0),COLOR000099;
STICKLINE(主动买盘>0,0,主动买盘,1.5,0),COLOR0000BB;
STICKLINE(主动买盘>0,0,主动买盘,0.9,0),COLOR0000DD;
STICKLINE(主动买盘>0,0,主动买盘,0.3,0),COLOR0000FF;
STICKLINE(主动卖盘<0,0,主动卖盘,3.2,0),COLOR006000;
STICKLINE(主动卖盘<0,0,主动卖盘,2.7,0),COLOR007500;
STICKLINE(主动卖盘<0,0,主动卖盘,2.1,0),COLOR009100;
STICKLINE(主动卖盘<0,0,主动卖盘,1.5,0),COLOR00A600;
STICKLINE(主动卖盘<0,0,主动卖盘,0.9,0),COLOR00BB00;
STICKLINE(主动卖盘<0,0,主动卖盘,0.3,0),COLOR00CC00;
STICKLINE(资金异动>100 ,0,VOL,0.6,0),COLORYELLOW;

虚拟量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL),COLORYELLOW,LINETHICK2;
动量:IF(REF(V,1)=HHV(V,15),REF(V,1),REF(REF(V,1),BARSLAST(REF(V,1)=HHV(V,15)))),COLORRED,LINETHICK3;
地量:IF(V=LLV(V,20),V,REF(V,BARSLAST(V=LLV(V,20)))),COLORBLUE;
STICKLINE(虚拟量=地量 AND 地量<REF(地量,0),动量,地量,0,0),COLORGRAY;
IF(虚拟量=地量 AND 地量<REF(地量,1),地量,DRAWNULL),LINETHICK3,COLORRED;
DRAWICON(CROSS(虚拟量,动量),动量,1);[/lycode][lycode=tdx2,true]VAR1赋值:成交量(手)/((最高价-最低价)*2-收盘价-开盘价的绝对值)
输出主动买盘:如果收阳线,返回VAR1*(最高价-最低价),否则返回如果收阴线,返回VAR1*((最高价-开盘价)+(收盘价-最低价)),否则返回成交量(手)/2,线宽为0
输出主动卖盘:如果收阳线,返回0-VAR1*((最高价-收盘价)+(开盘价-最低价)),否则返回如果收阴线,返回0-VAR1*(最高价-最低价),否则返回0-成交量(手)/2,线宽为0,画绿色
输出资金异动:成交量(手)/成交量(手)的55日简单移动平均*100,画黄色
SQX赋值:(收盘价-收盘价的13日简单移动平均)*100
输出DIFF:SQX的7日简单移动平均的1日指数移动平均,COLOR00FFFF
输出DEA:DIFF的7日指数移动平均,COLOR00FF00
当满足条件收阴线时,在0和成交量(手)位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,COLORFF1100
当满足条件收阴线时,在0和成交量(手)位置之间画柱状线,宽度为2.7,0不为0则画空心柱.,COLORFF3300
当满足条件收阴线时,在0和成交量(手)位置之间画柱状线,宽度为2.1,0不为0则画空心柱.,COLORFF5500
当满足条件收阴线时,在0和成交量(手)位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLORFF7700
当满足条件收阴线时,在0和成交量(手)位置之间画柱状线,宽度为0.9,0不为0则画空心柱.,COLORFF9900
当满足条件收阴线时,在0和成交量(手)位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLORFFBB00
当满足条件收盘价=OANDC<1日前的收盘价时,在0和成交量(手)位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,COLOR006000
当满足条件收盘价=OANDC<1日前的收盘价时,在0和成交量(手)位置之间画柱状线,宽度为2.7,0不为0则画空心柱.,COLOR007500
当满足条件收盘价=OANDC<1日前的收盘价时,在0和成交量(手)位置之间画柱状线,宽度为2.1,0不为0则画空心柱.,COLOR009100
当满足条件收盘价=OANDC<1日前的收盘价时,在0和成交量(手)位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR00A600
当满足条件收盘价=OANDC<1日前的收盘价时,在0和成交量(手)位置之间画柱状线,宽度为0.9,0不为0则画空心柱.,COLOR00BB00
当满足条件收盘价=OANDC<1日前的收盘价时,在0和成交量(手)位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLOR00CC00
当满足条件收盘价=OANDC>1日前的收盘价时,在0和成交量(手)位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,COLOR555555
当满足条件收盘价=OANDC>1日前的收盘价时,在0和成交量(手)位置之间画柱状线,宽度为2.7,0不为0则画空心柱.,COLOR777777
当满足条件收盘价=OANDC>1日前的收盘价时,在0和成交量(手)位置之间画柱状线,宽度为2.1,0不为0则画空心柱.,COLOR999999
当满足条件收盘价=OANDC>1日前的收盘价时,在0和成交量(手)位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLORBBBBBB
当满足条件收盘价=OANDC>1日前的收盘价时,在0和成交量(手)位置之间画柱状线,宽度为0.9,0不为0则画空心柱.,COLORDDDDDD
当满足条件收盘价=OANDC>1日前的收盘价时,在0和成交量(手)位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLORFFFFFF
当满足条件收阳线时,在0和成交量(手)位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,COLORFF11FF
当满足条件收阳线时,在0和成交量(手)位置之间画柱状线,宽度为2.7,0不为0则画空心柱.,COLORFF33FF
当满足条件收阳线时,在0和成交量(手)位置之间画柱状线,宽度为2.1,0不为0则画空心柱.,COLORFF55FF
当满足条件收阳线时,在0和成交量(手)位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLORFF77FF
当满足条件收阳线时,在0和成交量(手)位置之间画柱状线,宽度为0.9,0不为0则画空心柱.,COLORFF99FF
当满足条件收阳线时,在0和成交量(手)位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLORFFBBFF
当满足条件主动买盘>0时,在0和主动买盘位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,COLOR000055
当满足条件主动买盘>0时,在0和主动买盘位置之间画柱状线,宽度为2.7,0不为0则画空心柱.,COLOR000077
当满足条件主动买盘>0时,在0和主动买盘位置之间画柱状线,宽度为2.1,0不为0则画空心柱.,COLOR000099
当满足条件主动买盘>0时,在0和主动买盘位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR0000BB
当满足条件主动买盘>0时,在0和主动买盘位置之间画柱状线,宽度为0.9,0不为0则画空心柱.,COLOR0000DD
当满足条件主动买盘>0时,在0和主动买盘位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLOR0000FF
当满足条件主动卖盘<0时,在0和主动卖盘位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,COLOR006000
当满足条件主动卖盘<0时,在0和主动卖盘位置之间画柱状线,宽度为2.7,0不为0则画空心柱.,COLOR007500
当满足条件主动卖盘<0时,在0和主动卖盘位置之间画柱状线,宽度为2.1,0不为0则画空心柱.,COLOR009100
当满足条件主动卖盘<0时,在0和主动卖盘位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR00A600
当满足条件主动卖盘<0时,在0和主动卖盘位置之间画柱状线,宽度为0.9,0不为0则画空心柱.,COLOR00BB00
当满足条件主动卖盘<0时,在0和主动卖盘位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLOR00CC00
当满足条件资金异动>100时,在0和成交量(手)位置之间画柱状线,宽度为0.6,0不为0则画空心柱.,画黄色
输出虚拟量:如果到最后交易的周期=1ANDPERIOD=5,返回成交量(手)*240/当前离开盘分钟数,否则返回成交量(手),画黄色,线宽为2
输出动量:如果1日前的成交量(手)=15日内成交量(手)的最高值,返回1日前的成交量(手),否则返回上次1日前的成交量(手)=15日内成交量(手)的最高值距今天数日前的1日前的成交量(手),画红色,线宽为3
输出地量:如果成交量(手)=20日内成交量(手)的最低值,返回成交量(手),否则返回上次成交量(手)=20日内成交量(手)的最低值距今天数日前的成交量(手),画蓝色
当满足条件虚拟量=地量AND地量<0日前的地量时,在动量和地量位置之间画柱状线,宽度为0,0不为0则画空心柱.,画深灰色
如果虚拟量=地量AND地量<1日前的地量,返回地量,否则返回无效数,线宽为3,画红色
当满足条件虚拟量上穿动量时,在动量位置画1号图标[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1UtMarVIkmgStiE_NfXvzmA

看了该指标的人还看了:
金钱摸鬼指标    逃顶抄底指标
一股当先指标    突破划线指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表