请选择 进入手机版|继续访问电脑版

多空PK指标 通达信 主图 波段 短线 买卖点 操盘控盘

[复制链接]

admin  管理员

发表于 6 天前 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 短线 买卖点 操盘控盘 
多空PK指标 通达信 主图 波段 短线 买卖点 操盘控盘 炒股叉第11377张

多空PK指标 通达信 主图 波段 短线 买卖点 操盘控盘 炒股叉第11378张

[lywrap=通达信主图指标公式][lycode=tdx,true]今日保护价:(REF(C,1)+REF(C,2)+O)/3,NODRAW;
多:(SUM(((2*CLOSE+OPEN+HIGH+LOW)/5)*(VOL),8))/(SUM(VOL,8)),COLOR00FFFF,LINETHICK0;
空:LLV(多,8),LINETHICK0,COLORFFFF00;
DRAWBAND(多,RGB(140,0,140),空,RGB(0,0,0));
DRAWKLINE(H,O,L,C);
DRAWICON(REF(多,1)=REF(空,1) AND 多>空,LOW*0.98,13);
DRAWTEXT(REF(多,1)=REF(空,1) AND 多>空,LOW*0.97,'*关注'),COLOR00FFFF;
C1:=C>=多;
C2:=C<多;
AA:=C1>=C2 ;
BB:=C2>C1 ;
STICKLINE(AA,C,O,3.2,0),COLORRED;
STICKLINE(AA,H,L,0,0),COLORRED;
STICKLINE(BB,C,O,3.2,0),COLORFFFF00;
STICKLINE(BB,H,L,0,0),COLORFFFF00;
STICKLINE(AA,CLOSE,OPEN,3.2,0),COLOR000099;
STICKLINE(AA,CLOSE,OPEN,2.6,0),COLOR0000AA;
STICKLINE(AA,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(AA,CLOSE,OPEN,1.8,0),COLOR0000DD;
STICKLINE(AA,CLOSE,OPEN,1.3,0),COLOR0000FF;
STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE(BB,CLOSE,OPEN,3.2,0),COLOR777700;
STICKLINE(BB,CLOSE,OPEN,2.6,0),COLORAAAA00;
STICKLINE(BB,CLOSE,OPEN,2.2,0),COLORBBBB00;
STICKLINE(BB,CLOSE,OPEN,1.8,0),COLORDDDD00;
STICKLINE(BB,CLOSE,OPEN,1.3,0),COLOREEFF00;
STICKLINE(BB,CLOSE,OPEN,0.5,0),COLORCYAN;
SJ:=WMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);
ZJ:=WMA(0.667*REF(SJ,1)+0.333*SJ,2);
DRAWTEXT(CROSS(SJ,ZJ) AND SJ<30,L-0.05,'←买入'),COLOR00FF00;
DRAWTEXT(CROSS(ZJ,SJ) AND SJ>70,H+0.05,'←卖出'),COLORFFFF00;
RC:=DYNAINFO(3);
SA:=SMA(C,3,1);
SB:=SMA(C,5,1);
DK:=2*(SA-SB);
STICKLINE(DK>0 AND DK>=REF(DK,1),RC,RC+DK,0.1,0),COLOR0000BB;
STICKLINE(DK>0 AND DK<REF(DK,1),RC,RC+DK,0.1,0),COLOR00BBBB;
STICKLINE(DK<0 AND DK>=REF(DK,1),RC,RC+DK,0.1,0),COLORBB00BB;
STICKLINE(DK<0 AND DK<REF(DK,1),RC,RC+DK,0.1,0),COLORBBBB00;[/lycode][lycode=tdx2,true]输出今日保护价:(1日前的收盘价+2日前的收盘价+开盘价)/3,NODRAW
输出多:(((2*收盘价+开盘价+最高价+最低价)/5)*(成交量(手))的8日累和)/(成交量(手)的8日累和),COLOR00FFFF,线宽为0
输出空:8日内多的最低值,线宽为0,COLORFFFF00
画带状线
K线
当满足条件1日前的多=1日前的空AND多>空时,在最低价*0.98位置画13号图标
当满足条件1日前的多=1日前的空AND多>空时,在最低价*0.97位置书写文字,COLOR00FFFF
C1赋值:收盘价>=多
C2赋值:收盘价<多
AA赋值:C1>=C2
BB赋值:C2>C1
当满足条件AA时,在收盘价和开盘价位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,画红色
当满足条件AA时,在最高价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画红色
当满足条件BB时,在收盘价和开盘价位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,COLORFFFF00
当满足条件BB时,在最高价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,COLORFFFF00
当满足条件AA时,在收盘价和开盘价位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,COLOR000099
当满足条件AA时,在收盘价和开盘价位置之间画柱状线,宽度为2.6,0不为0则画空心柱.,COLOR0000AA
当满足条件AA时,在收盘价和开盘价位置之间画柱状线,宽度为2.2,0不为0则画空心柱.,COLOR0000CC
当满足条件AA时,在收盘价和开盘价位置之间画柱状线,宽度为1.8,0不为0则画空心柱.,COLOR0000DD
当满足条件AA时,在收盘价和开盘价位置之间画柱状线,宽度为1.3,0不为0则画空心柱.,COLOR0000FF
当满足条件AA时,在收盘价和开盘价位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,COLORCC66FF
当满足条件BB时,在收盘价和开盘价位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,COLOR777700
当满足条件BB时,在收盘价和开盘价位置之间画柱状线,宽度为2.6,0不为0则画空心柱.,COLORAAAA00
当满足条件BB时,在收盘价和开盘价位置之间画柱状线,宽度为2.2,0不为0则画空心柱.,COLORBBBB00
当满足条件BB时,在收盘价和开盘价位置之间画柱状线,宽度为1.8,0不为0则画空心柱.,COLORDDDD00
当满足条件BB时,在收盘价和开盘价位置之间画柱状线,宽度为1.3,0不为0则画空心柱.,COLOREEFF00
当满足条件BB时,在收盘价和开盘价位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,画青色
SJ赋值:(收盘价-5日内最低价的最低值)/(5日内最高价的最高值-5日内最低价的最低值)*100的2日加权移动平均
ZJ赋值:0.667*1日前的SJ+0.333*SJ的2日加权移动平均
当满足条件SJ上穿ZJANDSJ<30时,在最低价-0.05位置书写文字,COLOR00FF00
当满足条件ZJ上穿SJANDSJ>70时,在最高价+0.05位置书写文字,COLORFFFF00
RC赋值:前收盘价
SA赋值:收盘价的3日[1日权重]移动平均
SB赋值:收盘价的5日[1日权重]移动平均
DK赋值:2*(SA-SB)
当满足条件DK>0ANDDK>=1日前的DK时,在RC和RC+DK位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,COLOR0000BB
当满足条件DK>0ANDDK<1日前的DK时,在RC和RC+DK位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,COLOR00BBBB
当满足条件DK<0ANDDK>=1日前的DK时,在RC和RC+DK位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,COLORBB00BB
当满足条件DK<0ANDDK<1日前的DK时,在RC和RC+DK位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,COLORBBBB00[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1lCZBH9lUwA5wPTehixPvYQ

看了该指标的人还看了:
建仓启动指标    倾家荡产底部买指标
波浪自动画线指标    狂龙探底指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表