请选择 进入手机版|继续访问电脑版

布林买卖指标 通达信 主图 BOLL指标 波段 短线 操盘控盘

[复制链接]

admin  管理员

发表于 6 天前 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: BOLL指标 波段 短线 操盘控盘 
布林买卖指标 通达信 主图 BOLL指标 波段 短线 操盘控盘 炒股叉第11373张

布林买卖指标 通达信 主图 BOLL指标 波段 短线 操盘控盘 炒股叉第11374张

[lywrap=通达信主图指标公式][lycode=tdx,true]MA5:EMA(CLOSE,5);
MA10:EMA(C,13);
MA20:EMA(CLOSE,21);
VAR1:=(REF(HIGH,1)+REF(LOW,1))/2;
压力线:MA(CLOSE,21)+2*STD(CLOSE,21);
支撑线:MA(CLOSE,21)-2.2*STD(CLOSE,21),COLORFF0000;
VAR2:=CROSS(VAR1,压力线);
VAR3:=REF(CLOSE,1);
VAR4:=SMA(MAX(CLOSE-VAR3,0),7,1)/SMA(ABS(CLOSE-VAR3),7,1)*100;
VAR5:=CROSS(79,VAR4);
VAR6:=FILTER(VAR5,4);
DRAWICON(FILTER(VAR6 OR VAR2,5),HIGH*1.035,2);
DRAWTEXT(FILTER(VAR6 OR VAR2,5),HIGH*1.02,'卖观注'),COLORYELLOW;
VAR7:=FILTER( MA5>REF(MA5,1)AND MA10>REF(MA10,1)AND MA20>REF(MA20,1)AND MA5<MA10,5);
VAR8:=FILTER(HHVBARS(H,13)/C>2 AND MA5>REF(MA5,1)AND MA5<MA10,7);
VAR9:=REF(L,2)<支撑线 AND L>支撑线 AND C>O AND MA5>REF(MA5,1);
DRAWICON(FILTER(VAR7 OR VAR8 OR VAR9,5)AND VAR4<45,L,1);
DRAWTEXT(FILTER(VAR7 OR VAR8 OR VAR9,5)AND VAR4<45,L,'买观注'),COLORRED;
DRAWICON(CROSS(10,VAR4),L,10);
QH:=REF(H,2);
QL:=REF(L,2);
QO:=REF(O,2);
QC:=REF(C,2);
ZO:=REF(O,1);
ZC:=REF(C,1);
JYZHK:= ABS(QO-QC)/QO<0.02 AND ZO/ZC>1.02 AND ABS(O-C)/O<0.02 AND C>MA(C,30);
JYZHV:=V<REF(V,1) ;
JYZH:=JYZHK AND JYZHV;
DRAWTEXT(JYZH,L,'金印'),COLORRED;[/lycode][lycode=tdx2,true]输出MA5:收盘价的5日指数移动平均
输出MA10:收盘价的13日指数移动平均
输出MA20:收盘价的21日指数移动平均
VAR1赋值:(1日前的最高价+1日前的最低价)/2
输出压力线:收盘价的21日简单移动平均+2*收盘价的21日估算标准差
输出支撑线:收盘价的21日简单移动平均-2.2*收盘价的21日估算标准差,COLORFF0000
VAR2赋值:VAR1上穿压力线
VAR3赋值:1日前的收盘价
VAR4赋值:收盘价-VAR3和0的较大值的7日[1日权重]移动平均/收盘价-VAR3的绝对值的7日[1日权重]移动平均*100
VAR5赋值:79上穿VAR4
VAR6赋值:VAR5的4日过滤
当满足条件VAR6ORVAR2的5日过滤时,在最高价*1.035位置画2号图标
当满足条件VAR6ORVAR2的5日过滤时,在最高价*1.02位置书写文字,画黄色
VAR7赋值:MA5>1日前的MA5ANDMA10>1日前的MA10ANDMA20>1日前的MA20ANDMA5<MA10的5日过滤
VAR8赋值:13日内最高价距今天数/收盘价>2ANDMA5>1日前的MA5ANDMA5<MA10的7日过滤
VAR9赋值:2日前的最低价<支撑线 AND 最低价>支撑线 AND 收阳线AND MA5>1日前的MA5
当满足条件VAR7ORVAR8ORVAR9的5日过滤ANDVAR4<45时,在最低价位置画1号图标
当满足条件VAR7ORVAR8ORVAR9的5日过滤ANDVAR4<45时,在最低价位置书写文字,画红色
当满足条件10上穿VAR4时,在最低价位置画10号图标
QH赋值:2日前的最高价
QL赋值:2日前的最低价
QO赋值:2日前的开盘价
QC赋值:2日前的收盘价
ZO赋值:1日前的开盘价
ZC赋值:1日前的收盘价
JYZHK赋值: QO-QC的绝对值/QO<0.02 AND ZO/ZC>1.02 AND 开盘价-收盘价的绝对值/开盘价<0.02 AND 收盘价>收盘价的30日简单移动平均
JYZHV赋值:成交量(手)<1日前的成交量(手)
JYZH赋值:JYZHK AND JYZHV
当满足条件JYZH时,在最低价位置书写文字,画红色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/15gENVEYYSHC48LynBzn_9A

看了该指标的人还看了:
超跌抄底阴线选股    建仓启动指标
福将牵牛优化指标 金钻选股    超短线指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表