请选择 进入手机版|继续访问电脑版

布林双变指标 通达信 主图 BOLL指标 波段 短线 买卖点 操盘控盘

[复制链接]

admin  管理员

发表于 6 天前 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: BOLL指标 波段 短线 买卖点 操盘控盘 
说明:K线上穿突破线后,突破线随K线上行可继续持股一但突破线变平行就要持币了,因K线就要回落了
布林双变指标 通达信 主图 BOLL指标 波段 短线 买卖点 操盘控盘 炒股叉第11367张

布林双变指标 通达信 主图 BOLL指标 波段 短线 买卖点 操盘控盘 炒股叉第11368张

[lywrap=通达信主图指标公式][lycode=tdx,true]所属地域:DRAWTEXT_FIX(ISLASTBAR ,0.01,0.01,0,DYBLOCK),COLORYELLOW;
所属行业:DRAWTEXT_FIX(ISLASTBAR ,0.07,0.01,0,HYBLOCK),COLORYELLOW;
突破:HHV(MA(C,5),30)LINETHICK2,COLORRED;
买入线:LLV(MA(C,20),30)LINETHICK2,COLOR8082C7;
二号线:EMA(C,25)LINETHICK2,COLORFF6AB5;
STICKLINE(CLOSE<OPEN,OPEN,CLOSE,2,0),COLORCYAN;
中轨:MA(CLOSE,20),COLORMAGENTA,DOTLINE;
上轨:中轨+2*STD(CLOSE,20),COLORRED,DOTLINE;
下轨:中轨-2*STD(CLOSE,20),COLORGREEN,DOTLINE;
白K线买:0,NODRAW;
黄托底买:0,NODRAW;
绿K线加码:0,COLORGREEN,NODRAW;
蓝压顶卖出:0,COLORFF9900,NODRAW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.005,1,0,'白K线买'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.06,1,0,'黄托底买'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.12,1,0,'绿K线加码'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.19,1,0,'蓝顶卖出'),COLORFF9900;
MA6:=MA(C,6),COLORWHITE,LINETHICK2;
MA18:=MA(C,18),COLOR0099FF,LINETHICK2;
买进价:=((C-REF(MA6,1))/6+MA6)*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
白K买进1:=IF(买进条件,L,H),COLORBLUE;
STICKLINE(买进条件,H,L,0,0),COLORWHITE,LINETHICK2;
STICKLINE(买进条件,O,C,3,0),COLORWHITE,LINETHICK2;
加码价:=((C-REF(MA18,1))/18+MA18)*1.004;
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
{IF(加码条件,L,H),COLORGREEN,NODRAW;}
STICKLINE(加码条件,H,L,0,1),COLORGREEN,LINETHICK2;
STICKLINE(加码条件,O,C,3,0),COLORGREEN,LINETHICK2;
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR19,L,L-0.1,3,0),COLOR10FFFF;
STICKLINE(VAR1A,H*1,O*1.01,3,0),COLORFF9900;[/lycode][lycode=tdx2,true]输出所属地域:当满足条件是否最后一个周期时,在横轴0.01纵轴0.01位置书写文字,画黄色
输出所属行业:当满足条件是否最后一个周期时,在横轴0.07纵轴0.01位置书写文字,画黄色
输出突破:30日内收盘价的5日简单移动平均的最高值线宽为2,画红色
输出买入线:30日内收盘价的20日简单移动平均的最低值线宽为2,COLOR8082C7
输出二号线:收盘价的25日指数移动平均线宽为2,COLORFF6AB5
当满足条件收阴线时,在开盘价和收盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.,画青色
输出中轨:收盘价的20日简单移动平均,画洋红色,DOTLINE
输出上轨:中轨+2*收盘价的20日估算标准差,画红色,DOTLINE
输出下轨:中轨-2*收盘价的20日估算标准差,画绿色,DOTLINE
输出白K线买:0,NODRAW
输出黄托底买:0,NODRAW
输出绿K线加码:0,画绿色,NODRAW
输出蓝压顶卖出:0,COLORFF9900,NODRAW
当满足条件到最后交易的周期=1时,在横轴0.005纵轴1位置书写文字,画白色
当满足条件到最后交易的周期=1时,在横轴0.06纵轴1位置书写文字,画黄色
当满足条件到最后交易的周期=1时,在横轴0.12纵轴1位置书写文字,画绿色
当满足条件到最后交易的周期=1时,在横轴0.19纵轴1位置书写文字,COLORFF9900
MA6赋值:收盘价的6日简单移动平均,画白色,线宽为2
MA18赋值:收盘价的18日简单移动平均,COLOR0099FF,线宽为2
买进价赋值:((收盘价-1日前的MA6)/6+MA6)*1.004
买进条件赋值:收盘价上穿买进价 AND 买进价>1日前的买进价
白K买进1赋值:如果买进条件,返回最低价,否则返回最高价,画蓝色
当满足条件买进条件时,在最高价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画白色,线宽为2
当满足条件买进条件时,在开盘价和收盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,画白色,线宽为2
加码价赋值:((收盘价-1日前的MA18)/18+MA18)*1.004
加码条件赋值:收盘价上穿加码价 AND 加码价>1日前的加码价
当满足条件加码条件时,在最高价和最低价位置之间画柱状线,宽度为0,1不为0则画空心柱.,画绿色,线宽为2
当满足条件加码条件时,在开盘价和收盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,画绿色,线宽为2
VAR1赋值:收盘价>1日前的收盘价 AND 收盘价>2日前的收盘价
VAR2赋值:1日前的VAR1 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR3赋值:1日前的VAR2 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR4赋值:1日前的VAR3 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR5赋值:1日前的VAR4 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR6赋值:1日前的VAR5 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR7赋值:1日前的VAR6 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR8赋值:1日前的VAR7 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR9赋值:1日前的VAR8 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VARA赋值:1日前的VAR9 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VARB赋值:1日前的VARA AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VARC赋值:1日前的VARB AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VARD赋值:收盘价<1日前的收盘价 AND 收盘价<2日前的收盘价
VARE赋值:1日前的VARD AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VARF赋值:1日前的VARE AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR10赋值:1日前的VARF AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR11赋值:1日前的VAR10 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR12赋值:1日前的VAR11 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR13赋值:1日前的VAR12 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR14赋值:1日前的VAR13 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR15赋值:1日前的VAR14 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR16赋值:1日前的VAR15 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR17赋值:1日前的VAR16 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价
VAR18赋值:1日前的VAR17 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价
VAR19赋值:1日前的VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13ORVAR14ORVAR15ORVAR16ORVAR17ORVAR18 AND VAR1
VAR1A赋值:1日前的VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7ORVAR8ORVAR9ORVARAORVARBORVARC AND VARD
当满足条件VAR19时,在最低价和最低价-0.1位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR10FFFF
当满足条件VAR1A时,在最高价*1和开盘价*1.01位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORFF9900[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/10e37lyshtYCQ6D7H0kHw6g

看了该指标的人还看了:
准确买卖指标    一年四倍指标 改编自飞狐主图
核心低点指标    操盘利器CCI指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表