指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 无未来函数 操盘控盘 量能 
量是做不了假的 是真金白银堆出来的 它不同于其它技术指标
N1:13,N2:21或N1:21,N2:55根据短线\中长线周期需要自行设定
TIM截图20181026093109.png

TIM截图20181026093148.png

[lywrap=通达信副图指标公式][lycode=tdx,true]N1:=13;N2:=21;N3:=34;
量能:=AMOUNT/1000000;
量能1:MA(量能,N1),COLORFF99FF, LINETHICK1;
量能2:MA(量能,N2),COLORYELLOW, LINETHICK1;
量能3:MA(量能,N3),COLOR0000FF,LINETHICK2;
天:HHV(量能1,120),COLORGREEN, LINETHICK1;
地:LLV(量能1,120),COLORFF00FF, LINETHICK1;
我:(天+地)/2,COLORYELLOW,POINTDOT,LINETHICK2;
STICKLINE(量能1>量能2,量能2,量能1,0.1,0),COLOR0000FF;{强势拉升}
STICKLINE(量能1<REF(量能1,1) OR 量能2<REF(量能2,1), {洗盘阶段}
量能2,量能1,0.1,0),COLORFFFF00;
STICKLINE(量能1<量能2,量能2,量能1,0.1,0),COLOR00FF00;{弱势下跌}
STICKLINE(量能2>REF(量能2,1) OR 量能1>REF(量能1,1)AND
量能1<量能2,量能2,量能1,0.1,0),COLORFF00FF;{开始转强势}
AA:=FILTER(量能1>REF(量能1,1) AND REF(量能1,1)<REF(量能1,2),13);
DRAWICON(AA,量能1,23);
BB:=FILTER(量能1<REF(量能1,1) AND REF(量能1,1)>REF(量能1,2),13);
DRAWICON(BB,量能1,15);[/lycode][lycode=tdx2,true]N1赋值:13
N2赋值:21
N3赋值:34
量能赋值:成交额(元)/1000000
输出量能1:量能的N1日简单移动平均,COLORFF99FF, 线宽为1
输出量能2:量能的N2日简单移动平均,画黄色, 线宽为1
输出量能3:量能的N3日简单移动平均,COLOR0000FF,线宽为2
输出天:120日内量能1的最高值,画绿色, 线宽为1
输出地:120日内量能1的最低值,COLORFF00FF, 线宽为1
输出我:(天+地)/2,画黄色,POINTDOT,线宽为2
当满足条件量能1>量能2时,在量能2和量能1位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,COLOR0000FF
当满足条件量能1<1日前的量能1OR量能2<1日前的量能2时,在量能2和量能1位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,COLORFFFF00
当满足条件量能1<量能2时,在量能2和量能1位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,COLOR00FF00
当满足条件量能2>1日前的量能2OR量能1>1日前的量能1AND量能1<量能2时,在量能2和量能1位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,COLORFF00FF
AA赋值:量能1>1日前的量能1ANDREF(量能1,1)<2日前的量能1的13日过滤
当满足条件AA时,在量能1位置画23号图标
BB赋值:量能1<1日前的量能1ANDREF(量能1,1)>2日前的量能1的13日过滤
当满足条件BB时,在量能1位置画15号图标[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1EwnA7EeXKSLMvEyfL8irQA


看了该指标的人还看了:
横扫天下指标    愿赌服输BS指标    牛市追牛股指标
牛气冲天指标    主力通侧底指标    长短结合指标

使用道具 举报

回复