请选择 进入手机版|继续访问电脑版

趋势或短波段指标 通达信 主图 波段 无未来函数 短线 趋势 操盘控盘

[复制链接]

admin  管理员

发表于 2018-12-3 08:00:15 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 无未来函数 短线 趋势 操盘控盘 
趋势或短波段指标 通达信 主图 波段 无未来函数 短线 趋势 操盘控盘 炒股叉第11297张

趋势或短波段指标 通达信 主图 波段 无未来函数 短线 趋势 操盘控盘 炒股叉第11298张

[lywrap=通达信主图指标公式][lycode=tdx,true]DRAWNUMBER(ISLASTBAR  ,C,C),COLORMAGENTA;
SJTJ:=DATE<1590301;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
{DRAWICON(CROSS(X2,X3),L-1,7);
DRAWICON(CROSS(X3,X2),H+1,8);}
STICKLINE(X2>=X3 AND SJTJ,LOW,HIGH,0,1),COLORRED;
STICKLINE(X2>=X3 AND SJTJ,CLOSE,OPEN,3.2,2),COLORRED;
STICKLINE(X2<X3 AND SJTJ,LOW,HIGH,0,1),COLORGREEN;
STICKLINE(X2<X3 AND SJTJ,CLOSE,OPEN,3.2,2),COLORGREEN;
STICKLINE(CROSS(X3,X2) AND SJTJ,OPEN,CLOSE,3.2,0),COLORGREEN;
STICKLINE(CROSS(X2,X3) AND SJTJ,OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND (X2<X3) AND SJTJ,CLOSE,OPEN,3.2,2)COLORGREEN;
STICKLINE((CLOSE>OPEN) AND (X2>=X3) AND SJTJ,CLOSE,OPEN,3.2,2)COLORRED;
STICKLINE((CLOSE<OPEN) AND (X2<X3) AND SJTJ,CLOSE,OPEN,3.2,0)COLORGREEN;
STICKLINE((CLOSE<OPEN) AND (X2>=X3) AND SJTJ,CLOSE,OPEN,3.2,0)COLORRED;

做空:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORBLUE;
做多:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORRED;
操盘线:=EMA(EMA(EMA(CLOSE,2),2),2);
趋势线:(MA(操盘线,5)),COLORGREEN,LINETHICK2;

IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),COLORRED,LINETHICK2;
IF(趋势线<REF(趋势线,1),趋势线,DRAWNULL),COLORGREEN,LINETHICK2;

最新价:IF(SJTJ, C,DRAWNULL),LINETHICK0,COLORYELLOW;[/lycode][lycode=tdx2,true]当满足条件是否最后一个周期时,在收盘价位置书写数字,画洋红色
SJTJ赋值:日期<1590301
X1赋值:(收盘价+最低价+最高价)/3
X2赋值:X1的6日指数移动平均
X3赋值:X2的5日指数移动平均
当满足条件X2>=X3ANDSJTJ时,在最低价和最高价位置之间画柱状线,宽度为0,1不为0则画空心柱.,画红色
当满足条件X2>=X3ANDSJTJ时,在收盘价和开盘价位置之间画柱状线,宽度为3.2,2不为0则画空心柱.,画红色
当满足条件X2<X3ANDSJTJ时,在最低价和最高价位置之间画柱状线,宽度为0,1不为0则画空心柱.,画绿色
当满足条件X2<X3ANDSJTJ时,在收盘价和开盘价位置之间画柱状线,宽度为3.2,2不为0则画空心柱.,画绿色
当满足条件X3上穿X2ANDSJTJ时,在开盘价和收盘价位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,画绿色
当满足条件X2上穿X3ANDSJTJ时,在开盘价和收盘价位置之间画柱状线,宽度为3.2,0不为0则画空心柱.,画红色
当满足条件(收阳线)AND(X2<X3)ANDSJTJ时,在收盘价和开盘价位置之间画柱状线,宽度为3.2,2不为0则画空心柱.画绿色
当满足条件(收阳线)AND(X2>=X3)ANDSJTJ时,在收盘价和开盘价位置之间画柱状线,宽度为3.2,2不为0则画空心柱.画红色
当满足条件(收阴线)AND(X2<X3)ANDSJTJ时,在收盘价和开盘价位置之间画柱状线,宽度为3.2,0不为0则画空心柱.画绿色
当满足条件(收阴线)AND(X2>=X3)ANDSJTJ时,在收盘价和开盘价位置之间画柱状线,宽度为3.2,0不为0则画空心柱.画红色
输出做空:如果步长为2极限值为20的10日抛物转向>=最高价,返回步长为2极限值为20的10日抛物转向,否则返回无效数,CIRCLEDOT,画蓝色
输出做多:如果步长为2极限值为20的10日抛物转向<=最低价,返回步长为2极限值为20的10日抛物转向,否则返回无效数,CIRCLEDOT,画红色
操盘线赋值:收盘价的2日指数移动平均的2日指数移动平均的2日指数移动平均
输出趋势线:(操盘线的5日简单移动平均),画绿色,线宽为2
如果趋势线>1日前的趋势线,返回趋势线,否则返回无效数,画红色,线宽为2
如果趋势线<1日前的趋势线,返回趋势线,否则返回无效数,画绿色,线宽为2
输出最新价:如果SJTJ,返回收盘价,否则返回无效数,线宽为0,画黄色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1bARyfimPCDbRtC4-qWLqsA

看了该指标的人还看了:
短线抢反弹指标    主力吸筹指标
合并操盘指标    超跌阻击指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表