请选择 进入手机版|继续访问电脑版

牛市追牛股指标 通达信 副图 波段 无未来函数 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-11-30 08:00:05 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
牛市追牛股指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第11253张

牛市追牛股指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第11254张

[lywrap=通达信副图指标公式][lycode=tdx,true]趋势:(EMA(((CLOSE-LLV(LOW,36))/(HHV(HIGH,30)-LLV(LOW,36)))*(4),4))*(25),COLORGREEN;
上限:87.5,COLOR00FF00;
减1:IF(FILTER(CROSS(趋势,86)AND C>=MA(C,60),10),72,87.5),COLORCYAN;
DRAWTEXT(FILTER(CROSS(趋势,86)AND C>=MA(C,60),10), 68,'减仓'),COLORCYAN;
减2:IF(FILTER(CROSS(趋势,92),10),67,87.10),COLORMAGENTA;
DRAWTEXT(FILTER(CROSS(趋势,92),10),65,'轻仓'),COLORMAGENTA;
减3:IF(FILTER(CROSS(95,趋势),3),62,87.5),COLORBLUE;
DRAWTEXT(FILTER(CROSS(95,趋势),3),60,'逃顶'),COLORBLUE;
DRAWICON(FILTER(CROSS(MA(CLOSE,26) + 2*STD(CLOSE,26),C),4),趋势*1.1,2);
强:IF(趋势>(REF(趋势,1)),趋势,DRAWNULL),COLORRED,LINETHICK4;
STICKLINE(V/MA(VOL,20)>1.5 AND C>=MA(C,60) AND C>REF(C,1),0,12,2,0),COLORRED;
STICKLINE(V/MA(VOL,20)<2 AND C>=MA(C,60) AND DOWNNDAY(C,3) AND C/EMA(C,20)<1,0,12,2,1),COLORRED;
关注:IF(FILTER(CROSS(C,MA(C,20))AND MA(C,20)>MA(C,10) AND C>=MA(C,60) ,5) ,29,0),COLORYELLOW;
DRAWTEXT(FILTER(CROSS(C,MA(C,20))AND MA(C,20)>MA(C,10) AND C>=MA(C,60),5),31,'追牛股'), COLORRED;
STICKLINE(V/MA(VOL,20)>2.2 AND C>=MA(C,60) AND C>REF(C,1),0,20,2,1),COLORYELLOW;
STICKLINE(V/MA(VOL,20)<0.7 AND C>=MA(C,60) AND DOWNNDAY(C,3) AND C/EMA(C,20)<1,0,20,2,0),COLORRED;
弱:IF((C<MA(C,60)),趋势,DRAWNULL),COLORWHITE,LINETHICK1;[/lycode][lycode=tdx2,true]输出趋势:(((收盘价-36日内最低价的最低值)/(30日内最高价的最高值-36日内最低价的最低值))*(4)的4日指数移动平均)*(25),画绿色
输出上限:87.5,COLOR00FF00
输出减1:如果趋势上穿86ANDC>=收盘价的60日简单移动平均的10日过滤,返回72,否则返回87.5,画青色
当满足条件趋势上穿86ANDC>=收盘价的60日简单移动平均的10日过滤时,在68位置书写文字,画青色
输出减2:如果趋势上穿92的10日过滤,返回67,否则返回87.10,画洋红色
当满足条件趋势上穿92的10日过滤时,在65位置书写文字,画洋红色
输出减3:如果95上穿趋势的3日过滤,返回62,否则返回87.5,画蓝色
当满足条件95上穿趋势的3日过滤时,在60位置书写文字,画蓝色
当满足条件收盘价的26日简单移动平均+2*收盘价的26日估算标准差上穿收盘价的4日过滤时,在趋势*1.1位置画2号图标
输出强:如果趋势>(1日前的趋势),返回趋势,否则返回无效数,画红色,线宽为4
当满足条件成交量(手)/成交量(手)的20日简单移动平均>1.5ANDC>=收盘价的60日简单移动平均ANDC>1日前的收盘价时,在0和12位置之间画柱状线,宽度为2,0不为0则画空心柱.,画红色
当满足条件成交量(手)/成交量(手)的20日简单移动平均<2ANDC>=收盘价的60日简单移动平均ANDDOWNNDAY(收盘价,3)ANDC/收盘价的20日指数移动平均<1时,在0和12位置之间画柱状线,宽度为2,1不为0则画空心柱.,画红色
输出关注:如果收盘价上穿收盘价的20日简单移动平均ANDMA(收盘价,20)>收盘价的10日简单移动平均ANDC>=收盘价的60日简单移动平均的5日过滤,返回29,否则返回0,画黄色
当满足条件收盘价上穿收盘价的20日简单移动平均ANDMA(收盘价,20)>收盘价的10日简单移动平均ANDC>=收盘价的60日简单移动平均的5日过滤时,在31位置书写文字, 画红色
当满足条件成交量(手)/成交量(手)的20日简单移动平均>2.2ANDC>=收盘价的60日简单移动平均ANDC>1日前的收盘价时,在0和20位置之间画柱状线,宽度为2,1不为0则画空心柱.,画黄色
当满足条件成交量(手)/成交量(手)的20日简单移动平均<0.7ANDC>=收盘价的60日简单移动平均ANDDOWNNDAY(收盘价,3)ANDC/收盘价的20日指数移动平均<1时,在0和20位置之间画柱状线,宽度为2,0不为0则画空心柱.,画红色
输出弱:如果(收盘价<收盘价的60日简单移动平均),返回趋势,否则返回无效数,画白色,线宽为1[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1lhGS3vh9k4ywdYwb1RDbgw

看了该指标的人还看了:
低位股票指标    趋势通道指标
龙行凤影指标,很漂亮    抓妖雄鹰指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表