请选择 进入手机版|继续访问电脑版

校长抓黑马指标 通达信 副图 波段 短线 买卖点 抄底逃顶

[复制链接]

admin  管理员

发表于 2018-11-16 08:00:42 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 抄底逃顶 
校长抓黑马指标 通达信 副图 波段 短线 买卖点 抄底逃顶 炒股叉第10947张

校长抓黑马指标 通达信 副图 波段 短线 买卖点 抄底逃顶 炒股叉第10948张

[lywrap=通达信副图指标公式][lycode=tdx,true]STICKLINE(18,66,0,5,0),COLORBLUE;
VAR1:="DMI.PDI"(12,6);
VAR2:="DMI.MDI"(12,6);
VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);
VAR4:=LLV(VAR1,0);
VAR5:=BARSLAST(VAR4=VAR1);
VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;
VAR7:=VAR1>REF(VAR1,1);
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARE:=0-"MACD.DIF"(7,21,3);
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);
VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);
VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;
VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);
VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);
VAR17:=HHV(VAR1,VAR16);
VAR18:=BARSLAST(VAR1=VAR17);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),COLORYELLOW;
VAR19:=VAR3 OR VAR12 OR VAR13*100;
VAR1A:=VAR13*100;
DRAWTEXT(FILTER(VARF=1,3),25,'校长抓黑马'),COLORRED;
STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW;
STICKLINE(多空>10,0,多空,0.95,0),COLORRED;[/lycode][lycode=tdx2,true]当满足条件18时,在66和0位置之间画柱状线,宽度为5,0不为0则画空心柱.,画蓝色
VAR1赋值:"DMI的PDI"(12,6)
VAR2赋值:"DMI的MDI"(12,6)
VAR3赋值:VAR1>65 AND VAR1>1日前的VAR1
VAR4赋值:0日内VAR1的最低值
VAR5赋值:上次VAR4=VAR1距今天数
VAR6赋值:(0-4日前的VAR2)/(VAR4-VAR5日前的VAR2)>2
VAR7赋值:VAR1>1日前的VAR1
VAR8赋值:成交量(手)>2*成交量(手)的30日简单移动平均
VAR9赋值:"DMI的ADX"(12,6)
VARA赋值:"DMI的ADXR"(12,6)
VARB赋值:收盘价>收盘价的30日简单移动平均 AND 收盘价<收盘价的30日简单移动平均*1.04
VARC赋值:收盘价的30日简单移动平均>1日前的收盘价的30日简单移动平均
VARD赋值:上次收盘价的5日简单移动平均上穿收盘价的10日简单移动平均距今天数<上次收盘价的10日简单移动平均上穿收盘价的5日简单移动平均距今天数
VARE赋值:0-"平滑异同平均的DIF"(7,21,3)
VARF赋值:收盘价15%之字转向的前1个波谷位置<4
VAR10赋值:收盘价的30日指数移动平均>2日前的收盘价的30日指数移动平均
VAR11赋值:如果VARF=1,返回50,否则返回0
VAR12赋值:VAR2上穿VAR1 AND VARA上穿VAR9
VAR13赋值:VAR2上穿VAR1 AND VAR9上穿VARA
VAR14赋值:VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50
VAR15赋值:上次VAR2上穿VAR1=1距今天数
VAR16赋值:上次VAR1上穿VAR2=1距今天数
VAR17赋值:VAR16日内VAR1的最高值
VAR18赋值:上次VAR1=VAR17距今天数
输出多空:(收盘价-(2*收盘价+最高价+最低价)/4的30日简单移动平均)/(2*收盘价+最高价+最低价)/4的30日简单移动平均*100的3日指数移动平均,画白色
0,画红色
当满足条件VARF=1的5日过滤AND多空<-10时,在50和0位置之间画柱状线,宽度为15,0不为0则画空心柱.,COLORF00FF0
当满足条件VARF=1的5日过滤时,在50和0位置之间画柱状线,宽度为8,0不为0则画空心柱.,画黄色
VAR19赋值:VAR3 OR VAR12 OR VAR13*100
VAR1A赋值:VAR13*100
当满足条件VARF=1的3日过滤时,在25位置书写文字,画红色
当满足条件多空<-10时,在0和多空位置之间画柱状线,宽度为0.85,0不为0则画空心柱.,画黄色
当满足条件多空>10时,在0和多空位置之间画柱状线,宽度为0.95,0不为0则画空心柱.,画红色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1GHC5l2BUJsT1kEkQSYqKPQ

看了该指标的人还看了:
缠论108课公式最终版本    一清二楚指标
牛起步指标    紫黄同现必涨指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表