指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 抄底逃顶 
TIM截图20181011102237.png

TIM截图20181011102248.png

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR1G:=(((CLOSE / MA(CLOSE,40)) * 100) < 78);
VAR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);
VAR3G:=(HIGH > (LOW * 1.051));
VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));
AA:=IF((VAR4G AND (VAR1G OR VAR2G)),2,0);
BB:=C/REF(C,25)<=1.1;
CC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1);
V5:=SMA(操盘线,2,1);
抄底:=IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 ,1.5,0);
BB AND AA AND CC AND 抄底;[/lycode][lycode=tdx2,true]VAR1G赋值:(((收盘价 / 收盘价的40日简单移动平均) * 100) < 78)
VAR2G赋值:(((收盘价 / 收盘价的60日简单移动平均) * 100) < 74)
VAR3G赋值:(最高价 > (最低价 * 1.051))
VAR4G赋值:(VAR3G AND (统计5日中满足VAR3G的天数 > 1))
AA赋值:如果(VAR4GAND(VAR1GORVAR2G)),返回2,否则返回0
BB赋值:收盘价/25日前的收盘价<=1.1
CC赋值:(收盘价-2日前的收盘价和0的较大值的7日[1日权重]移动平均/收盘价-2日前的收盘价的绝对值的7日[1日权重]移动平均*100)<15
V3赋值:(收盘价-8日内最低价的最低值)/(8日内最高价的最高值-8日内最低价的最低值)*100
操盘线赋值:V3的2日[1日权重]移动平均
V5赋值:操盘线的2日[1日权重]移动平均
抄底赋值:如果操盘线>1日前的操盘线ANDREF(操盘线,1)<2日前的操盘线AND操盘线<23,返回1.5,否则返回0
BB AND AA AND CC AND 抄底[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1-W9u5EMKicOFPWiAEmm2mQ

看了该指标的人还看了:
涨势跌势确立指标    最佳买入指标    会员之星指标
财神操盘指标    重上五线指标    分笔买卖指标

使用道具 举报

回复