请选择 进入手机版|继续访问电脑版

抄底绝密指标 通达信 副图 波段 无未来函数 短线 买卖点 操盘控盘

[复制链接]

admin  管理员

发表于 2018-11-9 08:00:00 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 操盘控盘 
抄底绝密指标 通达信 副图 波段 无未来函数 短线 买卖点 操盘控盘 炒股叉第10809张

抄底绝密指标 通达信 副图 波段 无未来函数 短线 买卖点 操盘控盘 炒股叉第10810张

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR8:=EMA(VAR6,8);
注意: STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6<VAR8,VAR6,0,2,0);
转强: STICKLINE(VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8,VAR8,0,2,0),COLORLIRED ;
持股: STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0,VAR6,0,2,0),COLORRED;
观望: STICKLINE(VAR6<REF(VAR6,1) AND VAR8>REF(VAR8,1) AND VAR6>0,
VAR6,VAR8,2,0),COLORYELLOW;
持币: STICKLINE(VAR6<REF(VAR6,1) AND VAR6<VAR8,VAR6,VAR8,2,0),COLORFFFF00;
卧龙飞提示底部:0,COLORGREEN;
卧龙飞建议持股:0,COLORRED;
谨慎观望:0,COLORYELLOW;
卧龙飞建议持币:0,COLORFFFF00;
趋势转强:0,COLORFFDDFF;
HLM1:=MA(HHV(H,485),17);
HLM2:=MA(HHV(H,222),17);
HLM3:=MA(HHV(H,96),17);
HLM4:=MA(LLV(L,485),17);
HLM5:=MA(LLV(L,222),17);
HLM6:=MA(LLV(L,96),17);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注:MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200,COLOR0000FF;
DRAWTEXT(CROSS(关注,1.2),关注*0.5-6,'↑▲'),COLORFF00FF;
DRAWTEXT(CROSS(关注,4.5),关注,'抄底'),COLOR0000FF;
DRAWICON(CROSS(关注,7.0),关注*0.5-10,9);
DRAWTEXT(CROSS(关注,7.0),关注*0.5-25,'准备'),COLOR00FFFF;[/lycode][lycode=tdx2,true]VAR1赋值:收盘价的5日简单移动平均
VAR2赋值:收盘价的10日简单移动平均
VAR3赋值:收盘价的20日简单移动平均
VAR4赋值:收盘价的30日简单移动平均
VAR5赋值:(VAR1+VAR2+VAR3+VAR4)/4
VAR6赋值:(VAR5-5日前的VAR5)/5日前的VAR5*1500
VAR7赋值:(VAR5-5日前的VAR5)/5日前的VAR5*1500
VAR8赋值:VAR6的8日指数移动平均
输出注意: 当满足条件VAR6>1日前的VAR6ANDVAR6<0ANDVAR6<VAR8时,在VAR6和0位置之间画柱状线,宽度为2,0不为0则画空心柱.
输出转强: 当满足条件VAR8>1日前的VAR8ANDVAR6<0ANDVAR6>VAR8时,在VAR8和0位置之间画柱状线,宽度为2,0不为0则画空心柱.,画淡红色
输出持股: 当满足条件VAR8>1日前的VAR8ANDVAR8>0时,在VAR6和0位置之间画柱状线,宽度为2,0不为0则画空心柱.,画红色
输出观望: 当满足条件VAR6<1日前的VAR6ANDVAR8>1日前的VAR8ANDVAR6>0时,在VAR6和VAR8位置之间画柱状线,宽度为2,0不为0则画空心柱.,画黄色
输出持币: 当满足条件VAR6<1日前的VAR6ANDVAR6<VAR8时,在VAR6和VAR8位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLORFFFF00
输出卧龙飞提示底部:0,画绿色
输出卧龙飞建议持股:0,画红色
输出谨慎观望:0,画黄色
输出卧龙飞建议持币:0,COLORFFFF00
输出趋势转强:0,COLORFFDDFF
HLM1赋值:485日内最高价的最高值的17日简单移动平均
HLM2赋值:222日内最高价的最高值的17日简单移动平均
HLM3赋值:96日内最高价的最高值的17日简单移动平均
HLM4赋值:485日内最低价的最低值的17日简单移动平均
HLM5赋值:222日内最低价的最低值的17日简单移动平均
HLM6赋值:96日内最低价的最低值的17日简单移动平均
HLM7赋值:(HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6的17日简单移动平均
HLM8赋值:(HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6的17日简单移动平均
HLM9赋值:(HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6的17日简单移动平均
HLM10赋值:(HLM7*3+HLM8*2+HLM9)/6*1.738的17日简单移动平均
HLM11赋值:最低价-1日前的最低价的绝对值的3日[1日权重]移动平均/最低价-1日前的最低价和0的较大值的3日[1日权重]移动平均*100
HLM12赋值:如果收盘价*1.35<=HLM10,返回HLM11*10,否则返回HLM11/10的3日简单移动平均
HLMH赋值:30日内HLM12的最高值
输出关注:如果最低价<=13日内最低价的最低值,返回(HLMH+HLM11*2)/2,否则返回0的3日简单移动平均/200,COLOR0000FF
当满足条件关注上穿1.2时,在关注*0.5-6位置书写文字,COLORFF00FF
当满足条件关注上穿4.5时,在关注位置书写文字,COLOR0000FF
当满足条件关注上穿7.0时,在关注*0.5-10位置画9号图标
当满足条件关注上穿7.0时,在关注*0.5-25位置书写文字,COLOR00FFFF[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1CD2aC0FxN8vUvi3Q6ZRbkA

看了该指标的人还看了:
短线操盘指标    铁定出局指标
机构洗盘优化指标    超牛散户发财就跑与超级波段王组合指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表