请选择 进入手机版|继续访问电脑版

车水马龙指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶

[复制链接]

admin  管理员

发表于 2018-11-9 08:00:00 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 抄底逃顶 
车水马龙指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶 炒股叉第10807张

车水马龙指标 通达信 副图 波段 无未来函数 短线 买卖点 抄底逃顶 炒股叉第10808张

[lywrap=通达信副图指标公式][lycode=tdx,true]D1:=LLV(L,34);
D2:=SMA(ABS(L-REF(L,1)),34,1);
D3:=SMA(MAX(L-REF(L,1),0),34,2);
DD:-(EMA(IF(L<=D1,D2/D3,-3),9)),STICK,COLORRED,LINETHICK1;
F1:=LLV(L,8);
F2:=SMA(ABS(L-REF(L,1)),34,1);
F3:=SMA(MAX(L-REF(L,1),0),34,2);
A:-(EMA(IF(L<=F1,F2/F3,-3),9)),COLORYELLOW,LINETHICK1;
A1:IF(A<0,A,0),STICK,COLORGREEN,LINETHICK1;
DRAWICON(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),0,34);
A2:IF(FILTER(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),3),2.6,0),COLORGREEN,LINETHICK3,STICK;
XG:=FILTER(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),3);

DRAWICON(XG ,1.0,9);
DRAWICON(XG ,1.35,9);
DRAWICON(XG ,1.7,9);
DRAWICON(XG ,2.05,9);
DRAWICON(XG ,2.45,9);
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;
VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);
VAR6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VAR4>=VAR5 AND VAR4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
MC:(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5))*2,COLORCYAN,LINETHICK3,STICK;
DRAWICON(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),2.3,35);
DRAWICON(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),1.8,2);
DRAWTEXT(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),1.8,'-卖');[/lycode][lycode=tdx2,true]D1赋值:34日内最低价的最低值
D2赋值:最低价-1日前的最低价的绝对值的34日[1日权重]移动平均
D3赋值:最低价-1日前的最低价和0的较大值的34日[2日权重]移动平均
输出DD:-(如果最低价<=D1,返回D2/D3,否则返回-3的9日指数移动平均),STICK,画红色,线宽为1
F1赋值:8日内最低价的最低值
F2赋值:最低价-1日前的最低价的绝对值的34日[1日权重]移动平均
F3赋值:最低价-1日前的最低价和0的较大值的34日[2日权重]移动平均
输出A:-(如果最低价<=F1,返回F2/F3,否则返回-3的9日指数移动平均),画黄色,线宽为1
输出A1:如果A<0,返回A,否则返回0,STICK,画绿色,线宽为1
当满足条件1日前的A<0ANDREF(A,2)>1日前的AANDA>1日前的A时,在0位置画34号图标
输出A2:如果1日前的A<0ANDREF(A,2)>1日前的AANDA>1日前的A的3日过滤,返回2.6,否则返回0,画绿色,线宽为3,STICK
XG赋值:1日前的A<0ANDREF(A,2)>1日前的AANDA>1日前的A的3日过滤
当满足条件XG时,在1.0位置画9号图标
当满足条件XG时,在1.35位置画9号图标
当满足条件XG时,在1.7位置画9号图标
当满足条件XG时,在2.05位置画9号图标
当满足条件XG时,在2.45位置画9号图标
VAR1赋值:(最高价+最低价+开盘价+2*收盘价)/5
VAR2赋值:1日前的VAR1
VAR3赋值:(收盘价-VAR2)的6日[1日权重]移动平均/收盘价-VAR2的绝对值的6日[1日权重]移动平均*100
VAR4赋值:(收盘价-29日前的开盘价)/29日前的开盘价*100
VAR5赋值:0.667*1日前的VAR4+0.333*VAR4的5日指数移动平均
VAR6赋值:如果成交量(手)>=1.3*成交量(手)的5日简单移动平均ANDCOUNT(VAR4>=VAR5ANDVAR4<-17,3)ANDREF(最低价,1)=120日内最低价的最低值,返回1,否则返回0
VAR7赋值:收盘价-1日前的收盘价和0的较大值的6日[1日权重]移动平均/收盘价-1日前的收盘价的绝对值的6日[1日权重]移动平均*100
输出MC:(1日前的VAR3>81ANDVAR3<80ORCROSS(82,VAR7)的5日过滤)*2,画青色,线宽为3,STICK
当满足条件1日前的VAR3>81ANDVAR3<80ORCROSS(82,VAR7)的5日过滤时,在2.3位置画35号图标
当满足条件1日前的VAR3>81ANDVAR3<80ORCROSS(82,VAR7)的5日过滤时,在1.8位置画2号图标
当满足条件1日前的VAR3>81ANDVAR3<80ORCROSS(82,VAR7)的5日过滤时,在1.8位置书写文字[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1aBknuzKUsAWp72iTLWmrtg

看了该指标的人还看了:
波段火焰山指标    必胜客指标
抄底王指标    核心低点指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表