请选择 进入手机版|继续访问电脑版

低点吸筹指标 通达信 副图 波段 短线 买卖点 抄底逃顶

[复制链接]

admin  管理员

发表于 2018-11-9 08:00:00 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 抄底逃顶 
低点吸筹指标 通达信 副图 波段 短线 买卖点 抄底逃顶 炒股叉第10803张

低点吸筹指标 通达信 副图 波段 短线 买卖点 抄底逃顶 炒股叉第10804张

[lywrap=通达信副图指标公式][lycode=tdx,true]A1:=DATE <= 1070615;
A2:=(100 * (CLOSE - (MA(CLOSE,30)))) / (MA(CLOSE,30));
A3:= 100 - ((90 * ((HHV(HIGH,20)) - CLOSE)) / ((HHV(HIGH,20)) - (LLV(LOW,20))));
A4:=100 - (MA(((100 * ((HHV(HIGH,6)) - CLOSE)) / ((HHV(HIGH,6)) - (LLV(LOW,6)))),28));
A5:=MA(A4,6);
红持股:IF((A3 < A5),A5,A3),COLORRED;
绿持币:IF((A3 > A5),A5,A3),COLORGREEN;
强弱:(A5),LINETHICK1,COLORYELLOW;
A6:=(3 * (SMA((((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1))) - (2 * (SMA((SMA((((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1)),3,1)));
A7:=(10);
百万测底:((CROSS(A6,A7)) * 75) * A1,LINETHICK2,COLOR0000FF;
A8:=(REF(CLOSE,1)) / CLOSE;
A9:=MIN((MA(((AMOUNT / VOL) / 100),15)),(EMA(((AMOUNT / VOL) / 100),15)));
A10:=((1 - ((SMA(((LOW * A8) - (A8 / 10)),6,1)) / (EMA(((AMOUNT / VOL) / 100),15)))) * 100) - (100 / 10);
A11:=((((1 - ((MA((LOW - (A8 / 10)),6)) / A9)) * (DMA(CLOSE,(VOL / CAPITAL)))) / (MA(LOW,6))) * 100) - (100 / 10);
A12:=((((A10 + (A11 / 10)) > 0) AND (DATE > 1000101)) AND (DATE < 1991231)) AND ((COUNT((((1 - (CLOSE / (REF(CLOSE,1)))) > 0.099) AND ((1 - ((REF(CLOSE,1)) / (REF(CLOSE,2)))) > 0.099)),20)) < 3);
A13:=(((((((A10 + (A11 / 10)) > -3.688) AND (DATE > 1000101)) AND (DATE < 1991231)) AND ((CLOSE / (REF(CLOSE,1))) > 1.02)) AND ((COUNT((((1 - (CLOSE / (REF(CLOSE,1)))) > 0.099) AND ((1 - ((REF(CLOSE,1)) / (REF(CLOSE,2)))) > 0.099)),20)) < 3)) AND (((REF(CLOSE,1)) / (REF(CLOSE,2))) < 0.95)) AND ((CLOSE / (HHV(HIGH,20))) < 0.855);
灵桥黑马:((IF(((((100 < 100) AND ((A10 + (A11 / 10)) > 0)) AND (DATE > 1000101)) AND (DATE < 1991231)),(A12 = 1),(A13 = 1))) * 100) * A1,LINETHICK2,COLORRED;
A14:=EMA(CLOSE,8);
A15:=EMA(A14,20);
A16:=CROSS(A14,A15);
A17:=A14 < (EMA(CLOSE,120));
大波黑马起步:((A16 AND A17) * 75) * A1,LINETHICK2,COLORYELLOW;
A18:=SUM((IF((CLOSE > (REF(CLOSE,1))),VOL,(IF((CLOSE < (REF(CLOSE,1))),(0 - VOL),0)))),0);
A19:=SUMBARS(VOL,CAPITAL);
A20:=(IF((CLOSE > (LLV(CLOSE,A19))),1,-1)) * (IF((A18 > (LLV(A18,A19))),1,-1));
A21:=IF((A20 = -1),1,0);
A22:=(COUNT((A21 = 1),8)) > 2;
A23:=((SUM(AMOUNT,13)) / ((AMOUNT / VOL) / 100)) / 100;
A24:=DMA((((((3 * HIGH) + LOW) + OPEN) + (2 * CLOSE)) / 7),(VOL / A23));
A25:=(((CLOSE - A24) / A24) * 100) < -15;
A26:=((CLOSE - (MIN(((REF(CLOSE,5)) * 0.865),((REF(CLOSE,21)) * 0.772)))) / CLOSE) < 0.05;
A27:=REF(LOW,1);
A28:=((SMA(ABS((LOW - A27)),3,1)) / (SMA((MAX((LOW - A27),0)),3,1))) * 100;
A29:=EMA((IF((CLOSE * 1.2),(A28 * 10),(A28 / 10))),3);
A30:=LLV(LOW,38);
A31:=HHV(A29,38);
A32:=IF((LLV(LOW,90)),1,0);
A33:=((EMA((IF((LOW <= A30),((A29 + (A31 * 2)) / 2),0)),3)) / 618) * A32;
(STICKLINE(A33,0,A33,6,1)) ,COLORBLUE;
底部不买你后悔:(IF(((A25 AND A26) AND A22),60,0)) * A1;[/lycode][lycode=tdx2,true]A1赋值:日期 <= 1070615
A2赋值:(100 * (收盘价 - (收盘价的30日简单移动平均))) / (收盘价的30日简单移动平均)
A3赋值: 100 - ((90 * ((20日内最高价的最高值) - 收盘价)) / ((20日内最高价的最高值) - (20日内最低价的最低值)))
A4赋值:100 - (((100*((6日内最高价的最高值)-收盘价))/((6日内最高价的最高值)-(6日内最低价的最低值)))的28日简单移动平均)
A5赋值:A4的6日简单移动平均
输出红持股:如果(A3<A5),返回A5,否则返回A3,画红色
输出绿持币:如果(A3>A5),返回A5,否则返回A3,画绿色
输出强弱:(A5),线宽为1,画黄色
A6赋值:(3 * ((((收盘价-(27日内最低价的最低值))/((27日内最高价的最高值)-(27日内最低价的最低值)))*100)的5日[1日权重]移动平均)) - (2 * (((((收盘价-(27日内最低价的最低值))/((27日内最高价的最高值)-(27日内最低价的最低值)))*100)的5日[1日权重]移动平均)的3日[1日权重]移动平均))
A7赋值:(10)
输出百万测底:((A6上穿A7) * 75) * A1,线宽为2,COLOR0000FF
A8赋值:(1日前的收盘价) / 收盘价
A9赋值:(((成交额(元)/成交量(手))/100)的15日简单移动平均)和(((成交额(元)/成交量(手))/100)的15日指数移动平均)的较小值
A10赋值:((1 - ((((最低价*A8)-(A8/10))的6日[1日权重]移动平均) / (((成交额(元)/成交量(手))/100)的15日指数移动平均))) * 100) - (100 / 10)
A11赋值:((((1 - (((最低价-(A8/10))的6日简单移动平均) / A9)) * (以(成交量(手)/当前流通股本(手))为权重收盘价的动态移动平均)) / (最低价的6日简单移动平均)) * 100) - (100 / 10)
A12赋值:((((A10 + (A11 / 10)) > 0) AND (日期 > 1000101)) AND (日期 < 1991231)) AND ((统计20日中满足(((1-(收盘价/(1日前的收盘价)))>0.099)AND((1-((1日前的收盘价)/(2日前的收盘价)))>0.099))的天数) < 3)
A13赋值:(((((((A10 + (A11 / 10)) > -3.688) AND (日期 > 1000101)) AND (日期 < 1991231)) AND ((收盘价 / (1日前的收盘价)) > 1.02)) AND ((统计20日中满足(((1-(收盘价/(1日前的收盘价)))>0.099)AND((1-((1日前的收盘价)/(2日前的收盘价)))>0.099))的天数) < 3)) AND (((1日前的收盘价) / (2日前的收盘价)) < 0.95)) AND ((收盘价 / (20日内最高价的最高值)) < 0.855)
输出灵桥黑马:((如果((((100<100)AND((A10+(A11/10))>0))AND(日期>1000101))AND(日期<1991231)),返回(A12=1),否则返回(A13=1)) * 100) * A1,线宽为2,画红色
A14赋值:收盘价的8日指数移动平均
A15赋值:A14的20日指数移动平均
A16赋值:A14上穿A15
A17赋值:A14 < (收盘价的120日指数移动平均)
输出大波黑马起步:((A16 AND A17) * 75) * A1,线宽为2,画黄色
A18赋值:(如果(收盘价>(1日前的收盘价)),返回成交量(手),否则返回(如果(收盘价<(1日前的收盘价)),返回(0-成交量(手)),否则返回0))的历史累和
A19赋值:成交量(手)累加至当前流通股本(手)的天数
A20赋值:(如果(收盘价>(A19日内收盘价的最低值)),返回1,否则返回-1) * (如果(A18>(A19日内A18的最低值)),返回1,否则返回-1)
A21赋值:如果(A20=-1),返回1,否则返回0
A22赋值:(统计8日中满足(A21=1)的天数) > 2
A23赋值:((成交额(元)的13日累和) / ((成交额(元) / 成交量(手)) / 100)) / 100
A24赋值:以(成交量(手)/A23)为权重(((((3*最高价)+最低价)+开盘价)+(2*收盘价))/7)的动态移动平均
A25赋值:(((收盘价 - A24) / A24) * 100) < -15
A26赋值:((收盘价 - (((5日前的收盘价)*0.865)和((21日前的收盘价)*0.772)的较小值)) / 收盘价) < 0.05
A27赋值:1日前的最低价
A28赋值:(((最低价-A27)的绝对值的3日[1日权重]移动平均) / (((最低价-A27)和0的较大值)的3日[1日权重]移动平均)) * 100
A29赋值:(如果(收盘价*1.2),返回(A28*10),否则返回(A28/10))的3日指数移动平均
A30赋值:38日内最低价的最低值
A31赋值:38日内A29的最高值
A32赋值:如果(90日内最低价的最低值),返回1,否则返回0
A33赋值:(((如果(最低价<=A30),返回((A29+(A31*2))/2),否则返回0)的3日指数移动平均) / 618) * A32
(当满足条件A33时,在0和A33位置之间画柱状线,宽度为6,1不为0则画空心柱.) ,画蓝色
输出底部不买你后悔:(如果((A25ANDA26)ANDA22),返回60,否则返回0) * A1[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/1e-LCHCru1duzrNBVgP7Brw

看了该指标的人还看了:
准确买卖指标    短线抢反弹指标
上攻启动指标    做足波段指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表