请选择 进入手机版|继续访问电脑版

高抛低吸指标 通达信 副图 波段 无未来函数 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-11-8 08:00:22 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
高抛低吸指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第10785张

高抛低吸指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第10786张

[lywrap=通达信副图指标公式][lycode=tdx,true]N1:=21;{N1,0,100,21 N2,0,100,8}
N2:=8;
VAR1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1);
VAR4:=EMA(VAR3,5);
VAR5:=LLV(LOW,26);
VAR6:=HHV(HIGH,34);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*4,4)*25;
VAR8:=(2*C+H+L)/4;
VAR9:=LLV(LOW,N1);
VAR10:=HHV(HIGH,N2);
VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:= EMA(VAR2W,3);
VAR3W:=EMA(VAR2W,7);
M1:= EMA(VAR3W,5);
MB1:=CROSS(MW,M1) AND M1<20,COLORBLUE;
MG1:=IF(CROSS(M1,MW) AND REF(MW,1)>80,80 ,0);
战鹰秘籍:EMA((VAR8-VAR9)/(VAR10-VAR9)*100,9);
战鹰探秘:EMA(0.667*REF(战鹰秘籍,1)+0.333*战鹰秘籍,2),COLORWHITE;
战鹰提示逃顶:IF((BARSLAST(MG1>0)<2),80,100);

战鹰提示见底:IF((MB1),20,0);
战鹰出击: IF((VAR7<10),50,30);
战鹰预备: IF((VAR7>90),50,70);
STICKLINE((战鹰秘籍-战鹰探秘)>0,战鹰秘籍,战鹰探秘,3,0);
STICKLINE((战鹰秘籍-战鹰探秘)<0,战鹰秘籍,战鹰探秘,3,0),COLORYELLOW;
DRAWTEXT(CROSS(战鹰秘籍,20),18,'战鹰告诉大家买入'),COLORRED;
DRAWTEXT(CROSS(80,战鹰秘籍),82,'战鹰告诉大家卖出'),COLORGREEN;
0;100;[/lycode][lycode=tdx2,true]N1赋值:21
N2赋值:8
VAR1赋值:3*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均-2*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均的15日[1日权重]移动平均
VAR2赋值:(收盘价-26日内最低价的最低值)/(26日内最高价的最高值-26日内最低价的最低值)*100
VAR3赋值:VAR2的3日[1日权重]移动平均的3日[1日权重]移动平均
VAR4赋值:VAR3的5日指数移动平均
VAR5赋值:26日内最低价的最低值
VAR6赋值:34日内最高价的最高值
VAR7赋值:(收盘价-VAR5)/(VAR6-VAR5)*4的4日指数移动平均*25
VAR8赋值:(2*收盘价+最高价+最低价)/4
VAR9赋值:N1日内最低价的最低值
VAR10赋值:N2日内最高价的最高值
VAR2W赋值:100-100*(14日内最高价的最高值-收盘价)/(14日内最高价的最高值-14日内最低价的最低值)
MW赋值: VAR2W的3日指数移动平均
VAR3W赋值:VAR2W的7日指数移动平均
M1赋值: VAR3W的5日指数移动平均
MB1赋值:MW上穿M1 AND M1<20,画蓝色
MG1赋值:如果M1上穿MWANDREF(MW,1)>80,返回80,否则返回0
输出战鹰秘籍:(VAR8-VAR9)/(VAR10-VAR9)*100的9日指数移动平均
输出战鹰探秘:0.667*1日前的战鹰秘籍+0.333*战鹰秘籍的2日指数移动平均,画白色
输出战鹰提示逃顶:如果(上次MG1>0距今天数<2),返回80,否则返回100
输出战鹰提示见底:如果(MB1),返回20,否则返回0
输出战鹰出击: 如果(VAR7<10),返回50,否则返回30
输出战鹰预备: 如果(VAR7>90),返回50,否则返回70
当满足条件(战鹰秘籍-战鹰探秘)>0时,在战鹰秘籍和战鹰探秘位置之间画柱状线,宽度为3,0不为0则画空心柱.
当满足条件(战鹰秘籍-战鹰探秘)<0时,在战鹰秘籍和战鹰探秘位置之间画柱状线,宽度为3,0不为0则画空心柱.,画黄色
当满足条件战鹰秘籍上穿20时,在18位置书写文字,画红色
当满足条件80上穿战鹰秘籍时,在82位置书写文字,画绿色
0
100[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1j5WTWCzEIgWrpefbl6lnaQ

看了该指标的人还看了:
低进高出指标    春笋集合指标 胜率92.5% 信号少
无极神枪指标    60日价值中枢指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表