请选择 进入手机版|继续访问电脑版

超牛庄家指标 通达信 副图 波段 短线 买卖点 操盘控盘 庄家主力

[复制链接]

admin  管理员

发表于 2018-11-8 08:00:22 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 操盘控盘 庄家主力 
超牛庄家指标 通达信 副图 波段 短线 买卖点 操盘控盘 庄家主力 炒股叉第10777张

超牛庄家指标 通达信 副图 波段 短线 买卖点 操盘控盘 庄家主力 炒股叉第10778张

[lywrap=通达信副图指标公式][lycode=tdx,true]STICKLINE(100,90,0,5,0),COLOR000000;
XIAO1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
XIAO2:=SMA(ABS(LOW-XIAO1),13,1)/SMA(MAX(LOW-XIAO1,0),10,1);
XIAO3:=EMA(XIAO2,10);
XIAO4:=LLV(LOW,33);
XIAO5:=EMA(IF(LOW<=XIAO4,XIAO3,0),3);
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,3,0 ),COLOR000055;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.6,0 ),COLOR000077;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.1,0 ),COLOR000099;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,1.5,0 ),COLOR0000BB;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.9,0 ),COLOR0000DD;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.3,0 ),COLOR0000FF;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,3,0),COLOR000055;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,2.6,0),COLOR000077;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,2.1,0),COLOR000099;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,1.5,0),COLOR0000BB;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,0.9,0),COLOR0000DD;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,0.3,0),COLOR0000FF;
庄家吸筹:IF(XIAO5>REF(XIAO5,1),XIAO5,0),COLORRED,NODRAW;
庄家洗盘:IF(XIAO5<REF(XIAO5,1),XIAO5,0),COLORGREEN,NODRAW;
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
观望期:=IF(B6>60,B6-60,0);
T1:=STICKLINE(REF(观望期,1)<观望期,观望期,REF(观望期,1),9,0),COLORYELLOW;
T2:=STICKLINE(REF(观望期,1)>观望期,观望期,REF(观望期,1),9,0),COLORCYAN;
TAI1:=MA(C,1)/MA(REF(C,13),8)*100;
TAI2:=MA(FORCAST(TAI1,21),3);
TAI3:=REF(TAI1,1);
TAI4:=REF(TAI1,2);
邰1:=LLV(LOW,8);
邰2:=HHV(HIGH,13);
股市黑客:= EMA((CLOSE-邰1)/(邰2-邰1)*100,5),COLORRED;
升跌临界:= EMA(0.667*REF(股市黑客,1)+0.333*股市黑客,2),COLORGREEN;
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9),COLORFFFF00;
MACD:=(DIFF-DEA)*2;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF> REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
顶背离:=REF(CLOSE,A2+1)< CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
偷袭点:IF(REF(股市黑客,1)<=13&&CROSS(股市黑客,升跌临界)&&REF(MA(C,55),1)>REF
(MA(C,55),2)&& (VAR19 OR REF(VAR19,1)),23,0),LINETHICK1,COLORRED;
DRAWICON(REF(股市黑客,1)<=13&&CROSS(股市黑客,升跌临界)&&REF
(MA(C,55),1)>REF(MA(C,55),2)&&(VAR19 OR REF(VAR19,1)),25,23);[/lycode][lycode=tdx2,true]当满足条件100时,在90和0位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLOR000000
XIAO1赋值:1日前的(最低价+开盘价+收盘价+最高价)/4
XIAO2赋值:最低价-XIAO1的绝对值的13日[1日权重]移动平均/最低价-XIAO1和0的较大值的10日[1日权重]移动平均
XIAO3赋值:XIAO2的10日指数移动平均
XIAO4赋值:33日内最低价的最低值
XIAO5赋值:如果最低价<=XIAO4,返回XIAO3,否则返回0的3日指数移动平均
当满足条件XIAO5>1日前的XIAO5时,在0和XIAO5位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR000055
当满足条件XIAO5>1日前的XIAO5时,在0和XIAO5位置之间画柱状线,宽度为2.6,0不为0则画空心柱.,COLOR000077
当满足条件XIAO5>1日前的XIAO5时,在0和XIAO5位置之间画柱状线,宽度为2.1,0不为0则画空心柱.,COLOR000099
当满足条件XIAO5>1日前的XIAO5时,在0和XIAO5位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR0000BB
当满足条件XIAO5>1日前的XIAO5时,在0和XIAO5位置之间画柱状线,宽度为0.9,0不为0则画空心柱.,COLOR0000DD
当满足条件XIAO5>1日前的XIAO5时,在0和XIAO5位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLOR0000FF
当满足条件XIAO5<1日前的XIAO5时,在0和XIAO5位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR000055
当满足条件XIAO5<1日前的XIAO5时,在0和XIAO5位置之间画柱状线,宽度为2.6,0不为0则画空心柱.,COLOR000077
当满足条件XIAO5<1日前的XIAO5时,在0和XIAO5位置之间画柱状线,宽度为2.1,0不为0则画空心柱.,COLOR000099
当满足条件XIAO5<1日前的XIAO5时,在0和XIAO5位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR0000BB
当满足条件XIAO5<1日前的XIAO5时,在0和XIAO5位置之间画柱状线,宽度为0.9,0不为0则画空心柱.,COLOR0000DD
当满足条件XIAO5<1日前的XIAO5时,在0和XIAO5位置之间画柱状线,宽度为0.3,0不为0则画空心柱.,COLOR0000FF
输出庄家吸筹:如果XIAO5>1日前的XIAO5,返回XIAO5,否则返回0,画红色,NODRAW
输出庄家洗盘:如果XIAO5<1日前的XIAO5,返回XIAO5,否则返回0,画绿色,NODRAW
B1赋值:(9日内最高价的最高值-收盘价)/(9日内最高价的最高值-9日内最低价的最低值)*100- 70
B2赋值:B1的9日[1日权重]移动平均+100
B3赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值- 9日内最低价的最低值)*100
B4赋值:B3的3日[1日权重]移动平均
B5赋值:B4的3日[1日权重]移动平均+100
B6赋值:B5-B2
观望期赋值:如果B6>60,返回B6-60,否则返回0
T1赋值:当满足条件1日前的观望期<观望期时,在观望期和1日前的观望期位置之间画柱状线,宽度为9,0不为0则画空心柱.,画黄色
T2赋值:当满足条件1日前的观望期>观望期时,在观望期和1日前的观望期位置之间画柱状线,宽度为9,0不为0则画空心柱.,画青色
TAI1赋值:收盘价的1日简单移动平均/13日前的收盘价的8日简单移动平均*100
TAI2赋值:TAI1的21日线性回归预测值的3日简单移动平均
TAI3赋值:1日前的TAI1
TAI4赋值:2日前的TAI1
邰1赋值:8日内最低价的最低值
邰2赋值:13日内最高价的最高值
股市黑客赋值: (收盘价-邰1)/(邰2-邰1)*100的5日指数移动平均,画红色
升跌临界赋值: 0.667*1日前的股市黑客+0.333*股市黑客的2日指数移动平均,画绿色
VAR1赋值:(收盘价>1日前的收盘价 AND 收盘价>2日前的收盘价)
VARD赋值:(收盘价<1日前的收盘价 AND 收盘价<2日前的收盘价)
VARE赋值:(1日前的VARD AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价)
VARF赋值:(1日前的VARE AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价)
VAR10赋值:(1日前的VARF AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价)
VAR11赋值:(1日前的VAR10 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价)
VAR12赋值:(1日前的VAR11 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价)
VAR13赋值:(1日前的VAR12 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价)
VAR14赋值:(1日前的VAR13 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价)
VAR15赋值:(1日前的VAR14 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价)
VAR16赋值:(1日前的VAR15 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价)
VAR17赋值:(1日前的VAR16 AND 收盘价<=1日前的收盘价 AND 收盘价>=2日前的收盘价)
VAR18赋值:(1日前的VAR17 AND 收盘价>=1日前的收盘价 AND 收盘价<=2日前的收盘价)
VAR19赋值:1日前的VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13ORVAR14ORVAR15ORVAR16ORVAR17ORVAR18 AND VAR1
DIFF赋值:不定周期收盘价的12日指数移动平均-不定周期收盘价的26日指数移动平均
DEA赋值:DIFF的9日指数移动平均,COLORFFFF00
MACD赋值:(DIFF-DEA)*2
A1赋值:上次1日前的DIFF上穿DEA距今天数
A2赋值:上次1日前的DEA上穿DIFF距今天数
底背离赋值:A1+1日前的收盘价>收盘价 AND DIFF> A1+1日前的DIFF AND DIFF上穿DEA
顶背离赋值:A2+1日前的收盘价< 收盘价 AND A2+1日前的DIFF>DIFF AND DEA上穿DIFF
输出偷袭点:如果1日前的股市黑客<=13并且股市黑客上穿升跌临界并且1日前的收盘价的55日简单移动平均>2日前的收盘价的55日简单移动平均并且(VAR19ORREF(VAR19,1)),返回23,否则返回0,线宽为1,画红色
当满足条件1日前的股市黑客<=13并且股市黑客上穿升跌临界并且1日前的收盘价的55日简单移动平均>2日前的收盘价的55日简单移动平均并且(VAR19ORREF(VAR19,1))时,在25位置画23号图标[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1oMZwaanQe0louEK5tufL3g

看了该指标的人还看了:
逃顶抄底指标    长短结合指标
分析家操盘线指标    操盘利器CCI指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表