请选择 进入手机版|继续访问电脑版

准确买卖指标 通达信 副图 波段 无未来函数 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-11-7 08:00:35 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
准确买卖指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第10745张

准确买卖指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第10746张

[lywrap=通达信副图指标公式][lycode=tdx,true]STICKLINE(C,90,90,0.9,0.9),COLOR883333;
STICKLINE(C,10,10,0.9,0.9),COLOR883333;
散户:= 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));
RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
RSV1:=(C-MA(C,4))/MA(C,4)*100;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力:=EMA(J,6),COLORYELLOW;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;
AA6:=SMA(AA3,21,8);
买观注: STICKLINE(走势-AA6<-65,0,7,15,1);
DRAWICON(FILTER(J>REF(J,1)AND 走势>=REF(走势,1)AND 走势<25 ,5),走势,1);
卖观注: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;
DRAWICON(FILTER(J<REF(J,1)AND 走势<=REF(走势,1)AND J>85 ,5),J,2);
吸筹:STICKLINE(VAR9>-120,50,50+(VAR9/2),8,1),COLORRED;
CDMA:EMA(EMA(RSV1,7),7)*8,NODRAW,COLORWHITE;
STICKLINE(CDMA>=0 AND CDMA>=REF(CDMA,1),50,50+CDMA,2.5,0),COLORDD55CC;
STICKLINE(CDMA>=0 AND CDMA<=REF(CDMA,1),50,50+CDMA,2.5,1),COLORDD55CC;
STICKLINE(CDMA<=0 AND CDMA>=REF(CDMA,1),50,50+CDMA,2.5,1),COLOR00D080;
STICKLINE(CDMA<=0 AND CDMA<=REF(CDMA,1),50,50+CDMA,2.5,0),COLOR00D080;
快线:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK2,COLOR333333;
散户线:散户,COLORFFFFFF,LINETHICK1;
主力线:主力,COLORYELLOW;
走势线:走势,COLORRED,LINETHICK3;
DRAWTEXT(ISLASTBAR,散户线,' ←散户线'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,主力线,' ←主力线'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,走势线,' ←走势线'),COLORRED;
关注低买:IF(90>散户 AND CROSS(90,散户) ,98,0),COLORMAGENTA,STICK,NODRAW;
{高抛低吸:IF(散户<10 AND CROSS(10,散户) ,20,0),COLORGREEN,STICK,NODRAW;}
风险:COUNT("RSI.RSI1"(6,12,24)>80,3)=3 AND CROSS("RSI.RSI2"(6,12,24),79.5),NODRAW;
观注顶:(散户<8 AND 主力>90 AND 走势>90 AND CDMA<=REF(CDMA,1)AND 散户线),COLORGREEN,NODRAW;
DRAWTEXT(观注顶,-1,'◆'),COLORGREEN;
DRAWTEXT(风险,95,'←风险'),COLOR00FFFF;
STICKLINE(关注低买,0,100,0,-1),COLORMAGENTA;
{STICKLINE(高抛低吸,0,100,0,-1),COLORGREEN;};[/lycode][lycode=tdx2,true]当满足条件收盘价时,在90和90位置之间画柱状线,宽度为0.9,0.9不为0则画空心柱.,COLOR883333
当满足条件收盘价时,在10和10位置之间画柱状线,宽度为0.9,0.9不为0则画空心柱.,COLOR883333
散户赋值: 100*(60日内最高价的最高值-收盘价)/(60日内最高价的最高值-60日内最低价的最低值)
RSV赋值:(收盘价-30日内最低价的最低值)/(30日内最高价的最高值-30日内最低价的最低值)*100
RSV1赋值:(收盘价-收盘价的4日简单移动平均)/收盘价的4日简单移动平均*100
VAR2赋值:1日前的最低价
VAR3赋值:最低价-VAR2的绝对值的3日[1日权重]移动平均/最低价-VAR2和0的较大值的3日[1日权重]移动平均*100
VAR4赋值:如果收盘价*1.3,返回VAR3*10,否则返回VAR3/10的3日指数移动平均
VAR5赋值:30日内最低价的最低值
VAR6赋值:30日内VAR4的最高值
VAR7赋值:如果收盘价的58日简单移动平均,返回1,否则返回0
VAR8赋值:如果最低价<=VAR5,返回(VAR4+VAR6*2)/2,否则返回0的3日指数移动平均/618*VAR7
VAR9赋值:如果VAR8>100,返回100,否则返回VAR8
K赋值:RSV的5日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:3*K-2*D
主力赋值:J的6日指数移动平均,画黄色
AA3赋值:(21日内最高价的最高值-收盘价)/(21日内最高价的最高值-21日内最低价的最低值)*100-10
AA4赋值:(收盘价-21日内最低价的最低值)/(21日内最高价的最高值-21日内最低价的最低值)*100
AA5赋值:AA4的13日[8日权重]移动平均
走势赋值:AA5的13日[8日权重]移动平均的向上舍入,画红色,线宽为2
AA6赋值:AA3的21日[8日权重]移动平均
输出买观注: 当满足条件走势-AA6<-65时,在0和7位置之间画柱状线,宽度为15,1不为0则画空心柱.
当满足条件J>1日前的JAND走势>=1日前的走势AND走势<25的5日过滤时,在走势位置画1号图标
输出卖观注: 当满足条件走势-AA6>85时,在98和90位置之间画柱状线,宽度为15,1不为0则画空心柱.,COLORFFFF00
当满足条件J<1日前的JAND走势<=1日前的走势ANDJ>85的5日过滤时,在J位置画2号图标
输出吸筹:当满足条件VAR9>-120时,在50和50+(VAR9/2)位置之间画柱状线,宽度为8,1不为0则画空心柱.,画红色
输出CDMA:RSV1的7日指数移动平均的7日指数移动平均*8,NODRAW,画白色
当满足条件CDMA>=0ANDCDMA>=1日前的CDMA时,在50和50+CDMA位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLORDD55CC
当满足条件CDMA>=0ANDCDMA<=1日前的CDMA时,在50和50+CDMA位置之间画柱状线,宽度为2.5,1不为0则画空心柱.,COLORDD55CC
当满足条件CDMA<=0ANDCDMA>=1日前的CDMA时,在50和50+CDMA位置之间画柱状线,宽度为2.5,1不为0则画空心柱.,COLOR00D080
当满足条件CDMA<=0ANDCDMA<=1日前的CDMA时,在50和50+CDMA位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLOR00D080
输出快线:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100,线宽为2,COLOR333333
输出散户线:散户,COLORFFFFFF,线宽为1
输出主力线:主力,画黄色
输出走势线:走势,画红色,线宽为3
当满足条件是否最后一个周期时,在散户线位置书写文字,COLORFFFFFF
当满足条件是否最后一个周期时,在主力线位置书写文字,画黄色
当满足条件是否最后一个周期时,在走势线位置书写文字,画红色
输出关注低买:如果90>散户ANDCROSS(90,散户),返回98,否则返回0,画洋红色,STICK,NODRAW
输出风险:统计3日中满足"RSI的RSI1"(6,12,24)>80的天数=3 AND "RSI的RSI2"(6,12,24)上穿79.5,NODRAW
输出观注顶:(散户<8 AND 主力>90 AND 走势>90 AND CDMA<=1日前的CDMAAND 散户线),画绿色,NODRAW
当满足条件观注顶时,在-1位置书写文字,画绿色
当满足条件风险时,在95位置书写文字,COLOR00FFFF
当满足条件关注低买时,在0和100位置之间画柱状线,宽度为0,-1不为0则画空心柱.,画洋红色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1wdnGoxREkq_Sqph8enFkUQ

看了该指标的人还看了:
春笋集合指标 胜率92.5% 信号少    峰谷买卖指标
一年四倍指标 改编自飞狐主图    趋势射线指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表