请选择 进入手机版|继续访问电脑版

出击抓暴涨指标 通达信 主图 波段 无未来函数 短线 买卖点 操盘控盘 压力支撑

[复制链接]

admin  管理员

发表于 2018-11-6 08:00:03 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 无未来函数 短线 买卖点 操盘控盘 压力支撑 
出击抓暴涨指标 通达信 主图 波段 无未来函数 短线 买卖点 操盘控盘 压力支撑 炒股叉第10735张

出击抓暴涨指标 通达信 主图 波段 无未来函数 短线 买卖点 操盘控盘 压力支撑 炒股叉第10736张

[lywrap=通达信主图指标公式][lycode=tdx,true]TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
TT1:=REF(EMA(TT2,3),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;
Z1:=MA(C,13);
ZX:=REF(Z1,13/2+1);
DRAWICON(CROSS(ZX,C),H*1.01,2);
DRAWTEXT(CROSS(CLOSE,TT1)AND J<55,LOW,'买'),COLORRED;
DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,'短顶'),COLOR00FFFF;
STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;
A1:=EMA(C,14)COLORWHITE,LINETHICK1;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1;
休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1;
STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;
STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;
STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE;
STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE;
工作线:=EMA(C,14);
止盈线:EMA(C,7),LINETHICK1,COLORGRAY;
工作区:IF(C>=工作线 AND EMA(C,14)>=EMA(C,25),工作线,DRAWNULL), COLORRED,LINETHICK2;
生命线:EMA(C,25),COLORYELLOW;
{DRAWICON(CROSS(工作线,生命线),工作线*0.95,5);原句}
IF(CROSS(工作线,生命线),工作线*0.975,DRAWNULL),CIRCLEDOT,COLORRED;
DRAWICON(CROSS(C,生命线) AND C>EMA(C,14),L*0.99,1);
DRAWICON(COUNT(C<EMA(C,7),2)=2 AND EMA(C,7)>EMA(C,14) AND COUNT(C>止盈线,6)>=3,H*1.03,2);[/lycode][lycode=tdx2,true]TT2赋值:以0.9为权重(((最高价+最低价)+(收盘价*2))/4.15)的动态移动平均
TT1赋值:1日前的TT2的3日指数移动平均
RSV赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:3*K-2*D
LC赋值:1日前的收盘价
RSI赋值:(((收盘价-LC)和0的较大值的3日[1日权重]移动平均 / (收盘价-LC)的绝对值的3日[1日权重]移动平均) * 100)
FF赋值:收盘价的3日指数移动平均
AA1赋值:成交额(元)/成交量(手)
BB1赋值:最低价<AA1*0.9
CC1赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100>1.2
DD1赋值:最低价<收盘价的5日简单移动平均*0.921
EE1赋值:成交量(手)<成交量(手)的5日简单移动平均*1.5
FF1赋值:BB1 AND CC1 AND DD1 AND EE1
F赋值:100*(收盘价-1日前的收盘价)/1日前的收盘价
P1赋值:如果收盘价<1日前的开盘价ANDF<0,返回1,否则返回0
P2赋值:如果收盘价<2日前的开盘价ANDF<0,返回1,否则返回0
TT3赋值:P1=0 AND 1日前的P1=1 AND P2=0 AND 1日前的P2=1
TT4赋值:P1=1 AND 1日前的P1=0 AND P2=1 AND 1日前的P2=0
Z1赋值:收盘价的13日简单移动平均
ZX赋值:13/2+1日前的Z1
当满足条件ZX上穿收盘价时,在最高价*1.01位置画2号图标
当满足条件收盘价上穿TT1ANDJ<55时,在最低价位置书写文字,画红色
当满足条件88上穿RSI时,在最高价*1.02位置书写文字,COLOR00FFFF
当满足条件TT3时,在开盘价和收盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORFF00FF
A1赋值:收盘价的14日指数移动平均画白色,线宽为1
A1X赋值:(A1-1日前的A1)/1日前的A1*100,NODRAW
输出出击:如果A1X>=0,返回上次A1X上穿0距今天数+1日前的收盘价的14日指数移动平均,否则返回无效数画红色,线宽为1
输出休假:如果A1X<0,返回上次0上穿A1X距今天数+1日前的收盘价的14日指数移动平均,否则返回无效数画绿色,线宽为1
当满足条件A1X上穿0时,在收盘价和开盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.画黄色
当满足条件0上穿A1X时,在收盘价和开盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.画绿色
当满足条件A1X上穿0ORCROSS(0,A1X)时,在1日前的收盘价的14日指数移动平均和1日前的收盘价的14日指数移动平均*0.998位置之间画柱状线,宽度为2,0不为0则画空心柱.画白色
当满足条件是否最后一个周期时,在1日前的收盘价的14日指数移动平均和1日前的收盘价的14日指数移动平均*0.998位置之间画柱状线,宽度为5,0不为0则画空心柱.画白色
工作线赋值:收盘价的14日指数移动平均
输出止盈线:收盘价的7日指数移动平均,线宽为1,画深灰色
输出工作区:如果收盘价>=工作线ANDEMA(收盘价,14)>=收盘价的25日指数移动平均,返回工作线,否则返回无效数, 画红色,线宽为2
输出生命线:收盘价的25日指数移动平均,画黄色
如果工作线上穿生命线,返回工作线*0.975,否则返回无效数,CIRCLEDOT,画红色
当满足条件收盘价上穿生命线ANDC>收盘价的14日指数移动平均时,在最低价*0.99位置画1号图标
当满足条件统计2日中满足收盘价<收盘价的7日指数移动平均的天数=2ANDEMA(收盘价,7)>收盘价的14日指数移动平均ANDCOUNT(收盘价>止盈线,6)>=3时,在最高价*1.03位置画2号图标[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1JT_9G-QtXZSvMqPsV5gZrw

看了该指标的人还看了:
底部警戒指标    铁定出局指标
金钱摸鬼指标    五虎上将出征指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表