请选择 进入手机版|继续访问电脑版

读解Woodies CC并发指标 通达信 主图 波段 短线 买卖点 操盘控盘

[复制链接]

admin  管理员

发表于 2018-11-5 08:00:16 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 短线 买卖点 操盘控盘 
感读取(Woodies CC)伍德是一个有着25年经验的日内交易者,在emini标准普尔500和纳斯达克emini100这样的指数期货商中非常有名。
他的系统是基于CCI指数所形成的一些模型。


读解Woodies CC并发指标 通达信 主图 波段 短线 买卖点 操盘控盘 炒股叉第10723张

读解Woodies CC并发指标 通达信 主图 波段 短线 买卖点 操盘控盘 炒股叉第10724张

[lywrap=通达信主图指标公式][lycode=tdx,true]TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
XD:=CROSS(CCI,3);
STICKLINE(XD,L*0.99,L*0.97,3,0),LINETHICK1,COLORRED;
STICKLINE(XD,L*0.99,L*0.97,1,0),LINETHICK1,COLORYELLOW;
XG:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,14))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,14)),COLORRED,LINETHICK0;
CD1:=IF(REF(XG,1)<-99 AND XG>-98,1,0);
CD2:=IF(REF(CD1,1)=1 AND XG>-50,1,0);
CD3:=IF(REF(CD1,2)=1 AND XG>-50 AND REF(XG,1)>-50,1,0);
CD4:=IF(REF(CD1,3)=1 AND XG>-50 AND REF(XG,1)>-50,1,0);
CD5:=IF(REF(CD1,4)=1 AND XG>-50 AND REF(XG,1)>-50 AND REF(XG,2)>-50,1,0);
STICKLINE(CD2,L*0.99,L*0.97,3,0),LINETHICK1,COLORRED;
STICKLINE(CD3,L*0.99,L*0.97,3,0),LINETHICK1,COLORRED;
STICKLINE(CD3,L*0.99,L*0.97,1,0),LINETHICK1,COLORYELLOW;
STICKLINE(CD4,L*0.99,L*0.97,3,0),LINETHICK1,COLORRED;
STICKLINE(CD5,L*0.99,L*0.97,3,0),LINETHICK1,COLORRED;
STICKLINE(CD5,L*0.99,L*0.97,1,0),LINETHICK1,COLORYELLOW;
DRAWTEXT(CROSS(-100,CCI) AND CCI<REF(CCI,1),L,'■===股价上线同时CCI大于0方可买入==='),COLORWHITE;
DRAWTEXT(CROSS(200,CCI) AND CCI<REF(CCI,1),L,'◆■■■强势反转,破位止盈■■■'),COLORYELLOW;
DRAWTEXT(CROSS(100,CCI) AND CCI<REF(CCI,1),L,'◢分批卖◣'),COLORGREEN;[/lycode][lycode=tdx2,true]TYP赋值:(最高价+最低价+收盘价)/3
CCI赋值:(TYP-TYP的14日简单移动平均)/(0.015*TYP的14日平均绝对偏差)
XD赋值:CCI上穿3
当满足条件XD时,在最低价*0.99和最低价*0.97位置之间画柱状线,宽度为3,0不为0则画空心柱.,线宽为1,画红色
当满足条件XD时,在最低价*0.99和最低价*0.97位置之间画柱状线,宽度为1,0不为0则画空心柱.,线宽为1,画黄色
XG赋值:((最高价+最低价+收盘价)/3-(最高价+最低价+收盘价)/3的14日简单移动平均)/(0.015*(最高价+最低价+收盘价)/3的14日平均绝对偏差),画红色,线宽为0
CD1赋值:如果1日前的XG<-99ANDXG>-98,返回1,否则返回0
CD2赋值:如果1日前的CD1=1ANDXG>-50,返回1,否则返回0
CD3赋值:如果2日前的CD1=1ANDXG>-50ANDREF(XG,1)>-50,返回1,否则返回0
CD4赋值:如果3日前的CD1=1ANDXG>-50ANDREF(XG,1)>-50,返回1,否则返回0
CD5赋值:如果4日前的CD1=1ANDXG>-50ANDREF(XG,1)>-50ANDREF(XG,2)>-50,返回1,否则返回0
当满足条件CD2时,在最低价*0.99和最低价*0.97位置之间画柱状线,宽度为3,0不为0则画空心柱.,线宽为1,画红色
当满足条件CD3时,在最低价*0.99和最低价*0.97位置之间画柱状线,宽度为3,0不为0则画空心柱.,线宽为1,画红色
当满足条件CD3时,在最低价*0.99和最低价*0.97位置之间画柱状线,宽度为1,0不为0则画空心柱.,线宽为1,画黄色
当满足条件CD4时,在最低价*0.99和最低价*0.97位置之间画柱状线,宽度为3,0不为0则画空心柱.,线宽为1,画红色
当满足条件CD5时,在最低价*0.99和最低价*0.97位置之间画柱状线,宽度为3,0不为0则画空心柱.,线宽为1,画红色
当满足条件CD5时,在最低价*0.99和最低价*0.97位置之间画柱状线,宽度为1,0不为0则画空心柱.,线宽为1,画黄色
当满足条件-100上穿CCIANDCCI<1日前的CCI时,在最低价位置书写文字,画白色
当满足条件200上穿CCIANDCCI<1日前的CCI时,在最低价位置书写文字,画黄色
当满足条件100上穿CCIANDCCI<1日前的CCI时,在最低价位置书写文字,画绿色[/lycode][/lywrap]

下载地址:https://pan.baidu.com/s/1T9_VO2y1JrnkhchhsKIDBw


看了该指标的人还看了:
超跌阻击指标    金钱摸鬼指标
超短线指标    持股待涨指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表