请选择 进入手机版|继续访问电脑版

买卖密码指标 通达信 副图 波段 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-10-31 08:00:07 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 
买卖密码指标 通达信 副图 波段 短线 买卖点 炒股叉第10608张

买卖密码指标 通达信 副图 波段 短线 买卖点 炒股叉第10609张

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR8:=EMA(VAR6,8);
VAR9:=TROUGHBARS(3,15,1)<10;
VAR10:=PEAKBARS(3,15,1)<10;
VAR11:=IF(VAR9=1,50,0);
VAR12:=IF(VAR10=1,50,0);
底部勇于介入:= IF(VAR11=50,50,0);
头部果断出局:= IF(VAR12=50,100,0);
买入:IF( 底部勇于介入>REF(底部勇于介入,1),50,0),COLORRED;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
短趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3;
趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;
DRAWTEXT(CROSS(趋势线, 短趋势) AND REF(短趋势,1)>80, REF(短趋势,3), '*顶'),COLORRED,LINETHICK5;
★逢低筹钱: DRAWTEXT(REF(CROSS(趋势线,短趋势),82) AND 趋势线>1.3*短趋势,短趋势,'★<<-逢低筹钱'),LINETHICK1;
★低买: DRAWTEXT(REF(CROSS(短趋势,趋势线),0.7) AND 短趋势>0.95*趋势线,趋势线,'★低买'),COLORRED,LINETHICK1;
VAR13:=PEAKBARS(3,15,1)<10;
VAR15:=IF(VAR13=1,2,0);
顶:= IF(VAR15=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),COLORGREEN;
DRAWTEXT(顶A=50,45,'快跑'),COLOR00FF00;[/lycode][lycode=tdx2,true]VAR1赋值:收盘价的5日简单移动平均
VAR2赋值:收盘价的10日简单移动平均
VAR3赋值:收盘价的20日简单移动平均
VAR4赋值:收盘价的30日简单移动平均
VAR5赋值:(VAR1+VAR2+VAR3+VAR4)/4
VAR6赋值:(VAR5-5日前的VAR5)/5日前的VAR5*1500
VAR7赋值:(VAR5-5日前的VAR5)/5日前的VAR5*1500
VAR8赋值:VAR6的8日指数移动平均
VAR9赋值:收盘价15%之字转向的前1个波谷位置<10
VAR10赋值:收盘价15%之字转向的前1个波峰位置<10
VAR11赋值:如果VAR9=1,返回50,否则返回0
VAR12赋值:如果VAR10=1,返回50,否则返回0
底部勇于介入赋值: 如果VAR11=50,返回50,否则返回0
头部果断出局赋值: 如果VAR12=50,返回100,否则返回0
输出买入:如果底部勇于介入>1日前的底部勇于介入,返回50,否则返回0,画红色
Q2赋值:(收盘价-18日内最低价的最低值)/(18日内最高价的最高值-18日内最低价的最低值)*100
Q3赋值:Q2的9日[1日权重]移动平均
Q4赋值:Q3的3日[1日权重]移动平均
输出短趋势:3*Q3-2*Q4,画白色,线宽为3
输出趋势线:Q3的3日指数移动平均,画红色,线宽为3
当满足条件趋势线上穿短趋势ANDREF(短趋势,1)>80时,在3日前的短趋势位置书写文字,画红色,线宽为5
输出★逢低筹钱: 当满足条件82日前的趋势线上穿短趋势AND趋势线>1.3*短趋势时,在短趋势位置书写文字,线宽为1
输出★低买: 当满足条件0.7日前的短趋势上穿趋势线AND短趋势>0.95*趋势线时,在趋势线位置书写文字,画红色,线宽为1
VAR13赋值:收盘价15%之字转向的前1个波峰位置<10
VAR15赋值:如果VAR13=1,返回2,否则返回0
顶赋值: 如果VAR15=2,返回2,否则返回0
输出顶A:如果顶>1日前的顶,返回50,否则返回0,画绿色
当满足条件顶A=50时,在45位置书写文字,COLOR00FF00[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1RqBmQde23LaHgYyWfNZ2Iw

看了该指标的人还看了:
牛熊分界线指标    底部警戒指标
一清二楚指标    逃顶抄底指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表