请选择 进入手机版|继续访问电脑版

无极神枪指标 通达信 主图 波段 无未来函数 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-10-29 08:00:04 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 无未来函数 短线 买卖点 
无极神枪指标 通达信 主图 波段 无未来函数 短线 买卖点 炒股叉第10554张

无极神枪指标 通达信 主图 波段 无未来函数 短线 买卖点 炒股叉第10555张

[lywrap=通达信主图指标公式][lycode=tdx,true]MA1:IF(MA(VOL,3)>MA(VOL,12),MA(CLOSE,2),MA(CLOSE,3)),COLORYELLOW;
MA2:MA(CLOSE,6),COLOR00AA00;
MA3:MA(CLOSE,15),COLORADDDFA;
MA4:MA(CLOSE,90),COLORYELLOW;
MA5:=MA(CLOSE,288),COLORRED;
MA6:=MA(CLOSE,576),COLORGREEN;

九天: IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.05,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05),CIRCLEDOT,COLORFF6600;
无极: SMA(LOW,21,2)*0.95,CIRCLEDOT,COLORFF6600;
逼空: IF(1.09>SMA(CLOSE,5,1)/SMA(CLOSE,15,1)>0.45,SMA(LOW,10,1),SMA(LOW,5,1)),CIRCLEDOT,COLORF00FF0;
雪鹰: IF(MA(VOL,2)>MA(VOL,3)/2>MA(VOL,5), SMA(HIGH,2,1),SMA(CLOSE,3,1)) ,COLORFFFFFF;
神枪: IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1)),COLOR0000FF;
DRAWTEXT(CROSS(雪鹰,九天),逼空,'爆发买点'),COLORRED;
DRAWTEXT(CROSS(MA4,逼空),逼空,'爆发买点'),COLORRED;
DRAWTEXT(CROSS(九天,MA5),逼空,'爆发买点'),COLORWHITE;
DRAWTEXT(CROSS(雪鹰,无极),逼空,'极端买点'),COLORRED;
DRAWTEXT(CROSS(雪鹰,MA3),逼空,'中线买点'),COLORYELLOW;
DRAWTEXT(CROSS(神枪,无极),MA2,'极端买点'),COLORWHITE;
DRAWTEXT(CROSS(MA2,MA1),九天,'卖'),COLORFFFFFF;[/lycode][lycode=tdx2,true]输出MA1:如果成交量(手)的3日简单移动平均>成交量(手)的12日简单移动平均,返回收盘价的2日简单移动平均,否则返回收盘价的3日简单移动平均,画黄色
输出均线:收盘价的6日简单移动平均,COLOR00AA00
输出MA3:收盘价的15日简单移动平均,COLORADDDFA
输出MA4:收盘价的90日简单移动平均,画黄色
MA5赋值:收盘价的288日简单移动平均,画红色
MA6赋值:收盘价的576日简单移动平均,画绿色
输出九天: 如果1.1>收盘价的2日[1日权重]移动平均/收盘价的13日[2日权重]移动平均>1.05,返回最高价的21日[5日权重]移动平均*1.05,否则返回最高价的21日[2日权重]移动平均*1.05,CIRCLEDOT,COLORFF6600
输出无极: 最低价的21日[2日权重]移动平均*0.95,CIRCLEDOT,COLORFF6600
输出逼空: 如果1.09>收盘价的5日[1日权重]移动平均/收盘价的15日[1日权重]移动平均>0.45,返回最低价的10日[1日权重]移动平均,否则返回最低价的5日[1日权重]移动平均,CIRCLEDOT,COLORF00FF0
输出雪鹰: 如果成交量(手)的2日简单移动平均>成交量(手)的3日简单移动平均/2>成交量(手)的5日简单移动平均,返回最高价的2日[1日权重]移动平均,否则返回收盘价的3日[1日权重]移动平均 ,COLORFFFFFF
输出神枪: 如果成交量(手)的3日简单移动平均>成交量(手)的5日简单移动平均>成交量(手)的9日简单移动平均,返回收盘价的3日[1日权重]移动平均,否则返回收盘价的5日[1日权重]移动平均,COLOR0000FF
当满足条件雪鹰上穿九天时,在逼空位置书写文字,画红色
当满足条件MA4上穿逼空时,在逼空位置书写文字,画红色
当满足条件九天上穿MA5时,在逼空位置书写文字,画白色
当满足条件雪鹰上穿无极时,在逼空位置书写文字,画红色
当满足条件雪鹰上穿MA3时,在逼空位置书写文字,画黄色
当满足条件神枪上穿无极时,在MA2位置书写文字,画白色
当满足条件MA2上穿MA1时,在九天位置书写文字,COLORFFFFFF[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1o35d5O5ikiRcemYt6VQhhw

看了该指标的人还看了:
长短结合指标    波段抄底指标
减仓逃顶指标    横扫天下指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表