请选择 进入手机版|继续访问电脑版

主力成本指标 通达信 主图 波段 无未来函数 短线 买卖点 操盘控盘

[复制链接]

admin  管理员

发表于 2018-10-24 08:00:05 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 无未来函数 短线 买卖点 操盘控盘 
主力成本指标 通达信 主图 波段 无未来函数 短线 买卖点 操盘控盘 炒股叉第10457张

主力成本指标 通达信 主图 波段 无未来函数 短线 买卖点 操盘控盘 炒股叉第10458张

[lywrap=通达信主图指标公式][lycode=tdx,true]买线:=EMA(C,8);
卖线:=EMA(SLOPE(C,21)*20+C,55);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORLIBLUE;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORLIBLUE;
短期成本:EMA(CLOSE,8),COLORWHITE,LINETHICK2;
中期成本:MA(CLOSE,21),COLORYELLOW,LINETHICK2;
长期成本:MA(CLOSE,55),COLORBLUE,LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
一:REFDATE(高1,DATE),COLORMAGENTA;
二:REFDATE(H1,DATE),COLORRED;
三:REFDATE(H2,DATE),COLORLIMAGENTA;
四:REFDATE(H3,DATE),COLORWHITE;
五:REFDATE(H4,DATE),COLORYELLOW;
六:REFDATE(H5,DATE),COLORLIBLUE;
七:REFDATE(低1,DATE),COLORGREEN;[/lycode][lycode=tdx2,true]买线赋值:收盘价的8日指数移动平均
卖线赋值:收盘价的21日线性回归斜率*20+收盘价的55日指数移动平均
BU赋值:买线上穿卖线
SEL赋值:卖线上穿买线
当满足条件买线>=卖线时,在最低价和最高价位置之间画柱状线,宽度为0.0,1不为0则画空心柱.,画红色
当满足条件买线>=卖线时,在收盘价和开盘价位置之间画柱状线,宽度为2,1不为0则画空心柱.,画红色
当满足条件买线<卖线时,在最低价和最高价位置之间画柱状线,宽度为0.0,1不为0则画空心柱.,画淡蓝色
当满足条件买线<卖线时,在收盘价和开盘价位置之间画柱状线,宽度为2,1不为0则画空心柱.,画淡蓝色
输出短期成本:收盘价的8日指数移动平均,画白色,线宽为2
输出中期成本:收盘价的21日简单移动平均,画黄色,线宽为2
输出长期成本:收盘价的55日简单移动平均,画蓝色,线宽为2
LC赋值:1日前的收盘价
RSI赋值:(((收盘价-LC)和0的较大值的3日[1日权重]移动平均 / (收盘价-LC)的绝对值的3日[1日权重]移动平均) * 100)
FF赋值:收盘价的3日指数移动平均
MA15赋值:收盘价的21日指数移动平均
日赋值:150
昨前赋值:3
高1赋值:昨前日前的日日内最高价的最高值
低1赋值:昨前日前的日日内最低价的最低值
H1赋值:高1-(高1-低1)*0.191
H2赋值:高1-(高1-低1)*0.382
H3赋值:高1-(高1-低1)*0.5
H4赋值:高1-(高1-低1)*0.618
H5赋值:高1-(高1-低1)*0.809
输出一:日期日高1,画洋红色
输出二:日期日H1,画红色
输出三:日期日H2,画淡洋红色
输出四:日期日H3,画白色
输出五:日期日H4,画黄色
输出六:日期日H5,画淡蓝色
输出七:日期日低1,画绿色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1iinyfUcdYM0ygFfDs2esOw

看了该指标的人还看了:
青龙白虎指标    长短结合指标
主力吸筹指标    抄底王指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表