请选择 进入手机版|继续访问电脑版

掘底买点指标 通达信 副图 波段 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-10-23 08:00:08 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 短线 买卖点 
掘底买点指标 通达信 副图 波段 短线 买卖点 炒股叉第10427张

掘底买点指标 通达信 副图 波段 短线 买卖点 炒股叉第10428张

[lywrap=通达信副图指标公式][lycode=tdx,true]VAR1:=(HIGH+LOW+CLOSE)/3;
VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));
VAR3:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,80,0);
VAR4:=IF(ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3),50,0);
STICKLINE(VAR3,80,95,0,0),COLORWHITE;
STICKLINE(VAR3,50,80,3,0),COLOR3366BB;
STICKLINE(VAR3,50,80,2,0),COLOR3399CC;
STICKLINE(VAR3,50,80,1,0),COLOR33CCEE;
STICKLINE(VAR3,50,80,0.1,0),COLOR33FFFF;
STICKLINE(VAR3,20,50,5,0),COLOR3366BB;
STICKLINE(VAR3,20,50,3.3,0),COLOR3399CC;
STICKLINE(VAR3,20,50,1.6,0),COLOR33CCEE;
STICKLINE(VAR3,20,50,0.1,0),COLOR33FFFF;
STICKLINE(VAR3,0,20,7,0),COLOR3366BB;
STICKLINE(VAR3,0,20,5,0),COLOR3399CC;
STICKLINE(VAR3,0,20,3,0),COLOR33CCEE;
STICKLINE(VAR3,0,20,1,0),COLOR33FFFF;
STICKLINE(VAR4,50,65,0,0),COLORWHITE;
STICKLINE(VAR4,30,50,3,0),COLOR000055;
STICKLINE(VAR4,30,50,2,0),COLOR000088;
STICKLINE(VAR4,30,50,1,0),COLOR0000BB;
STICKLINE(VAR4,30,50,0.1,0),COLOR0000EE;
STICKLINE(VAR4,10,30,5,0),COLOR000055;
STICKLINE(VAR4,10,30,3.3,0),COLOR000088;
STICKLINE(VAR4,10,30,1.6,0),COLOR0000BB;
STICKLINE(VAR4,10,30,0.1,0),COLOR0000EE;
STICKLINE(VAR4,0,10,7,0),COLOR000055;
STICKLINE(VAR4,0,10,5,0),COLOR000088;
STICKLINE(VAR4,0,10,3,0),COLOR0000BB;
STICKLINE(VAR4,0,10,1,0),COLOR0000EE;
掘底买点:=VAR3,COLORYELLOW,LINETHICK2;
黑马信号:=VAR4,COLORRED,LINETHICK2;
DRAWTEXT(VAR2<-110 AND VAR3>0,87,'★掘底买点'),COLORYELLOW;
DRAWTEXT(VAR2<-110 AND VAR4>0,57,'★黑马信号'),COLORRED;
{KD}
N:=9;{参数:N 2 100 9  M1 2 100 3  M2 2 100 3}
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1),COLORFFBB00,LINETHICK1;
D:SMA(K,M2,1),COLORFF77FF,LINETHICK1;[/lycode][lycode=tdx2,true]VAR1赋值:(最高价+最低价+收盘价)/3
VAR2赋值:(VAR1-VAR1的14日简单移动平均)/(0.015*VAR1的14日平均绝对偏差)
VAR3赋值:如果收盘价16%之字转向的前1个波谷位置=0ANDHIGH>最低价+0.04,返回80,否则返回0
VAR4赋值:如果收盘价22%的之字转向>1日前的收盘价22%的之字转向ANDREF(收盘价22%的之字转向,1)<=2日前的收盘价22%的之字转向ANDREF(收盘价22%的之字转向,2)<=3日前的收盘价22%的之字转向,返回50,否则返回0
当满足条件VAR3时,在80和95位置之间画柱状线,宽度为0,0不为0则画空心柱.,画白色
当满足条件VAR3时,在50和80位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR3366BB
当满足条件VAR3时,在50和80位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR3399CC
当满足条件VAR3时,在50和80位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR33CCEE
当满足条件VAR3时,在50和80位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,COLOR33FFFF
当满足条件VAR3时,在20和50位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLOR3366BB
当满足条件VAR3时,在20和50位置之间画柱状线,宽度为3.3,0不为0则画空心柱.,COLOR3399CC
当满足条件VAR3时,在20和50位置之间画柱状线,宽度为1.6,0不为0则画空心柱.,COLOR33CCEE
当满足条件VAR3时,在20和50位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,COLOR33FFFF
当满足条件VAR3时,在0和20位置之间画柱状线,宽度为7,0不为0则画空心柱.,COLOR3366BB
当满足条件VAR3时,在0和20位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLOR3399CC
当满足条件VAR3时,在0和20位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR33CCEE
当满足条件VAR3时,在0和20位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR33FFFF
当满足条件VAR4时,在50和65位置之间画柱状线,宽度为0,0不为0则画空心柱.,画白色
当满足条件VAR4时,在30和50位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR000055
当满足条件VAR4时,在30和50位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR000088
当满足条件VAR4时,在30和50位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR0000BB
当满足条件VAR4时,在30和50位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,COLOR0000EE
当满足条件VAR4时,在10和30位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLOR000055
当满足条件VAR4时,在10和30位置之间画柱状线,宽度为3.3,0不为0则画空心柱.,COLOR000088
当满足条件VAR4时,在10和30位置之间画柱状线,宽度为1.6,0不为0则画空心柱.,COLOR0000BB
当满足条件VAR4时,在10和30位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,COLOR0000EE
当满足条件VAR4时,在0和10位置之间画柱状线,宽度为7,0不为0则画空心柱.,COLOR000055
当满足条件VAR4时,在0和10位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLOR000088
当满足条件VAR4时,在0和10位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR0000BB
当满足条件VAR4时,在0和10位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR0000EE
掘底买点赋值:VAR3,画黄色,线宽为2
黑马信号赋值:VAR4,画红色,线宽为2
当满足条件VAR2<-110ANDVAR3>0时,在87位置书写文字,画黄色
当满足条件VAR2<-110ANDVAR4>0时,在57位置书写文字,画红色
N赋值:9
M1赋值:3
M2赋值:3
RSV赋值:(收盘价-N日内最低价的最低值)/(N日内最高价的最高值-N日内最低价的最低值)*100
输出K:RSV的M1日[1日权重]移动平均,COLORFFBB00,线宽为1
输出D:K的M2日[1日权重]移动平均,COLORFF77FF,线宽为1[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1LqTzXBpqT-43koDFjatbMQ

看了该指标的人还看了:
主力潜伏吃货指标    建仓启动指标
自动波浪指标    必胜客指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表