请选择 进入手机版|继续访问电脑版

分析家操盘线指标 通达信 主图 波段 无未来函数 短线 买卖点 筹码 操盘控盘

[复制链接]

admin  管理员

发表于 2018-10-21 08:00:19 | 查看全部

指标公式
软件: 通达信 
公式类型: 主图 
二级分类: 波段 无未来函数 短线 买卖点 筹码 操盘控盘 
分析家操盘线指标 通达信 主图 波段 无未来函数 短线 买卖点 筹码 操盘控盘 炒股叉第10405张

分析家操盘线指标 通达信 主图 波段 无未来函数 短线 买卖点 筹码 操盘控盘 炒股叉第10406张

[lywrap=通达信主图指标公式][lycode=tdx,true]七天线:MA(C,7),COLORGRAY;
工作线:(EMA(C,14)),POINTDOT,LINETHICK4,COLORYELLOW;
生命线:(MA(C,25)),LINETHICK2,COLORMAGENTA;
{不惑线:(MA(C,40)),COLORCYAN; }
姊妹线:(EMA(C,56)),POINTDOT,COLORWHITE;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW / 1.015),1),LINETHICK2,COLORMAGENTA;
DRAWTEXT(CROSS(A4,A3),L*0.9,'线上阴线买|线下阳线卖|黑马'),LINETHICK4,COLORYELLOW;
STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C >= O)),O,C,2,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0,0),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),O,C,2,0),COLORRED;
STICKLINE(((C < 工作线) AND (C >= O)),H,L,0,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C >= O)),O,C,2,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),H,L,0,0),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),O,C,2,0),COLORGREEN;
所属地域:DRAWTEXT_FIX(ISLASTBAR ,0.05,1,1,DYBLOCK),COLORYELLOW;
所属行业:DRAWTEXT_FIX(ISLASTBAR ,0.06,1,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.11,1,0,EXTERNSTR(0,6)),COLORYELLOW;
DRAWTEXT_FIX(1,0.12,1,0,EXTERNSTR(0,1))COLORYELLOW;
DRAWTEXT_FIX(1,0.006,0.82,0,'主营业务')COLORFF00FF;
DRAWTEXT_FIX(1,0.06,0.82,0,EXTERNSTR(0,2))COLORFF00FF;
DRAWTEXT_FIX(1,0.006,0.71,0,'主题概念')COLORFF88FF;
DRAWTEXT_FIX(1,0.06,0.71,0,EXTERNSTR(0,3))COLORFF88FF;[/lycode][lycode=tdx2,true]输出七天线:收盘价的7日简单移动平均,画深灰色
输出工作线:(收盘价的14日指数移动平均),POINTDOT,线宽为4,画黄色
输出生命线:(收盘价的25日简单移动平均),线宽为2,画洋红色
输出姊妹线:(收盘价的56日指数移动平均),POINTDOT,画白色
A3赋值:(((收盘价的21日线性回归斜率)*20)+收盘价)的68日指数移动平均
A4赋值:收盘价的10日指数移动平均
A5赋值:2日前的收盘价
A6赋值:((((收盘价-A5)和0的较大值)的6日[1日权重]移动平均) / ((收盘价-A5)的绝对值的6日[1日权重]移动平均)) * 100
A7赋值:如果((A6<(1日前的A6))AND(A6>79)),返回A6,否则返回0
A8赋值:21日内最低价的最低值
A9赋值:21日内最高价的最高值
A10赋值:(((收盘价-A8)/(A9-A8))*100)的5日指数移动平均
A11赋值:(((收盘价-A8)/(A9-A8))*50)的13日指数移动平均
A12赋值:((0.667*(1日前的A10))+(0.333*A10))的2日指数移动平均
A13赋值:55日内最低价的最低值
A14赋值:34日内最高价的最高值
A15赋值:(((收盘价-A13)/(A14-A13))*100)的3日指数移动平均
A16赋值:(A11 + A15) / 2
A17赋值:((0.667*(1日前的A15))+(0.333*A10))的2日指数移动平均
A18赋值:A16的5日指数移动平均
A19赋值:((0.667*(1日前的A18))+(0.333*A18))的2日指数移动平均
A20赋值:A10上穿A11
A21赋值:(A10上穿A19) AND (A19 < 30)
A22赋值:A21 * 0.6
A23赋值:((收盘价 + 最低价) + 最高价) / 3
A24赋值:A23的6日指数移动平均
A25赋值:A24的5日指数移动平均
A26赋值:A24上穿A25
当满足条件A26时,在(最低价/1.015)位置画1号图标,线宽为2,画洋红色
当满足条件A4上穿A3时,在最低价*0.9位置书写文字,线宽为4,画黄色
当满足条件((收盘价>=工作线)AND(收盘价>=开盘价))时,在最高价和最低价位置之间画柱状线,宽度为0,1不为0则画空心柱.,画红色
当满足条件((收盘价>=工作线)AND(收盘价>=开盘价))时,在开盘价和收盘价位置之间画柱状线,宽度为2,1不为0则画空心柱.,画红色
当满足条件((收盘价>=工作线)AND(收盘价<=开盘价))时,在最高价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画红色
当满足条件((收盘价>=工作线)AND(收盘价<=开盘价))时,在开盘价和收盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.,画红色
当满足条件((收盘价<工作线)AND(收盘价>=开盘价))时,在最高价和最低价位置之间画柱状线,宽度为0,1不为0则画空心柱.,画绿色
当满足条件((收盘价<工作线)AND(收盘价>=开盘价))时,在开盘价和收盘价位置之间画柱状线,宽度为2,1不为0则画空心柱.,画绿色
当满足条件((收盘价<工作线)AND(收盘价<=开盘价))时,在最高价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画绿色
当满足条件((收盘价<工作线)AND(收盘价<=开盘价))时,在开盘价和收盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.,画绿色
输出所属地域:当满足条件是否最后一个周期时,在横轴0.05纵轴1位置书写文字,画黄色
输出所属行业:当满足条件是否最后一个周期时,在横轴0.06纵轴1位置书写文字,画黄色
当满足条件1时,在横轴0.11纵轴1位置书写文字,画黄色
当满足条件1时,在横轴0.12纵轴1位置书写文字画黄色
当满足条件1时,在横轴0.006纵轴0.82位置书写文字COLORFF00FF
当满足条件1时,在横轴0.06纵轴0.82位置书写文字COLORFF00FF
当满足条件1时,在横轴0.006纵轴0.71位置书写文字COLORFF88FF
当满足条件1时,在横轴0.06纵轴0.71位置书写文字COLORFF88FF[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1_1q13mFDzq0LQfnTEVSnvw

看了该指标的人还看了:
高抛低吸指标    紫黄同现必涨指标
无极神枪指标    最佳综合顶底指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表