请选择 进入手机版|继续访问电脑版

五虎上将出征指标 通达信 副图 波段 无未来函数 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-10-20 08:00:06 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 
二级分类: 波段 无未来函数 短线 买卖点 
五虎上将出征指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第10371张

五虎上将出征指标 通达信 副图 波段 无未来函数 短线 买卖点 炒股叉第10372张

[lywrap=通达信副图指标公式][lycode=tdx,true]STICKLINE(C>0,44,44,1,0),COLOR00FFFF;
STICKLINE(C>0,-10,-10,1,0),COLORFF00FF;
CK:=REF(MA(C,10),1);
震荡:=(C-REF(CK,5))/LLV(C,10)*100,COLORYELLOW,LINETHICK3;
赚钱:=STICKLINE(震荡>=0,0,5,2,0),COLOR00FF00;
MA1:=WMA(HIGH,40);
MA2:=WMA(LOW,40);
多空趋势涨:=STICKLINE(CLOSE>=MA2,8,13,2,0),COLORFF00FF;
QSX:=EMA(EMA(C,10),10);
B:=QSX>=REF(QSX,1);
动能趋势:=STICKLINE(QSX>=REF(QSX,1),16,21,2,0),COLOR00FFFF;
N:=38;N1:=5;N2:=13;
VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
A:=SMA(VAR1,7,1);
VAR2:=SMA(A,5,1);
A1:=IF(CROSS(A,VAR2) AND CROSS(MA(C,N1),MA(C,N2) AND A>50) ,VAR2*2,VAR2),COLORYELLOW,LINETHICK2;
黑马:=STICKLINE(A>=A1,24,29,2,0),COLORFF0000;
主趋势线:=EMA(EMA(C,10),10);
A2:=主趋势线<REF(主趋势线,1);
趋势线上涨:=STICKLINE(A2-1,32,37,2,0),COLORFFFF00;
STICKLINE(C>0,-3,-8,2,1),COLORFFFFFF;
共振:STICKLINE(震荡>=0 AND CLOSE>=MA2 AND QSX>=REF(QSX,1) AND A>=A1 AND A2-1,-3,-8,2,0),COLOR0000FF;
STICKLINE(共振,0,39,0.1,0),COLORRED;
AA:赚钱,COLOR00FF00;
BB:多空趋势涨,COLORFF00FF;
CC:动能趋势,COLOR00FFFF;
DD:黑马,COLORFF0000;
EE:趋势线上涨,COLORFFFF00;
DRAWTEXT_FIX(1,0.2,0,0,'★★ 青色--操盘手主图★★蓝色--黑马上山★★黄色--叠加资金动能★★粉色--多空波段
★★绿色--赚钱★★红色--共振★★'),COLOR00FFFF;[/lycode][lycode=tdx2,true]当满足条件收盘价>0时,在44和44位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR00FFFF
当满足条件收盘价>0时,在-10和-10位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLORFF00FF
CK赋值:1日前的收盘价的10日简单移动平均
震荡赋值:(收盘价-5日前的CK)/10日内收盘价的最低值*100,画黄色,线宽为3
赚钱赋值:当满足条件震荡>=0时,在0和5位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR00FF00
MA1赋值:最高价的40日加权移动平均
MA2赋值:最低价的40日加权移动平均
多空趋势涨赋值:当满足条件收盘价>=MA2时,在8和13位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLORFF00FF
QSX赋值:收盘价的10日指数移动平均的10日指数移动平均
B赋值:QSX>=1日前的QSX
动能趋势赋值:当满足条件QSX>=1日前的QSX时,在16和21位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR00FFFF
N赋值:38
N1赋值:5
N2赋值:13
VAR1赋值:(收盘价-60日内最低价的最低值)/(60日内最高价的最高值-60日内最低价的最低值)*80
A赋值:VAR1的7日[1日权重]移动平均
VAR2赋值:A的5日[1日权重]移动平均
A1赋值:如果A上穿VAR2ANDCROSS(收盘价的N1日简单移动平均,收盘价的N2日简单移动平均ANDA>50),返回VAR2*2,否则返回VAR2,画黄色,线宽为2
黑马赋值:当满足条件A>=A1时,在24和29位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLORFF0000
主趋势线赋值:收盘价的10日指数移动平均的10日指数移动平均
A2赋值:主趋势线<1日前的主趋势线
趋势线上涨赋值:当满足条件A2-1时,在32和37位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLORFFFF00
当满足条件收盘价>0时,在-3和-8位置之间画柱状线,宽度为2,1不为0则画空心柱.,COLORFFFFFF
输出共振:当满足条件震荡>=0ANDCLOSE>=MA2ANDQSX>=1日前的QSXANDA>=A1ANDA2-1时,在-3和-8位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR0000FF
当满足条件共振时,在0和39位置之间画柱状线,宽度为0.1,0不为0则画空心柱.,画红色
输出AA:赚钱,COLOR00FF00
输出布林极限:多空趋势涨,COLORFF00FF
输出CC:动能趋势,COLOR00FFFF
输出DD:黑马,COLORFF0000
输出EE:趋势线上涨,COLORFFFF00
当满足条件1时,在横轴0.2纵轴0位置书写文字,COLOR00FFFF[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/16Ju5FbWgpv6KtTxC8C5-4Q

看了该指标的人还看了:
看色操作指标    波浪自动画线指标
狂龙探底指标    云端强势线指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表