请选择 进入手机版|继续访问电脑版

福将牵牛优化指标 金钻选股 通达信 副图 选股 波段 短线 买卖点

[复制链接]

admin  管理员

发表于 2018-10-12 08:00:03 | 查看全部

指标公式
软件: 通达信 
公式类型: 副图 选股 
二级分类: 波段 短线 买卖点 
福将牵牛优化指标 金钻选股 通达信 副图 选股 波段 短线 买卖点 炒股叉第10217张

福将牵牛优化指标 金钻选股 通达信 副图 选股 波段 短线 买卖点 炒股叉第10218张

[lywrap=通达信副图指标公式][lycode=tdx,true]齐胸:=EMA(100*(1-WINNER(1.10*C)),1);
齐腰:=EMA(100*(1-WINNER(1.2*C)),1);
齐踝:=EMA(100*(1-WINNER(1.5*C)),1);
状态1:=齐胸>95;
状态2:=齐腰>80;
状态3:=齐踝>60;
状态4:=齐踝>70;
状态5:=齐腰>85;
TJ1:=状态1>REF(状态1,1) AND 状态2>REF(状态2,1) AND 状态3>REF(状态3,1);
BT001:=状态1 AND 状态2 AND 状态3 AND 状态3>REF(状态3,1);
BT002:=状态1 AND 状态2>REF(状态2,1);
BT003:=状态1 AND 状态4 AND 状态5;
BT004:=状态1 AND 状态4 AND 状态5 AND TJ1;
TJ2:=CROSS(90,齐胸) AND  齐腰>60 ;
TJ3:=COUNT(齐胸>85 AND 齐腰>60 ,10)>7 AND CROSS(80,齐胸);
TJ4:=FILTER(齐胸>85 AND 齐腰>70  AND 齐踝>40,5);
TJ6:=齐胸>90 AND 齐腰>75;
TJ5:=齐胸>85 AND 齐腰>70  AND 齐踝>40;
JLBT:=FILTER(TJ1 OR TJ2 OR TJ3 OR TJ4 OR BT001 OR BT002 OR BT003 OR BT004,5);
DXBT01:=LONGCROSS(73.8,齐胸,5) AND 齐腰>20  AND 齐踝>1;
DXBT02:=COUNT(齐胸>70,13)>9 AND CROSS(71,齐胸) AND 齐腰>20;
怒放:FILTER(DXBT01 OR DXBT02,3),COLORWHITE;
MT:=BARSLAST(REF(CROSS(75,齐胸),1));
半开:(MT<21 AND MT>3 AND 齐胸<REF(齐胸,MT+1) AND CROSS(75,齐胸)) ,COLORYELLOW;
{XG:怒放 OR 半开;};[/lycode][lycode=tdx2,true]齐胸赋值:100*(1-以1.10*收盘价元价格计算的获利盘比例)的1日指数移动平均
齐腰赋值:100*(1-以1.2*收盘价元价格计算的获利盘比例)的1日指数移动平均
齐踝赋值:100*(1-以1.5*收盘价元价格计算的获利盘比例)的1日指数移动平均
状态1赋值:齐胸>95
状态2赋值:齐腰>80
状态3赋值:齐踝>60
状态4赋值:齐踝>70
状态5赋值:齐腰>85
TJ1赋值:状态1>1日前的状态1 AND 状态2>1日前的状态2 AND 状态3>1日前的状态3
BT001赋值:状态1 AND 状态2 AND 状态3 AND 状态3>1日前的状态3
BT002赋值:状态1 AND 状态2>1日前的状态2
BT003赋值:状态1 AND 状态4 AND 状态5
BT004赋值:状态1 AND 状态4 AND 状态5 AND TJ1
TJ2赋值:90上穿齐胸 AND  齐腰>60
TJ3赋值:统计10日中满足齐胸>85AND齐腰>60的天数>7 AND 80上穿齐胸
TJ4赋值:齐胸>85AND齐腰>70AND齐踝>40的5日过滤
TJ6赋值:齐胸>90 AND 齐腰>75
TJ5赋值:齐胸>85 AND 齐腰>70  AND 齐踝>40
JLBT赋值:TJ1ORTJ2ORTJ3ORTJ4ORBT001ORBT002ORBT003ORBT004的5日过滤
DXBT01赋值:73.8小于齐胸保持5个交易日后交叉上穿 AND 齐腰>20  AND 齐踝>1
DXBT02赋值:统计13日中满足齐胸>70的天数>9 AND 71上穿齐胸 AND 齐腰>20
输出怒放:DXBT01ORDXBT02的3日过滤,画白色
MT赋值:上次1日前的75上穿齐胸距今天数
输出半开:(MT<21 AND MT>3 AND 齐胸<MT+1日前的齐胸 AND 75上穿齐胸) ,画黄色[/lycode][/lywrap]
下载地址:https://pan.baidu.com/s/1ILfoxbCD1QdfP-YbltZ9OQ

看了该指标的人还看了:
低位股票指标    主力成本指标
600万指标 每一波赚钱    高抛低吸指标

举报 使用道具

回复

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

股票公式

炒股叉客服QQ:156669939

手机版|小黑屋| Powered by Discuz! X3.4

© 2017-2018 炒股叉 版权所有 Version v4.7 / 工信部备案:京ICP备16025792号-1

快速回复 返回顶部 返回列表